Subject: [Detnet] DetNet Use Case draft version 03

From: "Grossman, Ethan A." <[email-masked]>
Date: Tue, 16 Feb 2016 20:43:46 +0000

Hi Folks,
This version updates the Building Automation System and Cellular Radio sections. That is, I have adapted these sections to the accepted format, adjusted the level of detail, and incorporated review input on those changes from the original authors. Any additional input from the community is welcome of course. 
Ethan.

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 16, 2016 12:34 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Detnet] I-D Action: draft-ietf-detnet-use-cases-03.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Deterministic Networking of the IETF.

        Title           : Deterministic Networking Use Cases
        Authors         : Ethan Grossman
                          Craig Gunther
                          Pascal Thubert
                          Patrick Wetterwald
                          Jean Raymond
                          Jouni Korhonen
                          Yu Kaneko
                          Subir Das
                          Yiyong Zha
                          Balázs Varga
                          János Farkas
                          Franz-Josef Goetz
                          Juergen Schmitt
	Filename        : draft-ietf-detnet-use-cases-03.txt
	Pages           : 82
	Date            : 2016-02-16

Abstract:
   This draft documents requirements in several diverse industries to
   establish multi-hop paths for characterized flows with deterministic
   properties.  In this context deterministic implies that streams can
   be established which provide guaranteed bandwidth and latency which
   can be established from either a Layer 2 or Layer 3 (IP) interface,
   and which can co-exist on an IP network with best-effort traffic.

   Additional requirements include optional redundant paths, very high
   reliability paths, time synchronization, and clock distribution.
   Industries considered include wireless for industrial applications,
   professional audio, electrical utilities, building automation
   systems, radio/mobile access networks, automotive, and gaming.

   For each case, this document will identify the application, identify
   representative solutions used today, and what new uses an IETF DetNet
   solution may enable.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-detnet-use-cases/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-detnet-use-cases-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-detnet-use-cases-03

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: zhayiyong <[email-masked]>
Date: Wed, 17 Feb 2016 09:21:37 +0000

Hi All,

Thanks Ethan for your effort on the new draft. 
Here is my an updated version of my part. Main changes are:
1. Remove industrial automation and V2V section, as they are already been well covered by other sections in the new draft.
2. Rewrite CoMP and Gaming/VR section using the unified structure with more details on future work and what DetNet can do.

Sorry that I did find the new template so I use my old draft. I believe you can easily copy-paste the text as an input.
For CoMP use case, I believe it is very suitable for DetNet to demonstrate that deterministic delay bound is very crucial for throughput gain. Usually 10-100ms delay is not noticeable for user experience,  but CoMP is delay sensitive which can convert millisecond delay into significant downgrade in user experience. And I would like to discuss more later. 

Regards,
Yiyong  

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: Wednesday, February 17, 2016 4:44 AM
To: [email-masked]
Subject: [Detnet] DetNet Use Case draft version 03

Hi Folks,

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 16, 2016 12:34 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Detnet] I-D Action: draft-ietf-detnet-use-cases-03.txt

Abstract:

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 21 Feb 2016 12:27:07 +0100

Le 17/02/2016 10:21, zhayiyong a écrit :
> Hi All,
>
> Thanks Ethan for your effort on the new draft. Here is my an updated
> version of my part. Main changes are: 1. Remove industrial automation
> and V2V section, as they are already been well covered by other
> sections in the new draft.

With respect to the V2V section, I would like to add that we just filed 
a BoF request for ITS in Buenos Aires: moving network to nearby moving 
network communications with V2V use-cases among others.

The Bof request is there:
http://trac.tools.ietf.org/bof/trac/
(search for "intelligent")

Alex

  2. Rewrite CoMP and Gaming/VR section
> using the unified structure with more details on future work and what
> DetNet can do.
>
> Sorry that I did find the new template so I use my old draft. I
> believe you can easily copy-paste the text as an input. For CoMP use
> case, I believe it is very suitable for DetNet to demonstrate that
> deterministic delay bound is very crucial for throughput gain.
> Usually 10-100ms delay is not noticeable for user experience,  but
> CoMP is delay sensitive which can convert millisecond delay into
> significant downgrade in user experience. And I would like to discuss
> more later.
>
> Regards, Yiyong
>
> -----Original Message----- From: detnet
> [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
> Sent: Wednesday, February 17, 2016 4:44 AM To: [email-masked]
> Hi Folks, This version updates the Building Automation System and
> Cellular Radio sections. That is, I have adapted these sections to
> the accepted format, adjusted the level of detail, and incorporated
> review input on those changes from the original authors. Any
> additional input from the community is welcome of course. Ethan.
>
> -----Original Message----- From: detnet
> [mailto:[email-masked]] On Behalf Of
> [email-masked] Sent: Tuesday, February 16, 2016 12:34 PM
> To: [email-masked] Cc: [email-masked] Subject: [Detnet] I-D
> Action: draft-ietf-detnet-use-cases-03.txt
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Deterministic
> Networking of the IETF.
>
> Title           : Deterministic Networking Use Cases Authors
> : Ethan Grossman Craig Gunther Pascal Thubert Patrick Wetterwald Jean
> Raymond Jouni Korhonen Yu Kaneko Subir Das Yiyong Zha Balázs Varga
> János Farkas Franz-Josef Goetz Juergen Schmitt Filename        :
> draft-ietf-detnet-use-cases-03.txt Pages           : 82 Date
> : 2016-02-16
>
> Abstract: This draft documents requirements in several diverse
> industries to establish multi-hop paths for characterized flows with
> deterministic properties.  In this context deterministic implies that
> streams can be established which provide guaranteed bandwidth and
> latency which can be established from either a Layer 2 or Layer 3
> (IP) interface, and which can co-exist on an IP network with
> best-effort traffic.
>
> representative solutions used today, and what new uses an IETF
> DetNet solution may enable.
>
>
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> _______________________________________________ detnet mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/detnet
> _______________________________________________ detnet mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/detnet
>
>
>
> _______________________________________________ detnet mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/detnet
>