Subject: Re: [Detnet] Use Cases preso at IETF 96 - Ethan can't make it

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Mon, 9 May 2016 20:01:20 +0000

Hi Ethan,

If needed, I can present on your behalf.

Thanks,

Patrick

From: detnet <[email-masked]<mailto:[email-masked]>> on behalf of "Grossman, Ethan A." <[email-masked]<mailto:[email-masked]>>
Date: Monday 9 May 2016 at 19:38
To: Lou Berger <[email-masked]<mailto:[email-masked]>>, Pat Thaler <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Balázs Varga A <[email-masked]<mailto:[email-masked]>>
Subject: [Detnet] Use Cases preso at IETF 96 - Ethan can't make it

Hi Lou and Pat,

I can't attend IETF 96 in Berlin (though I intend to attend the DetNet session remotely). I can put together a PPT preso summarizing the current state of the use cases, i.e. what I would do if I were going to be there to present it, but I need someone else to present it (and contribute if they wish). Perhaps Bala'zs might agree to present?

I could attempt the preso remotely but the results lately seem to be mixed (though I am open to trying it with a human as a fallback).  Opinions on this?

Regarding my attendance at future IETF DetNet sessions I have requested from my management to continue in-person participation, but I don't have a concrete agreement in place yet - TBD.

Ethan.

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 10 May 2016 14:39:36 +0000

Hi Ethan,
I think remote presentation has worked not so bad in Buenos Aires, so that may be the primary option. :---)))
Anyway I am also fine if Patrick presents it or I can do it also as a "human fallback".
Cheers
Bala'zs

From: Patrick Wetterwald (pwetterw) [mailto:[email-masked]]
Sent: Monday, May 09, 2016 10:01 PM
To: Grossman, Ethan A.; Lou Berger; Pat Thaler
Cc: [email-masked]; [email-masked]; Balázs Varga A
Subject: Re: [Detnet] Use Cases preso at IETF 96 - Ethan can't make it

Hi Ethan,

Thanks,

Patrick

Hi Lou and Pat,

Ethan.