Subject: [Detnet] Regarding IPR on draft draft-farkas-detnet-flow-information-model

From: Pat Thaler <[email-masked]>
Date: Thu, 16 Nov 2017 00:22:57 -0800

Authors, Contributors, WG,

As part of the preparation for WG Adoption Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 16 Nov 2017 09:00:25 +0000

No, I'm not aware of any IPR that applies to this draft.

Thanks,
Yuanlong

From: Pat Thaler [mailto:[email-masked]]
Sent: Thursday, November 16, 2017 4:23 PM
To: [email-masked]; János Farkas; Balázs Varga A; Rodney Cummings; Jiangyuanlong; zhayiyong
Subject: Regarding IPR on draft draft-farkas-detnet-flow-information-model

Please state either:

Thank you,
DetNet WG Chairs

---

From: Rodney Cummings <[email-masked]>
Date: Thu, 16 Nov 2017 15:08:51 +0000

Rodney Cummings

From: Pat Thaler [mailto:[email-masked]]
Sent: Thursday, November 16, 2017 2:23 AM
To: [email-masked]; János Farkas <[email-masked]>; Balázs Varga A <[email-masked]>; Rodney Cummings <[email-masked]>; Jiangyuanlong <[email-masked]>; zhayiyong <[email-masked]>
Subject: Regarding IPR on draft draft-farkas-detnet-flow-information-model

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMFaQ&c=I_0YwoKy7z5LMTVdyO6YCiE2uzI1jjZZuIPelcSjixA&r=WA71sf2o7Dw7CbYhFt24DPjt3lJuupswWYdnboKbZ8k&m=slVDzsKqSj6u_7U3GTGAZCHHLYuYPa1FqLW35uXSu1I&s=JMzU7_TU3xOh1Bmv7Aiat1lRTtkn6kSbiEy4NCvt5Hk&e=>.

Thank you,
DetNet WG Chairs

---

From: János Farkas <[email-masked]>
Date: Thu, 16 Nov 2017 16:39:49 +0100

No, I'm not aware of any IPR that applies to this draft
Regards,
Janos

On 11/16/2017 9:22 AM, Pat Thaler wrote:
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
> DetNet WG Chairs
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 16 Nov 2017 15:59:45 +0000

Bala’zs

From: Pat Thaler [mailto:[email-masked]]
Sent: 2017. november 16. 16:23
To: [email-masked]; Janos Farkas <[email-masked]>; Balázs Varga A <[email-masked]>; Rodney Cummings <[email-masked]>; Jiangyuanlong <[email-masked]>; zhayiyong <[email-masked]>
Subject: Regarding IPR on draft draft-farkas-detnet-flow-information-model

Please state either:

Thank you,
DetNet WG Chairs

---

From: zhayiyong <[email-masked]>
Date: Fri, 17 Nov 2017 01:12:38 +0000

Thanks,
Yiyong

From: Jiangyuanlong
Sent: Thursday, November 16, 2017 5:00 PM
To: Pat Thaler; János Farkas; Balázs Varga A; Rodney Cummings; zhayiyong
Cc: [email-masked]
Subject: RE: Regarding IPR on draft draft-farkas-detnet-flow-information-model

Thanks,
Yuanlong

From: Pat Thaler [mailto:[email-masked]]
Sent: Thursday, November 16, 2017 4:23 PM
To: [email-masked]<mailto:[email-masked]>; János Farkas; Balázs Varga A; Rodney Cummings; Jiangyuanlong; zhayiyong
Subject: Regarding IPR on draft draft-farkas-detnet-flow-information-model

Please state either:

Thank you,
DetNet WG Chairs