Subject: [Detnet] DetNet Security Meet-Up

From: "Grossman, Ethan A." <[email-masked]>
Date: Sun, 12 Nov 2017 11:59:57 +0000

Hello DetNet Security draft authors, (and adding the DetNet list since we are now a WG draft and would like to include anyone who has any interest),
Tal and I are here in Singapore and would like to know if any of the rest of you might be here in town and might want to meet up over lunch or dinner (or something) to discuss DetNet security, e.g. next steps for the DetNet Security draft. If so, please reply and we can plan something.
Thanks,
Ethan.
Ethan Grossman, DetNet Security Draft editor.

---

From: Norman Finn <[email-masked]>
Date: Mon, 13 Nov 2017 00:52:25 +0000

Yes, let's get together.  Right now, any time Tuesday after lunch would be fine.

-- Norm

________________________________
From: Grossman, Ethan A. [[email-masked]]
Sent: Sunday, November 12, 2017 3:59 AM
To: [email-masked]
Cc: Gary Weiner; [email-masked]
Subject: DetNet Security Meet-Up

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 13 Nov 2017 02:38:15 +0000

Meet at 13:30 at IETF Registration?
Ethan.

From: Norman Finn [mailto:[email-masked]]
Sent: Sunday, November 12, 2017 4:52 PM
To: Grossman, Ethan A. <[email-masked]>; [email-masked]
Cc: Gary Weiner <[email-masked]>; [email-masked]
Subject: RE: DetNet Security Meet-Up

-- Norm
________________________________
From: Grossman, Ethan A. [[email-masked]]
Sent: Sunday, November 12, 2017 3:59 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Gary Weiner; [email-masked]<mailto:[email-masked]>
Subject: DetNet Security Meet-Up
Hello DetNet Security draft authors, (and adding the DetNet list since we are now a WG draft and would like to include anyone who has any interest),
Tal and I are here in Singapore and would like to know if any of the rest of you might be here in town and might want to meet up over lunch or dinner (or something) to discuss DetNet security, e.g. next steps for the DetNet Security draft. If so, please reply and we can plan something.
Thanks,
Ethan.
Ethan Grossman, DetNet Security Draft editor.