Subject: [Detnet] Draft Agenda Posted

From: Lou Berger <[email-masked]>
Date: Fri, 3 Nov 2017 09:38:03 -0400

As some may have noticed the draft agenda has been posted at

https://datatracker.ietf.org/meeting/100/materials/agenda-100-detnet/

Please take a look and see if you see any errors.  Also if you intend to
present remotely, please let the chairs know - you can confirm that your
are listed as remote presenter at https://ietf100.conf.meetecho.com/list.php

Cheers,

Lou (and Pat)

---

From: Norman Finn <[email-masked]>
Date: Wed, 8 Nov 2017 00:11:05 +0000

Lou,

I'd like to get in about 3 slides -- no more than 10 minutes -- on draft-finn-detnet-bounded-latency.  I will include the latest news from 802.1 on this subject.

Do you need anything on the architecture or problem statement drafts?

-- Norm

________________________________________
From: detnet [[email-masked]] on behalf of Lou Berger [[email-masked]]
Sent: Friday, November 03, 2017 6:38 AM
To: DetNet WG
Cc: DetNet Chairs
Subject: [Detnet] Draft Agenda Posted

Cheers,

Lou (and Pat)

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: Lou Berger <[email-masked]>
Date: Tue, 7 Nov 2017 22:52:12 -0500

All,

    An updated agenda has been posted:

Presenters,

    Please note the new slot duration.  Also please send your slides to
[email-masked] by end of day Monday.
 
Thank you,
Lou (and Pat)