Subject: [Detnet] New detnet Co-Chair

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 1 Dec 2017 17:59:47 +0000

Hi,

We're be adding a 3rd Chair to help Pat and Lou, Janos Farkas. As many of you know, Janos, has been involved in detnet making significant contributions. Janos is also Chair of IEEE's TSN TG.

Welcome Janos!

Deborah

---

From: Janos Farkas <[email-masked]>
Date: Fri, 1 Dec 2017 21:34:54 +0000

Thank you!
Janos

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: Friday, December 01, 2017 7:00 PM
To: [email-masked]
Cc: [email-masked]; Janos Farkas <[email-masked]>
Subject: New detnet Co-Chair

Hi,

Welcome Janos!

Deborah

---

From: Lou Berger <[email-masked]>
Date: Fri, 1 Dec 2017 16:58:28 -0500

All,

    Please welcome Janos.  He's already provided key help in logistics
for the proposed interim -- and obviously continues to contribute on the
technical side and coordination with IEEE TSN.

Lou

On 12/1/2017 12:59 PM, BRUNGARD, DEBORAH A wrote:
>
> Hi,
>
>  
>
> We’re be adding a 3^rd Chair to help Pat and Lou, Janos Farkas. As
> many of you know, Janos, has been involved in detnet making
> significant contributions. Janos is also Chair of IEEE’s TSN TG.
>
>  
>
> Welcome Janos!
>
>  
>
> Deborah
>
>  
>
>  
>
>  
>
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Mach Chen <[email-masked]>
Date: Mon, 4 Dec 2017 02:10:53 +0000

Welcome to Janos!

Best regards,
Mach

> -----Original Message-----
> From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Saturday, December 02, 2017 5:58 AM
> To: BRUNGARD, DEBORAH A <[email-masked]>; [email-masked]
> Cc: János Farkas <[email-masked]>; [email-masked]
> Subject: Re: [Detnet] New detnet Co-Chair
> 
> All,
> 
>     Please welcome Janos.  He's already provided key help in logistics for the
> proposed interim -- and obviously continues to contribute on the technical side
> and coordination with IEEE TSN.
> 
> Lou
> 
> 
> > We're be adding a 3^rd Chair to help Pat and Lou, Janos Farkas. As
> > significant contributions. Janos is also Chair of IEEE's TSN TG.
> >
> >
> >
> > Welcome Janos!
> >
> >
> >
> > Deborah
> >
> >
> >
> >
> >
> >
> >
> >
> >

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Mon, 4 Dec 2017 13:30:33 +0000

Yes/support !!!!!   (

Patrick

On 04/12/2017, 03:10, "detnet on behalf of Mach Chen" <[email-masked] on behalf of [email-masked]> wrote:

    Welcome to Janos!
    
    Best regards,
    Mach

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 4 Dec 2017 10:32:31 -0300

Yes/Support

2017-12-04 10:30 GMT-03:00 Patrick Wetterwald (pwetterw) <[email-masked]
>:

> Yes/support !!!!!   (
>
> Patrick
>
> On 04/12/2017, 03:10, "detnet on behalf of Mach Chen" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Welcome to Janos!
>
>     Best regards,
>     Mach
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125