Subject: [Detnet] Redundant streams

From: John Grant <[email-masked]>
Date: Mon, 28 May 2018 12:59:35 +0100

I've been asked about the relationship between PREF and SMPTE ST2022-7. 
Can anyone enlighten me, please?

-- 
John Grant
Nine Tiles, Cambridge, England
+44 1223 862599 and +44 1223 511455
http://www.ninetiles.com

---

From: John Grant <[email-masked]>
Date: Tue, 29 May 2018 18:33:00 +0100

On 28/05/2018 19:18, Hesham ElBakoury wrote:
> Ho John,
>
> Can you please send me SMPTE ST2022-7 spec.
I've now seen a copy of it (but I'm not allowed to circulate it, sorry).

It only applies to RTP streams; there are no additional headers, and 
elimination is on the basis of the RTP sequence number and, if that 
wraps too often, the RTP header timestamp.

It is, I believe, quite widely used for professional video over IP.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 29 May 2018 17:51:36 -0400

It’s not the standard itself, but I found a pretty nice application note
that describes it:

https://www.dektec.com/products/PCIe/DTA-2162/downloads/DT-AN-IP-3%20SMPTE%202022-7.pdf

You can also purchase it from the IEEE for $80.00 (or use your IEEE Explore
login if you have one) at https://ieeexplore.ieee.org/document/7291851/ .

Cheers,
Andy

On Tue, May 29, 2018 at 1:33 PM, John Grant <[email-masked]> wrote:

> elimination is on the basis of the RTP sequence number and, if that wraps
> too often, the RTP header timestamp.
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>