Subject: [Detnet] Addressing agreed changes to the -mpls draft from Wednesday

From: Stewart Bryant <[email-masked]>
Date: Fri, 4 May 2018 15:08:08 +0100

I have done some of the changes - these are inline with the discussion 
we had on Wednesday.

I have made a pull request.

I would like to propose text around PREF-> PRF + PEF + PROF, but need to 
know if the pull request worked. I also need to know how to proceed next.

Do I wait for an ack from the editors?

Presumably if I get that I do a resync of some sort?

Either way do I continue editing and committing to my existing fork, or 
do I make a new one, and what do I base that on.

Best regards

Stewart

---

From: Jouni <[email-masked]>
Date: Sun, 6 May 2018 00:10:11 +0300

> On 4 May 2018, at 17.08, Stewart Bryant <[email-masked]> wrote:
> 
> 
> I have done some of the changes - these are inline with the discussion we had on Wednesday.
> 

The three commits are now merged into the master.

> I would like to propose text around PREF-> PRF + PEF + PROF, but need to know if the pull request worked. I also need to know how to proceed next.

What’s PROF? Reordering?

> Do I wait for an ack from the editors?

Ack.

> Either way do I continue editing and committing to my existing fork, or do I make a new one, and what do I base that on.
> 
> Best regards
> 
> Stewart
> 
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet