Subject: Re: [Detnet] Regarding IPR on draft-ietf-detnet-use-cases-13

From: Spiros Spirou <[email-masked]>
Date: Sun, 15 Apr 2018 13:23:14 -0000

Hi all,

No, I'm not aware of any IPR that applies to this draft

Thanks,

Spiros

> Authors, Contributors, WG,
> 
> As part of the preparation for WG LC:
> 
> Are you aware of any IPR that applies to drafts identified above?
> 
> Please state either:
> 
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3669, 5378 and 8179 for more details)?
> 
> If yes to the above, please state either:
> 
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
> 
> If you answer no, please provide any additional details you think
> appropriate.
> 
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
> TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under
> the IETF IPR rules which encourages you to notify the IETF if you are
> aware of IPR of others on an IETF contribution, or to refrain from
> participating in any contribution or discussion related to your
> undisclosed IPR. For more information, please see the RFCs listed above
> and
> 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
> .
> 
> Thank you,
> DetNet WG Chairs
> 
> PS Please include all listed in the headers of this message in your
> response.
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 11 May 2018 12:39:57 -0400

another one that seems to be missing from the archive...

-------- Forwarded Message --------
Subject: 	Re: [Detnet] Regarding IPR on draft-ietf-detnet-use-cases-13
Date: 	Sun, 15 Apr 2018 14:22:00 +0100
From: 	Spiros Spirou <[email-masked]>
To: 	[email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], 
[email-masked], [email-masked], 
[email-masked], Xavier Vilajosana 
<[email-masked]>, Mahmoodi, Toktam 
<[email-masked]>, [email-masked], 
[email-masked], [email-masked], 
[email-masked], [email-masked]
CC: 	[email-masked], [email-masked]

Hi all,

Thanks,

Spiros

> PS Please include all listed in the headers of this message in your

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet