Subject: Re: [Detnet] DetNet – TSN joint session in Bangkok

From: Janos Farkas <[email-masked]>
Date: Mon, 6 Aug 2018 21:20:12 +0000

Hi,

Please note that hotel reservation for IETF 103 is possible: https://www.ietf.org/how/meetings/103/hotel/.

My understanding of the cancellation policy for reservations at Bangkok Marriott Marquis Queen's Park is that cancellation is free up to 72 hours prior to arrival, however, it is not possible to change the reservation. I may be wrong. (This is what I saw after making a reservation.)

Note that hotel room booking via IEEE 802 is needed in order to get a discount from the IEEE 802 Plenary registration fee. At least one night is needed. (As far as I recall, the discount is usually USD 300.)

IEEE 802 hotel reservation is not yet available, but it will be soon: http://802world.org/plenary/ieee-802-group-hotel/

Best regards,
János

-----Original Message-----
From: János Farkas <[email-masked]> 
Sent: Tuesday, July 31, 2018 10:32 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: DetNet – TSN joint session in Bangkok

Hi,

We will have a DetNet – TSN joint session in Bangkok on November 11 Sunday, which is between IETF 103 and the IEEE 802 Plenary. The two meetings are back to back in the same hotel: Marriott Marquis Queen’s Park, Bangkok, Thailand (https://www.ietf.org/how/meetings/upcoming,
http://802world.org/plenary/future-plenary-sessions).
The joint session will be from 9am to 5pm with a lunch break.
Meeting room is being arranged by IEEE 802.
There will be a web page for registration. Registration will be required; work is ongoing to make it free.

We propose the following topics for the joint session both for DetNet and TSN:
- current status
- ongoing work
- future plans
- related activities, e.g., TEAS, IoT for DetNet; IEC, IEEE for TSN

Please send agenda requests to detnet-chairs@ietf.

Agenda will be worked after August holidays.

We will provide updates, e.g., on registration, agenda, etc., as they become available.

The co-located meetings give the opportunity to participate the meeting of the other group, the group one usually not attends or haven’t attended yet. We have collected some information to help navigation, making decision, e.g., agendas of the last meetings.

IETF DetNet WG info:
Web page: https://datatracker.ietf.org/wg/detnet/about/
Documents: https://datatracker.ietf.org/wg/detnet/documents/
DetNet WG at IETF 102:
    - Agenda: https://datatracker.ietf.org/wg/detnet/documents/
    - Presentations: 
https://datatracker.ietf.org/meeting/102/session/detnet
    - Minutes: https://datatracker.ietf.org/doc/minutes-102-detnet/
IETF 102 overall agenda: 
https://datatracker.ietf.org/meeting/102/agenda.html
IETF 102 general information: https://www.ietf.org/how/meetings/102/
IETF 103 registration: https://www.ietf.org/how/meetings/103/

IEEE 802.1TSN TG info:
Web page: http://ieee802.org/1/tsn
Documents are available via the links provided at the TG page, e.g., via the project pages.
TSN TG at the July 2018 IEEE 802 Plenary:
    - Agenda: 
https://1.ieee802.org/july-2018-plenary-meeting-in-san-diego-ca-usa-tsn-tg-agenda/ 

    - Presentations are linked from the agenda
    - Minutes: https://1.ieee802.org/category/current-and-former-meetings/
IEEE 802 Plenary overall schedule: 
http://schedule.802world.com/schedule/schedule/show#, July Plenary is saved at: 
http://www.ieee802.org/1/files/public/docs2018/admin-802-schedule-0718.pdf.)
IEEE 802 Plenary general information: http://802world.org/plenary/ IEEE
802 Plenary registration: 
http://802world.org/plenary/registration-information/
Note that the Plenary pages show the July Plenary at the moment; they will be updated to the November Plenary as we are getting closer.

If you are new to TSN, then the IEC/IEEE 60802 Joint Project may be of
interest: 
http://ieee802.org/1/tsn/iec-ieee-60802-tsn-profile-for-industrial-automation. 
The Joint Project has been formed to specify how to use TSN for industrial automation. The meetings of the joint project are listed on the web page. The joint project will meet November 12-14 in Bangkok.

If you have questions, don’t hesitate to ask us.

Best regards,
János and Lou

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 14 Aug 2018 20:54:55 +0100

Hi

Where are we with registering for the joint session, i.e. just 
registering for the Sunday.

I have booked Sat/Sun on the IETF scheme to attend the meeting, I hope 
that IEEE are not going to require that we make split bookings to get a 
good rate (ideally free) at the joint session.

Thanks

Stewart.

On 06/08/2018 22:20, Janos Farkas wrote:
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 14 Aug 2018 17:02:51 -0400

Stewart,

I also made reservations at the IETF rate to check out on Monday. Let’s
hope that’s acceptable to the joint meeting hosts.

Cheers,
Andy

On Tue, Aug 14, 2018 at 3:54 PM, Stewart Bryant <[email-masked]>
wrote:

> Hi
>
> Where are we with registering for the joint session, i.e. just registering
> for the Sunday.
>
>> Please note that hotel reservation for IETF 103 is possible:
>> https://www.ietf.org/how/meetings/103/hotel/.
>>
>> My understanding of the cancellation policy for reservations at Bangkok
>> Marriott Marquis Queen's Park is that cancellation is free up to 72 hours
>> prior to arrival, however, it is not possible to change the reservation. I
>> may be wrong. (This is what I saw after making a reservation.)
>>
>> Note that hotel room booking via IEEE 802 is needed in order to get a
>> discount from the IEEE 802 Plenary registration fee. At least one night is
>> needed. (As far as I recall, the discount is usually USD 300.)
>>
>> IEEE 802 hotel reservation is not yet available, but it will be soon:
>> http://802world.org/plenary/ieee-802-group-hotel/
>>
>> Best regards,
>> János
>>
>> We will have a DetNet – TSN joint session in Bangkok on November 11
>> Sunday, which is between IETF 103 and the IEEE 802 Plenary. The two
>> meetings are back to back in the same hotel: Marriott Marquis Queen’s Park,
>> Bangkok, Thailand (https://www.ietf.org/how/meetings/upcoming,
>> The co-located meetings give the opportunity to participate the meeting
>> of the other group, the group one usually not attends or haven’t attended
>> yet. We have collected some information to help navigation, making
>> decision, e.g., agendas of the last meetings.
>>
>> IETF DetNet WG info:
>> Note that the Plenary pages show the July Plenary at the moment; they
>> will be updated to the November Plenary as we are getting closer.
>>
>> The Joint Project has been formed to specify how to use TSN for
>> industrial automation. The meetings of the joint project are listed on the
>> web page. The joint project will meet November 12-14 in Bangkok.
>>

---

From: Janos Farkas <[email-masked]>
Date: Tue, 14 Aug 2018 21:05:48 +0000

Hi Stewart,

No update yet on any of the details.
We are working on making the joint session free.
As  far as I understand, IEEE hotel booking is required to get the discount if one registers for the IEEE 802 Plenary; the Sunday joint session is a different story.

Regards,
Janos

-----Original Message-----
From: Stewart Bryant <[email-masked]> 
Sent: Tuesday, August 14, 2018 9:55 PM
To: Janos Farkas <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Detnet] DetNet – TSN joint session in Bangkok

Hi

Where are we with registering for the joint session, i.e. just registering for the Sunday.

I have booked Sat/Sun on the IETF scheme to attend the meeting, I hope that IEEE are not going to require that we make split bookings to get a good rate (ideally free) at the joint session.

Thanks

Stewart.

On 06/08/2018 22:20, Janos Farkas wrote:
> My understanding of the cancellation policy for reservations at 
> Bangkok Marriott Marquis Queen's Park is that cancellation is free up 
> to 72 hours prior to arrival, however, it is not possible to change 
> the reservation. I may be wrong. (This is what I saw after making a 
> reservation.)
>
> discount from the IEEE 802 Plenary registration fee. At least one 
> night is needed. (As far as I recall, the discount is usually USD 
> 300.)
>
> meetings are back to back in the same hotel: Marriott Marquis Queen’s 
> Park, Bangkok, Thailand (https://www.ietf.org/how/meetings/upcoming,
>      - Minutes: 
> https://1.ieee802.org/category/current-and-former-meetings/
> http://www.ieee802.org/1/files/public/docs2018/admin-802-schedule-0718
> .pdf.) IEEE 802 Plenary general information: 
> http://802world.org/plenary/ IEEE

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 15 Aug 2018 11:43:53 +0100

Thank you

Stewart