Subject: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

From: "Pete Resnick" <[email-masked]>
Date: Mon, 24 Sep 2018 10:43:58 -0500

Hi Lou,

I've got a preliminary question about draft-ietf-detnet-use-cases that 
isn't answered in the intro to the document or in your shepherd writeup. 
I've Cced the WG just to make sure they're in the loop, and I've Cced 
the gen-art list and the responsible AD just in case Deborah or any of 
my Genart colleagues wish to say, "Pete, stop worrying your pretty 
little head and go finish your Genart review!" And I swear, I'm not 
asking this just to delay having to read 79 pages. (OK, maybe a little.)

What's the motivation behind publishing this document? From the intro, 
it looks like it's purpose was to document the use cases so that the WG 
could do its work. Is there a reason that it needs to be published for 
posterity? Will people in the future need to reference this document? It 
would help me to review the document if I understood why it is being 
published instead of simply being a tool that the WG used and now no 
longer needs.

I promise, in the meanwhile I'll continue to read the document and get 
the rest of my review finished, but I'd like to understand more about 
the purpose of the document.

Thanks,

pr

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 24 Sep 2018 17:31:01 +0000

Hi Pete,

My observation is that the DetNet WG made a decision to not have a "Requirements" draft, instead casting the Use Cases draft in that role, but in a more flexible way, i.e. the design is intended to achieve as much as can be achieved toward the "requirements" (the "least common denominator features" of those asked for in the collection of use cases) given a "reasonable" technology solution. 

Thus as the DetNet design progressed, based on that model, certain features that were originally asked for in the Use Cases were eventually dropped from the Use Cases (and thus from the expectations of DetNet) when it was established that these features were not feasible given the sort of solution that we could create within the scope of DetNet (for example "it should work on the open Internet" was dropped).

I would claim that this role would justify publication, however that's just my $0.02. 

Best,
Ethan (as editor of the Use Cases draft)

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Pete Resnick
Sent: Monday, September 24, 2018 8:44 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Deborah Brungard <[email-masked]>
Subject: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Lou,

I've got a preliminary question about draft-ietf-detnet-use-cases that isn't answered in the intro to the document or in your shepherd writeup. 
I've Cced the WG just to make sure they're in the loop, and I've Cced the gen-art list and the responsible AD just in case Deborah or any of my Genart colleagues wish to say, "Pete, stop worrying your pretty little head and go finish your Genart review!" And I swear, I'm not asking this just to delay having to read 79 pages. (OK, maybe a little.)

What's the motivation behind publishing this document? From the intro, it looks like it's purpose was to document the use cases so that the WG could do its work. Is there a reason that it needs to be published for posterity? Will people in the future need to reference this document? It would help me to review the document if I understood why it is being published instead of simply being a tool that the WG used and now no longer needs.

I promise, in the meanwhile I'll continue to read the document and get the rest of my review finished, but I'd like to understand more about the purpose of the document.

Thanks,

pr

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 24 Sep 2018 14:09:29 -0400

As a WG participant, I would like to add that the use cases are the major
input that the WG used to produce the Architecture and other documents, so
if people read them and don't find the text there sufficient to determine
"why" a particular decision was made, then reading the use cases would be
valuable for them. I support publication as an aid to transparency for
future readers of the DetNet documents. And I don't buy the argument that
drafts are good enough because they're now permanently stored even after
they expire. That may be case, but they can't be referenced or otherwise
identified.

Cheers,
Andy

On Mon, Sep 24, 2018 at 1:31 PM, Grossman, Ethan A. <[email-masked]>
wrote:

> Hi Pete,
>
> My observation is that the DetNet WG made a decision to not have a
> "Requirements" draft, instead casting the Use Cases draft in that role, but
> in a more flexible way, i.e. the design is intended to achieve as much as
> can be achieved toward the "requirements" (the "least common denominator
> features" of those asked for in the collection of use cases) given a
> "reasonable" technology solution.
>
> Thus as the DetNet design progressed, based on that model, certain
> features that were originally asked for in the Use Cases were eventually
> dropped from the Use Cases (and thus from the expectations of DetNet) when
> it was established that these features were not feasible given the sort of
> solution that we could create within the scope of DetNet (for example "it
> should work on the open Internet" was dropped).
>
> I've Cced the WG just to make sure they're in the loop, and I've Cced the
> gen-art list and the responsible AD just in case Deborah or any of my
> Genart colleagues wish to say, "Pete, stop worrying your pretty little head
> and go finish your Genart review!" And I swear, I'm not asking this just to
> delay having to read 79 pages. (OK, maybe a little.)
>
> What's the motivation behind publishing this document? From the intro, it
> looks like it's purpose was to document the use cases so that the WG could
> do its work. Is there a reason that it needs to be published for posterity?
> Will people in the future need to reference this document? It would help me
> to review the document if I understood why it is being published instead of
> simply being a tool that the WG used and now no longer needs.
>
> I promise, in the meanwhile I'll continue to read the document and get the
> rest of my review finished, but I'd like to understand more about the
> purpose of the document.
>
> Thanks,
>
> pr
>

---

From: Hesham ElBakoury <[email-masked]>
Date: Mon, 24 Sep 2018 18:31:24 +0000

where else it can be standardized besides IETF ?

Sent from HUAWEI AnyOffice
From:Grossman, Ethan A.
To:Pete Resnick,[email-masked]
Cc:[email-masked],[email-masked],Deborah Brungard
Date:2018-09-24 19:31:40
Subject:Re: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Pete,

Best,

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Pete Resnick
Sent: Monday, September 24, 2018 8:44 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Deborah Brungard <[email-masked]>
Subject: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Lou,

Thanks,

pr

---

From: Hesham ElBakoury <[email-masked]>
Date: Mon, 24 Sep 2018 18:32:54 +0000

please ignore this message

Sent from HUAWEI AnyOffice
From:Hesham ElBakoury
To:[email-masked],[email-masked],[email-masked]
Cc:[email-masked],[email-masked],[email-masked]
Date:2018-09-24 20:32:06
Subject:Re: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Pete,

Best,

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Pete Resnick
Sent: Monday, September 24, 2018 8:44 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Deborah Brungard <[email-masked]>
Subject: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Lou,

Thanks,

pr

---

From: Lou Berger <[email-masked]>
Date: Mon, 24 Sep 2018 16:26:30 -0400

Hi Pete,

     It's a reasonable question.  I think the document serves a number 
of purposes:

- It has been the document that has been guiding the scope of the 
solutions being worked in the WG this is the one that I think you are 
keying off of.

- It also serves a long lived purpose to help those learning / new-to 
detnet,  to understand the types of applications that can be supported 
by DetNet. Again this is about DetNet scope, but learning about it in 
the future rather defining it now.

- The final value I think about (I'm sure others have their own list)  
is that it allows those WG contributors who are users ensure that their 
concerns are addressed by the WG.  For them, this document covers both 
their contribution and provides a long term reference to the problems 
they expect to be served by the technology, both in the short term 
deliverables and as the technology evolves in the future.

If you think the Shepherd write up needs to say more, I'm very open to 
suggestions.

Thanks,

Lou

---

From: "Pete Resnick" <[email-masked]>
Date: Mon, 24 Sep 2018 21:01:32 -0500

On 24 Sep 2018, at 15:26, Lou Berger wrote:

> Hi Pete,
>
>     It's a reasonable question.  I think the document serves a 
> number of purposes:
>
> detnet,  to understand the types of applications that can be 
> supported by DetNet. Again this is about DetNet scope, but learning 
> about it in the future rather defining it now.
>
> - The final value I think about (I'm sure others have their own 
> list)  is that it allows those WG contributors who are users ensure 
> that their concerns are addressed by the WG.  For them, this document 
> covers both their contribution and provides a long term reference to 
> the problems they expect to be served by the technology, both in the 
> short term deliverables and as the technology evolves in the future.
>

Actually, better than just saying these things in the shepherd writeup, 
I think it's worth saying in the intro of the document. I'll make sure 
that's in my editorial comments in the review.

Thanks to you and others for the explanations.

pr

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Tue, 25 Sep 2018 12:41:57 +0000

Hi, 

I support that the use case document is very useful as "requirements" for the deterministic techniques. 
And may I ask why the WG decided not to have a requirement draft? Sorry if I missed some meetings or meeting minutes, but I really think a requirement document can be helpful for knowing the technique gaps and requirements

Bingyang (Bryan)

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: Tuesday, September 25, 2018 1:31 AM
To: Pete Resnick <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; Deborah Brungard <[email-masked]>
Subject: Re: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Pete,

Best,

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Pete Resnick
Sent: Monday, September 24, 2018 8:44 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Deborah Brungard <[email-masked]>
Subject: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Lou,

Thanks,

pr

---

From: Xavier Vilajosana <[email-masked]>
Date: Tue, 25 Sep 2018 16:33:07 +0200

Hi,

having a use case and requirements document is very important, not only for
the standardization group but also for the industry and the
research/academia. The document is setting the base requirements for the
different verticals and creating a knowledge base that can be used in the
future by researcher and developer companies to improve or create new
technologies targeting a particular use case.

Not sure why there is discussion about the suitability of this document.
Can someone clarify?

regards
Xavi

*Xavier Vilajosana*
*CIO*
Office: <+34%20934%2018%2005%2085>[ <+34%20934%2018%2005%2085>+34] 93 418
0585 <+34%20934%2018%2005%2085>
Cell: <+34%20934%2018%2005%2085>[ <+34%20934%2018%2005%2085>+34] 646 633 681
<+34%20934%2018%2005%2085>
[email-masked]
<[email-masked]>

Missatge de Liubingyang (Bryan) <[email-masked]> del dia dt., 25 de
set. 2018 a les 16:16:

> And may I ask why the WG decided not to have a requirement draft? Sorry if
> I missed some meetings or meeting minutes, but I really think a requirement
> document can be helpful for knowing the technique gaps and requirements
>
> Bingyang (Bryan)
>
> To: Pete Resnick <[email-masked]>;
> [email-masked]

-- 

 <http://www.worldsensing.com/> 
<https://es.linkedin.com/company/worldsensing-s.l.n.e> 
<https://twitter.com/worldsensing> 
<https://www.youtube.com/channel/UCExBd3gO-ZBZwz4fqOrKgWA>

BARCELONAViriat, 47, Edificio Numancia 1, 10th floor, 08014 Barcelona, 
Spain

LONDON9-10 Carlos Place, Mayfair - London W1K 3AT, United Kingdom - 
+44 (0) 203 807 2495

*AVISO LEGAL:* Este mensaje y sus archivos adjuntos 
van dirigidos exclusivamente a su destinatario, pudiendo contener 
información confidencial sometida a secreto profesional. No está permitida 
su comunicación, reproducción o distribución sin la autorización expresa de 
WORLDSENSING SL. Si usted no es el destinatario final, por favor elimínelo 
e infórmenos por esta vía.
*PROTECCIÓN DE DATOS:* De conformidad con lo 
dispuesto en el Reglamento (UE) 2016/679 de 27 de abril de 2016 (GDPR), le 
informamos que los datos personales y dirección de correo electrónico del 
interesado, serán tratados bajo la responsabilidad de WORLDSENSING SL para 
el envío de comunicaciones sobre nuestros productos y servicios y se 
conservarán mientras exista un interés mutuo para ello. Los datos no serán 
comunicados a terceros, salvo obligación legal. Le informamos que puede 
ejercer los derechos de acceso, rectificación, portabilidad y supresión de 
sus datos y los de limitación y oposición a su tratamiento dirigiéndose a 
Calle Viriat,, 47 10 - 08013 Barcelona (BARCELONA). Email: 
[email-masked] <mailto:[email-masked]>. Si considera que el 
tratamiento no se ajusta a la normativa vigente, podrá presentar una 
reclamación ante la autoridad de control en www.agpd.es 
<http://www.agpd.es>. Datos de contacto del DPO: [email-masked] 
<mailto:[email-masked]>
 
*LEGAL NOTICE: *This message and its 
attachments are addressed exclusively to the recipient, and may contain 
confidential information subject to professional secrecy. Forwarding or 
distribution of this message is not permitted without the express 
authorization of WORLDSENSING SL. If you are not the final recipient, 
please delete it and inform us by replying to this email. 
*DATA 
PROTECTION: *In accordance with the provisions of Regulation (EU) 2016/679 
of April 27, 2016 (GDPR), we inform you that the personal data and email 
address of the parties included in this email will be treated under the 
responsibility of WORLDSENSING SL for the purpose of sending communications 
about our products and services. The data will be kept while there is a 
mutual interest for it. The data will not be communicated to third parties, 
except in case of legal requirement. We inform you that you may exercise 
the rights of access, rectification, portability and deletion of your data, 
as well as those of limitation and opposition to the treatment of your data 
by contacting us at the following address: Calle Viriat, 47 10 - 08013 
Barcelona (BARCELONA) or via email to [email-masked] 
<mailto:[email-masked]>. If you believe that the treatment does not 
comply with current regulations, you can submit a claim to the control 
authority at www.agpd.es <http://www.agpd.es>. DPO contact details: 
[email-masked] <mailto:[email-masked]>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 25 Sep 2018 15:01:27 +0000

Hi Xavi,

Thanks for your interest in detnet!

It’s not really about the “suitability”. There are many ways a working group approaches their documents (or doing a wiki). If you are interested in requirements, you may be interested in detnet’s problem statement document which captures requirements. It is in IETF Last Call also at this time:
https://datatracker.ietf.org/doc/draft-ietf-detnet-problem-statement/

The other document which provides a comprehensive background is the architecture document (also in IETF Last Call):
https://datatracker.ietf.org/doc/draft-ietf-detnet-architecture/

Deborah
(AD for detnet)

From: Xavier Vilajosana <[email-masked]>
Sent: Tuesday, September 25, 2018 10:33 AM
To: [email-masked]
Cc: Grossman, Ethan A. <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; DetNet WG <[email-masked]>; BRUNGARD, DEBORAH A <[email-masked]>
Subject: Re: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi,

having a use case and requirements document is very important, not only for the standardization group but also for the industry and the research/academia. The document is setting the base requirements for the different verticals and creating a knowledge base that can be used in the future by researcher and developer companies to improve or create new technologies targeting a particular use case.

Not sure why there is discussion about the suitability of this document. Can someone clarify?

regards
Xavi

Xavier Vilajosana
CIO
Office:<tel:+34%20934%2018%2005%2085>[<tel:+34%20934%2018%2005%2085>+34] 93 418 0585<tel:+34%20934%2018%2005%2085>
Cell:<tel:+34%20934%2018%2005%2085>[<tel:+34%20934%2018%2005%2085>+34] 646 633 681<tel:+34%20934%2018%2005%2085>
[email-masked]
<mailto:[email-masked]>

Missatge de Liubingyang (Bryan) <[email-masked]<mailto:[email-masked]>> del dia dt., 25 de set. 2018 a les 16:16:
Hi,

Bingyang (Bryan)

-----Original Message-----
From: detnet [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Grossman, Ethan A.
Sent: Tuesday, September 25, 2018 1:31 AM
To: Pete Resnick <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Deborah Brungard <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Pete,

Best,

-----Original Message-----
From: detnet <[email-masked]<mailto:[email-masked]>> On Behalf Of Pete Resnick
Sent: Monday, September 24, 2018 8:44 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Deborah Brungard <[email-masked]<mailto:[email-masked]>>
Subject: [Detnet] Preliminary Qs for Genart review of draft-ietf-detnet-use-cases

Hi Lou,

Thanks,

pr

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=0XLYP1sJJFIHEf2XW-BGRro3ezGZtv6NnV2g_UkCsQo&e=>

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=0XLYP1sJJFIHEf2XW-BGRro3ezGZtv6NnV2g_UkCsQo&e=>

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=0XLYP1sJJFIHEf2XW-BGRro3ezGZtv6NnV2g_UkCsQo&e=>

[Image removed by sender.]

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.worldsensing.com_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=81jJgGg1L_bH7ME__KkUg80vAFXl4OyNZjKBfCmGu5Y&e=>

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__es.linkedin.com_company_worldsensing-2Ds.l.n.e&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=uPpufJpJeVN3WbfdqpETfKTCaAbmjyRrgEA4cWvnwQk&e=>

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_worldsensing&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=pl3gRXn0gORkYL5MUjoeyu6jZvJUgS0ktSndzz1oBDg&e=>

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.youtube.com_channel_UCExBd3gO-2DZBZwz4fqOrKgWA&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=DBccmR7o_Cb2uCxa6FkMKmlHqWicmW-kKCACOIfhtb8&e=>

BARCELONA
Viriat, 47, Edificio Numancia 1, 10th floor, 08014 Barcelona, Spain

LONDON
9-10 Carlos Place, Mayfair - London W1K 3AT, United Kingdom - +44 (0) 203 807 2495

AVISO LEGAL: Este mensaje y sus archivos adjuntos van dirigidos exclusivamente a su destinatario, pudiendo contener información confidencial sometida a secreto profesional. No está permitida su comunicación, reproducción o distribución sin la autorización expresa de WORLDSENSING SL. Si usted no es el destinatario final, por favor elimínelo e infórmenos por esta vía.
PROTECCIÓN DE DATOS: De conformidad con lo dispuesto en el Reglamento (UE) 2016/679 de 27 de abril de 2016 (GDPR), le informamos que los datos personales y dirección de correo electrónico del interesado, serán tratados bajo la responsabilidad de WORLDSENSING SL para el envío de comunicaciones sobre nuestros productos y servicios y se conservarán mientras exista un interés mutuo para ello. Los datos no serán comunicados a terceros, salvo obligación legal. Le informamos que puede ejercer los derechos de acceso, rectificación, portabilidad y supresión de sus datos y los de limitación y oposición a su tratamiento dirigiéndose a Calle Viriat,, 47 10 - 08013 Barcelona (BARCELONA). Email: [email-masked]<mailto:[email-masked]>. Si considera que el tratamiento no se ajusta a la normativa vigente, podrá presentar una reclamación ante la autoridad de control en www.agpd.es<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.agpd.es&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=4Eyw77lCgVBVCRoBg31NII6-eGYrZQWEjwicFmXvXvw&e=>. Datos de contacto del DPO: [email-masked]<mailto:[email-masked]>

LEGAL NOTICE: This message and its attachments are addressed exclusively to the recipient, and may contain confidential information subject to professional secrecy. Forwarding or distribution of this message is not permitted without the express authorization of WORLDSENSING SL. If you are not the final recipient, please delete it and inform us by replying to this email.
DATA PROTECTION: In accordance with the provisions of Regulation (EU) 2016/679 of April 27, 2016 (GDPR), we inform you that the personal data and email address of the parties included in this email will be treated under the responsibility of WORLDSENSING SL for the purpose of sending communications about our products and services. The data will be kept while there is a mutual interest for it. The data will not be communicated to third parties, except in case of legal requirement. We inform you that you may exercise the rights of access, rectification, portability and deletion of your data, as well as those of limitation and opposition to the treatment of your data by contacting us at the following address: Calle Viriat, 47 10 - 08013 Barcelona (BARCELONA) or via email to [email-masked]<mailto:[email-masked]>. If you believe that the treatment does not comply with current regulations, you can submit a claim to the control authority at www.agpd.es<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.agpd.es&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=4Eyw77lCgVBVCRoBg31NII6-eGYrZQWEjwicFmXvXvw&e=>. DPO contact details: [email-masked]<mailto:[email-masked]>

---

From: Xavier Vilajosana <[email-masked]>
Date: Wed, 26 Sep 2018 06:42:53 +0200

Dear Deborah,

thanks for your email. I am well aware of these documents. I find however
the use cases document more interesting as it provides explicit numbers for
different application verticals, and more importantly for me, identifies
verticals with such requirements. Also describes the scope of deterministic
networks in the verticals which can be very different from one to another,
e.g is not the same level of performance what a TSCH network can deliver
(ie. control loops of ~100ms) versus a 1ms control loop required in a
turbine controller. For me the problem statement just sets boundaries and
general requirements but I think that for industries and developers is good
to have references to the particular charactersitcs in particular verticals.

my 2 cents.
kind regards
X
*Xavier Vilajosana*
*CIO*

Missatge de BRUNGARD, DEBORAH A <[email-masked]> del dia dt., 25 de set.
2018 a les 17:02:

> It’s not really about the “suitability”. There are many ways a working
> group approaches their documents (or doing a wiki). If you are interested
> in requirements, you may be interested in detnet’s problem statement
> document which captures requirements. It is in IETF Last Call also at this
> time:
>
> The other document which provides a comprehensive background is the
> architecture document (also in IETF Last Call):
>
> *From:* Xavier Vilajosana <[email-masked]>
> *Sent:* Tuesday, September 25, 2018 10:33 AM
> *To:* [email-masked]
> *Cc:* Grossman, Ethan A. <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]; DetNet
> WG <[email-masked]>; BRUNGARD, DEBORAH A <[email-masked]>
> *Subject:* Re: [Detnet] Preliminary Qs for Genart review of
> draft-ietf-detnet-use-cases
>
>
>
> Hi,
>
>
>
> having a use case and requirements document is very important, not only
> for the standardization group but also for the industry and the
> Cell: <+34%20934%2018%2005%2085>[ <+34%20934%2018%2005%2085>+34] 646 633
> 681 <+34%20934%2018%2005%2085>
>
> Missatge de Liubingyang (Bryan) <[email-masked]> del dia dt., 25
> de set. 2018 a les 16:16:
>
> Hi,
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=0XLYP1sJJFIHEf2XW-BGRro3ezGZtv6NnV2g_UkCsQo&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=0XLYP1sJJFIHEf2XW-BGRro3ezGZtv6NnV2g_UkCsQo&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=0XLYP1sJJFIHEf2XW-BGRro3ezGZtv6NnV2g_UkCsQo&e=>
>
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.worldsensing.com_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=81jJgGg1L_bH7ME__KkUg80vAFXl4OyNZjKBfCmGu5Y&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__es.linkedin.com_company_worldsensing-2Ds.l.n.e&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=uPpufJpJeVN3WbfdqpETfKTCaAbmjyRrgEA4cWvnwQk&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_worldsensing&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=pl3gRXn0gORkYL5MUjoeyu6jZvJUgS0ktSndzz1oBDg&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.youtube.com_channel_UCExBd3gO-2DZBZwz4fqOrKgWA&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=DBccmR7o_Cb2uCxa6FkMKmlHqWicmW-kKCACOIfhtb8&e=>
>
> *BARCELONA*
>
> *LONDON*
> *AVISO LEGAL:* Este mensaje y sus archivos adjuntos van dirigidos
> exclusivamente a su destinatario, pudiendo contener información
> confidencial sometida a secreto profesional. No está permitida su
> comunicación, reproducción o distribución sin la autorización expresa de
> *PROTECCIÓN DE DATOS:* De conformidad con lo dispuesto en el Reglamento
> (UE) 2016/679 de 27 de abril de 2016 (GDPR), le informamos que los datos
> personales y dirección de correo electrónico del interesado, serán tratados
> bajo la responsabilidad de WORLDSENSING SL para el envío de comunicaciones
> sobre nuestros productos y servicios y se conservarán mientras exista un
> interés mutuo para ello. Los datos no serán comunicados a terceros, salvo
> obligación legal. Le informamos que puede ejercer los derechos de acceso,
> rectificación, portabilidad y supresión de sus datos y los de limitación y
> oposición a su tratamiento dirigiéndose a Calle Viriat,, 47 10 - 08013
> Barcelona (BARCELONA). Email: [email-masked]. Si considera que el
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.agpd.es&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=4Eyw77lCgVBVCRoBg31NII6-eGYrZQWEjwicFmXvXvw&e=>.
> Datos de contacto del DPO: [email-masked]
>
> *LEGAL NOTICE: *This message and its attachments are addressed
> exclusively to the recipient, and may contain confidential information
> subject to professional secrecy. Forwarding or distribution of this message
> is not permitted without the express authorization of WORLDSENSING SL. If
> you are not the final recipient, please delete it and inform us by replying
> to this email.
> *DATA PROTECTION: *In accordance with the provisions of Regulation (EU)
> 2016/679 of April 27, 2016 (GDPR), we inform you that the personal data and
> email address of the parties included in this email will be treated under
> the responsibility of WORLDSENSING SL for the purpose of sending
> communications about our products and services. The data will be kept while
> there is a mutual interest for it. The data will not be communicated to
> third parties, except in case of legal requirement. We inform you that you
> may exercise the rights of access, rectification, portability and deletion
> of your data, as well as those of limitation and opposition to the
> treatment of your data by contacting us at the following address: Calle
> Viriat, 47 10 - 08013 Barcelona (BARCELONA) or via email to
> [email-masked]. If you believe that the treatment does not comply
> with current regulations, you can submit a claim to the control authority
> at www.agpd.es
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.agpd.es&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=zU30Vq9NoepDaClNUxTOGyfBLNnORVbl-nL2va0iKBY&s=4Eyw77lCgVBVCRoBg31NII6-eGYrZQWEjwicFmXvXvw&e=>.
> DPO contact details: [email-masked]
>
>
>

--