Subject: Re: [Detnet] Request for IETF WG and Bof Session Minutes

From: "Grossman, Ethan A." <[email-masked]>
Date: Sun, 4 Aug 2019 03:40:33 +0000

FYI my plan is to refactor the IETF 105 DetNet session notes this Friday 9Aug19. 
This time my plan is to copy the notes from Etherpad into a text editor (presumably Word, then save as plain text - or is this going to cause CR-LF problems?), do the edits and replacements (e.g. full names to replace initials) then paste the whole thing back into Etherpad, replacing the previous contents. Any caveats or other suggestions are solicited, since I haven't done this workflow before, but I have learned that I don't like working within the Etherpad editor. 
Thanks,
Ethan (as DetNet Secretary).

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of [email-masked] via Datatracker
Sent: Friday, August 2, 2019 2:11 PM
To: [email-masked]
Subject: Request for IETF WG and Bof Session Minutes

 Dear WG Chairs and BOF Chairs,
 
The secretariat is in the process of compiling the proceedings for IETF-105 and we are still missing meeting minutes from various sessions. 

The cutoff for submissions is 2019-08-16, and the correction submissions cutoff is 2019-09-09.

Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://datatracker.ietf.org/meeting/105/materials

Alternatively, you are welcome to send them to [email-masked] for manual posting.

Groups that are missing minutes:

Applications and Real-Time Area:
    ADD (BoF)
    CALEXT
    CAPPORT
    CBOR
    CORE
    HTTPBIS
    STIR

Operations and Management Area:
    BMWG
    MBONED
    MOPS (BoF)
    NETCONF
    NETMOD
    OPSAWG
    SIDROPS

Routing Area:
    CCAMP
    DETNET
    IDR
    LISP
    LSVR
    MPLS
    PIM
    RIFT
    SPRING
    TEAS

Security Area:
    ACE
    COSE
    IPSECME
    LAMPS
    MLS
    RATS
    SAAG
    SACM
    SECDISPATCH
    SUIT
    TEEP
    TLS

Transport Area:
    ALTO
    MPTCP
    NFSV4
    QUIC
    RMCAT
    TAPS
    TSVAREA
    TSVWG

IRTF:
    CFRG
    HRPC
    ICCRG
    MAPRG
    PANRG
    T2TRG

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 4 Aug 2019 07:49:11 -0400

Ethen,

After you finish your editing, you should not paste back into Etherpad,
it's better to leave that as a record of the meeting editing. Rather, you
should save the minutes as a text-only file from Word, and then follow
these instructions:

Please upload meeting minutes, as well as any presentations from your
sessions, at your earliest convenience using the Meeting Materials Manager
found here: https://datatracker.ietf.org/meeting/105/materials

Alternatively, you are welcome to send them to [email-masked] for
manual posting.

Cheers,
Andy

On Sat, Aug 3, 2019 at 11:40 PM Grossman, Ethan A. <[email-masked]> wrote:

> This time my plan is to copy the notes from Etherpad into a text editor
> (presumably Word, then save as plain text - or is this going to cause CR-LF
> problems?), do the edits and replacements (e.g. full names to replace
> initials) then paste the whole thing back into Etherpad, replacing the
> previous contents. Any caveats or other suggestions are solicited, since I
> haven't done this workflow before, but I have learned that I don't like
> working within the Etherpad editor.
> Thanks,
> The secretariat is in the process of compiling the proceedings for
> IETF-105 and we are still missing meeting minutes from various sessions.
>
> Please upload meeting minutes, as well as any presentations from your
> sessions, at your earliest convenience using the Meeting Materials Manager
> found here: https://datatracker.ietf.org/meeting/105/materials
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Lou Berger <[email-masked]>
Date: Sun, 04 Aug 2019 08:53:22 -0400

Hi Ethan,

This is a topic best discussed, off list, with the chairs. I suspect this 
was your intent.

Your approach sounds fine.

Andy,

Thanks for the input.  Different wgs do different things.  It has been our 
(chairs) practice to update the etherpad with the final minutes so there 
aren't multiple versions available from different sources which may confuse 
readers.  Old versions of the etherpad remain available via the time-slider 
function on the upper right of the etherpad page.

Lou

----------
On August 4, 2019 7:50:14 AM "Andrew G. Malis" <[email-masked]> wrote:

> ----------

---

From: Loa Andersson <[email-masked]>
Date: Mon, 5 Aug 2019 12:54:28 +0200

All,

I agree with Andy that pasting minutes back into the Etherpad is a good
idea, but I would not like to overwrite what is already where, can we do
a top-posting??

/Loa

On 2019-08-04 07:49, Andrew G. Malis wrote:
> it's better to leave that as a record of the meeting editing. Rather, 
> you should save the minutes as a text-only file from Word, and then 
> follow these instructions:
> 
> Alternatively, you are welcome to send them to [email-masked] 
> <mailto:[email-masked]> for
> manual posting.
> 
> Cheers,
> Andy
> 
> 
> On Sat, Aug 3, 2019 at 11:40 PM Grossman, Ethan A. <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     This time my plan is to copy the notes from Etherpad into a text
>     editor (presumably Word, then save as plain text - or is this going
>     to cause CR-LF problems?), do the edits and replacements (e.g. full
>     names to replace initials) then paste the whole thing back into
>     Etherpad, replacing the previous contents. Any caveats or other
>     suggestions are solicited, since I haven't done this workflow
>     before, but I have learned that I don't like working within the
>     Etherpad editor.
>     Thanks,
>     From: WGChairs <[email-masked]
>     <mailto:[email-masked]>> On Behalf Of [email-masked]
>     <mailto:[email-masked]> via Datatracker
>     To: [email-masked] <mailto:[email-masked]>
>     Please upload meeting minutes, as well as any presentations from
>     your sessions, at your earliest convenience using the Meeting
>     Materials Manager found here:
>     https://datatracker.ietf.org/meeting/105/materials
> 
>     Alternatively, you are welcome to send them to [email-masked]
>     <mailto:[email-masked]> for manual posting.
> 
>     [email-masked] <mailto:[email-masked]>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 5 Aug 2019 18:17:30 +0000

Hi Loa,
I think Lou addressed this concern with "Old versions of the etherpad remain available via the time-slider function on the upper right of the etherpad page." Right? 
Ethan.

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Loa Andersson
Sent: Monday, August 5, 2019 3:54 AM
Cc: [email-masked]; Andrew G. Malis <[email-masked]>
Subject: Re: [Detnet] Request for IETF WG and Bof Session Minutes

All,

I agree with Andy that pasting minutes back into the Etherpad is a good idea, but I would not like to overwrite what is already where, can we do a top-posting??

/Loa

On 2019-08-04 07:49, Andrew G. Malis wrote:
> Ethen,
> 
> After you finish your editing, you should not paste back into 
> Etherpad, it's better to leave that as a record of the meeting 
> editing. Rather, you should save the minutes as a text-only file from 
> Word, and then follow these instructions:
> 
> sessions, at your earliest convenience using the Meeting Materials 
> Manager found here: https://datatracker.ietf.org/meeting/105/materials
> 

--