Subject: Re: [Detnet] working virtual meetings to progress draft-ietf-detnet-security

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 2 Dec 2019 18:59:28 +0000

Hi Guys,
So far the only response I have seen (topic: one or more working meetings for progressing the DetNet Security draft ) is from Henrik, and he and I are proposing Wednesday(s) at 11am PST for meeting time(s). Stewart, does that work for you? David? Anyone else have any interest in participating? 
Thanks,
Ethan (as DetNet Security draft editor).

-----Original Message-----
From: Grossman, Ethan A. <[email-masked]> 
Sent: Monday, November 25, 2019 8:17 AM
To: Henrik Austad <[email-masked]>
Cc: Janos Farkas <[email-masked]>; [email-masked]; Stewart Bryant <[email-masked]>; Norman Finn <[email-masked]>; Norm Finn ([email-masked]) <[email-masked]>; [email-masked]
Subject: RE: working virtual meetings to progress draft-ietf-detnet-security

I am clear for 11am PST Wednesdays. 
Ethan.

-----Original Message-----
From: Henrik Austad <[email-masked]>
Sent: Sunday, November 24, 2019 10:28 AM
To: Grossman, Ethan A. <[email-masked]>
Cc: Janos Farkas <[email-masked]>; [email-masked]; Stewart Bryant <[email-masked]>; Norman Finn <[email-masked]>; Norm Finn ([email-masked]) <[email-masked]>; [email-masked]
Subject: Re: working virtual meetings to progress draft-ietf-detnet-security

Hi all,

Wed. 11am-1pm PST is probably what works best for me (evening CET
time) since 8am PST is in the middle of dinner, homework and all that non-interruptible stuff :)

-Henrik

On Sun, Nov 24, 2019 at 8:18 AM Grossman, Ethan A. <[email-masked]> wrote:
>
> I think it’s a lovely idea :- )
>
> I was sort of expecting there to already be a doodle poll from which we would select time slots, but maybe this is a DIY effort?
>
> Anyway it would be nice if the meeting time was not egregious for California time zone. Maybe a Tues or Wed 8am slot?
>
> What other time zones should we be considering here?
>
>
>
> Thanks,
>
> Ethan.
>
>
>
> From: Janos Farkas <[email-masked]>
> Sent: Thursday, November 21, 2019 7:39 AM
> To: [email-masked]; Stewart Bryant 
> <[email-masked]>; Norman Finn <[email-masked]>; 
> Norm Finn ([email-masked]) <[email-masked]>
> Cc: [email-masked]
> Subject: working virtual meetings to progress 
> draft-ietf-detnet-security
>
>
>
> Authors, Contributors,
>
>
>
> Stewart indicated that it would be good to have working virtual meetings to progress the draft; which fully agree with.
>
>
>
> Please select time slot(s) when you want to have such meeting(s) so that we can book Webex and announce it on the WG list.
>
>
>
> Thanks and regards,
>
> Janos
>
>

--
Henrik Austad

---

From: Norman Finn <[email-masked]>
Date: Mon, 2 Dec 2019 11:12:46 -0800

I have regular weekly meetings at the following times (Pacific US).  All other times are OK for me.  Obviously, 00:00-06:00 is less desirable.

Monday    08:00-10:00
Monday    17:00-23:00
Wednesday 15:00-01:00 Thursday

— Norm

> On Dec 2, 2019, at 10:59, Grossman, Ethan A. <[email-masked]> wrote:
> 
> Hi Guys,

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 2 Dec 2019 19:42:10 +0000

Thanks Norm. So far so good for the Wed 11am PST time slot (date(s) TBD). 
Ethan.

-----Original Message-----
From: Norman Finn <[email-masked]> 
Sent: Monday, December 2, 2019 11:13 AM
To: Grossman, Ethan A. <[email-masked]>
Cc: Henrik Austad <[email-masked]>; [email-masked]; Stewart Bryant <[email-masked]>; János Farkas <[email-masked]>; Black, David <[email-masked]>; Norman Finn <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: working virtual meetings to progress draft-ietf-detnet-security

Monday    08:00-10:00
Monday    17:00-23:00

— Norm

> Cc: Janos Farkas <[email-masked]>; 
> [email-masked]; Stewart Bryant 
> Norm Finn ([email-masked]) <[email-masked]>; 
> [email-masked]
> Cc: Janos Farkas <[email-masked]>; 
> [email-masked]; Stewart Bryant 
> Norm Finn ([email-masked]) <[email-masked]>; 
> [email-masked]

---

From: Janos Farkas <[email-masked]>
Date: Mon, 2 Dec 2019 21:08:24 +0000

Hi,

I agree that it would be good to ahve feedback from Stewart ont he slot. I'd be glad to have that from Tal as well.
Please le tus know.

As it is a few people I did not see the need for doodle.

The idea is to have a slot good for authors and key contributors, then announce to the WG.

Do you really want to have weekly calls?

I mean, what you want to make progress is fine. I jsut want confirmaion on what you really want. It can be bi-weekly, or dedicated dates if weekly is too much.

Best regards,
Janos

Ps: As for myself 11am PT is night time in Central Europe. I cannot make it if it starts later than 8am PT. But, I am not needed here.

-----Original Message-----
From: Norman Finn <[email-masked]>
Sent: Monday, December 2, 2019 11:13 AM
To: Grossman, Ethan A. <[email-masked]>
Cc: Henrik Austad <[email-masked]>; [email-masked]; Stewart Bryant <[email-masked]>; János Farkas <[email-masked]>; Black, David <[email-masked]>; Norman Finn <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: working virtual meetings to progress draft-ietf-detnet-security

Monday    08:00-10:00
Monday    17:00-23:00

— Norm

---

From: "Black, David" <[email-masked]>
Date: Tue, 3 Dec 2019 21:38:15 +0000

I don't know whether I'm essential to this activity, but 11a Pacific Time on Wednesdays does not work for me, as I have a regular internal meeting in that time slot.

Thanks, --David

> From: detnet <[email-masked]> On Behalf Of Janos Farkas
> Sent: Monday, December 2, 2019 4:08 PM
> To: Grossman, Ethan A.; Norman Finn; [email-masked]; Stewart
> Bryant
> Cc: [email-masked]; Henrik Austad; Black, David; detnet-
> [email-masked]; [email-masked]; Norman Finn
> Subject: Re: [Detnet] working virtual meetings to progress draft-ietf-detnet-
> security
> 
> 
> [EXTERNAL EMAIL]
> 
> Hi,
> 
> I mean, what you want to make progress is fine. I jsut want confirmaion on
> what you really want. It can be bi-weekly, or dedicated dates if weekly is too
> much.
> 
> Best regards,
> Janos
> 
> Ps: As for myself 11am PT is night time in Central Europe. I cannot make it if it
> starts later than 8am PT. But, I am not needed here.
> 
> Cc: Henrik Austad <[email-masked]>; [email-masked];
> Stewart Bryant <[email-masked]>; Janos Farkas
> <[email-masked]>; Black, David <[email-masked]>;
> Norman Finn <[email-masked]>; [email-masked];
> [email-masked]
> Cc: Henrik Austad <[email-masked]>; [email-masked];
> Stewart Bryant <[email-masked]>; János Farkas
> <[email-masked]>; Black, David <[email-masked]>;
> Norman Finn <[email-masked]>; [email-masked];
> [email-masked]
> I have regular weekly meetings at the following times (Pacific US).  All other
> times are OK for me.  Obviously, 00:00-06:00 is less desirable.
> 
> Monday    08:00-10:00
> Monday    17:00-23:00
> > So far the only response I have seen (topic: one or more working meetings
> for progressing the DetNet Security draft ) is from Henrik, and he and I are
> proposing Wednesday(s) at 11am PST for meeting time(s). Stewart, does
> that work for you? David? Anyone else have any interest in participating?
> > Thanks,
> >> I was sort of expecting there to already be a doodle poll from which we
> would select time slots, but maybe this is a DIY effort?
> >>
> >> Anyway it would be nice if the meeting time was not egregious for
> California time zone. Maybe a Tues or Wed 8am slot?
> >>
> >> Stewart indicated that it would be good to have working virtual meetings
> to progress the draft; which fully agree with.
> >>
> >>
> >>
> >> Please select time slot(s) when you want to have such meeting(s) so that
> we can book Webex and announce it on the WG list.
> >>
> >>
> >>
> >> Thanks and regards,
> >>
> >> Janos
> >>
> >>
> >
> >
> >
> > --
> > Henrik Austad
> 
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 4 Dec 2019 09:26:07 +0000

I have a problem with Wednesday evening as well.

I go to my local amateur radio society meeting on Wednesday.

I can normally do other evenings, though prefer earlier so as not go clash with other events.

 Best regards 

Stewart. 

Sent from my iPad

> On 3 Dec 2019, at 21:38, Black, David <[email-masked]> wrote:
>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 4 Dec 2019 19:08:48 +0000

How about Tuesday 10am PST? 
Ethan.

-----Original Message-----
From: Stewart Bryant <[email-masked]> 
Sent: Wednesday, December 4, 2019 1:26 AM
To: Black, David <[email-masked]>
Cc: Janos Farkas <Janos.Farkas=[email-masked]>; Grossman, Ethan A. <[email-masked]>; Norman Finn <[email-masked]>; [email-masked]; [email-masked]; Henrik Austad <[email-masked]>; [email-masked]; [email-masked]; Norman Finn <[email-masked]>
Subject: Re: working virtual meetings to progress draft-ietf-detnet-security

 Best regards 

Stewart. 

Sent from my iPad

>> To: Grossman, Ethan A.; Norman Finn; [email-masked]; 
>> Stewart Bryant
>> Cc: [email-masked]; Henrik Austad; Black, David; 
>> detnet- [email-masked]; [email-masked]; Norman Finn
>> Subject: Re: [Detnet] working virtual meetings to progress 
>> draft-ietf-detnet- security
>> 
>> 
>> [EXTERNAL EMAIL]
>> 
>> Hi,
>> 
>> I agree that it would be good to ahve feedback from Stewart ont he 
>> slot. I'd be glad to have that from Tal as well.
>> Please le tus know.
>> 
>> I mean, what you want to make progress is fine. I jsut want 
>> confirmaion on what you really want. It can be bi-weekly, or 
>> dedicated dates if weekly is too much.
>> 
>> Best regards,
>> Janos
>> 
>> Ps: As for myself 11am PT is night time in Central Europe. I cannot 
>> make it if it starts later than 8am PT. But, I am not needed here.
>> 
>> I have regular weekly meetings at the following times (Pacific US).  
>> All other times are OK for me.  Obviously, 00:00-06:00 is less desirable.
>> 
>> Monday    08:00-10:00
>> Monday    17:00-23:00
>> for progressing the DetNet Security draft ) is from Henrik, and he 
>> and I are proposing Wednesday(s) at 11am PST for meeting time(s). 
>> Stewart, does that work for you? David? Anyone else have any interest in participating?
>>> Thanks,
>>> On Sun, Nov 24, 2019 at 8:18 AM Grossman, Ethan A. 
>>> <[email-masked]>
>> wrote:
>>>>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 4 Dec 2019 21:24:37 +0000

(copying message from David to whole group) 
-----Original Message-----
From: Black, David <[email-masked]> 
Sent: Wednesday, December 4, 2019 1:19 PM
To: Grossman, Ethan A. <[email-masked]>
Subject: RE: working virtual meetings to progress draft-ietf-detnet-security

Hi Ethan,

Tuesday, Dec 10th does not work at 10a Pacific, but that time slot appears ok afterwards ... with the caveat that my part of the company has just been reorganized, so there may be additional meetings that get inserted in my Calendar for next year.

Thanks, --David

-----Original Message-----
From: Stewart Bryant <[email-masked]>
Sent: Wednesday, December 4, 2019 1:26 AM
To: Black, David <[email-masked]>
Cc: Janos Farkas <Janos.Farkas=[email-masked]>; Grossman, Ethan A. <[email-masked]>; Norman Finn <[email-masked]>; [email-masked]; [email-masked]; Henrik Austad <[email-masked]>; [email-masked]; [email-masked]; Norman Finn <[email-masked]>
Subject: Re: working virtual meetings to progress draft-ietf-detnet-security

 Best regards 

Stewart. 

Sent from my iPad

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 4 Dec 2019 21:25:14 +0000

Thanks David, no problem, we can use that time slot starting after that date, if it works for enough of the others...
Ethan.

-----Original Message-----
From: Grossman, Ethan A. 
Sent: Wednesday, December 4, 2019 1:25 PM
To: Stewart Bryant <[email-masked]>; Black, David <[email-masked]>
Cc: Janos Farkas <Janos.Farkas=[email-masked]>; Norman Finn <[email-masked]>; [email-masked]; [email-masked]; Henrik Austad <[email-masked]>; [email-masked]; [email-masked]; Norman Finn <[email-masked]>
Subject: RE: working virtual meetings to progress draft-ietf-detnet-security

(copying message from David to whole group) -----Original Message-----

Hi Ethan,

Thanks, --David

-----Original Message-----
From: Stewart Bryant <[email-masked]>
Sent: Wednesday, December 4, 2019 1:26 AM
To: Black, David <[email-masked]>
Cc: Janos Farkas <Janos.Farkas=[email-masked]>; Grossman, Ethan A. <[email-masked]>; Norman Finn <[email-masked]>; [email-masked]; [email-masked]; Henrik Austad <[email-masked]>; [email-masked]; [email-masked]; Norman Finn <[email-masked]>
Subject: Re: working virtual meetings to progress draft-ietf-detnet-security

 Best regards 

Stewart. 

Sent from my iPad

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 4 Dec 2019 22:25:11 +0100

Perfect

Stewart

> On 4 Dec 2019, at 20:08, Grossman, Ethan A. <[email-masked]> wrote:
>

---

From: Norman Finn <[email-masked]>
Date: Wed, 4 Dec 2019 13:38:13 -0800

Fine

> On Dec 4, 2019, at 11:08, Grossman, Ethan A. <[email-masked]> wrote:
>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 5 Dec 2019 01:46:11 +0000

Henrik? Tal? Some Tuesday(s) 10am PST?
Ethan.

-----Original Message-----
From: Norman Finn <[email-masked]> 
Sent: Wednesday, December 4, 2019 1:38 PM
To: Grossman, Ethan A. <[email-masked]>
Cc: Stewart Bryant <[email-masked]>; Black, David <[email-masked]>; Janos Farkas <Janos.Farkas=[email-masked]>; [email-masked]; [email-masked]; Henrik Austad <[email-masked]>; [email-masked]; [email-masked]; Norman Finn <[email-masked]>
Subject: Re: working virtual meetings to progress draft-ietf-detnet-security

Fine

> Cc: Janos Farkas <Janos.Farkas=[email-masked]>; 
> Grossman, Ethan A. <[email-masked]>; Norman Finn 
> <[email-masked]>; [email-masked]; 
> [email-masked]; Henrik Austad <[email-masked]>; 
> [email-masked]; [email-masked]; Norman Finn 
> <[email-masked]>

---

From: Henrik Austad <[email-masked]>
Date: Thu, 5 Dec 2019 09:19:42 +0100

Hi Ethan,

My Tuesdays are booked until late, so I'm not able to attend. But if
someone(tm) is willing to take some notes and share, that'll work too.

-Henrik

-- 
Henrik Austad

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 9 Dec 2019 13:44:25 +0000

Whilst in general Tuesday at 10am PST is a time I can work with I have a problem tomorrow.

I need to be in London at 7pm (11 am PST). I am looking at whether there is somewhere I can do a call from close to where I need to be.

Do we have any dialling info yet?

Thanks

Stewart

> On 5 Dec 2019, at 08:19, Henrik Austad <[email-masked]> wrote:
> 
> Hi Ethan,
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 9 Dec 2019 12:18:12 -0500

Just to be clear this is *not* a formal WG virtual interim meeting, but 
rather an informal call being run by the document authors that is open 
to all.

Lou

-------- Forwarded Message --------
Subject: 	Re: [Detnet] working virtual meetings to progress 
draft-ietf-detnet-security
Date: 	Mon, 9 Dec 2019 13:44:25 +0000
From: 	Stewart Bryant <[email-masked]>
To: 	Henrik Austad <[email-masked]>
CC: 	[email-masked] 
<[email-masked]>, Janos Farkas 
<Janos.Farkas=[email-masked]>, Norman Finn 
<[email-masked]>, [email-masked] 
<[email-masked]>, [email-masked] 
<[email-masked]>, Grossman, Ethan A. <[email-masked]>, 
[email-masked] <[email-masked]>, Norman Finn 
<[email-masked]>, Black, David <[email-masked]>

Whilst in general Tuesday at 10am PST is a time I can work with I have a 
problem tomorrow.

I need to be in London at 7pm (11 am PST). I am looking at whether there 
is somewhere I can do a call from close to where I need to be.

Thanks

Stewart

>> Cc: Stewart Bryant <[email-masked]>; Black, David 
>> <[email-masked]>; Janos Farkas 
>> <Janos.Farkas=[email-masked]>; 
>> [email-masked]; [email-masked]; 
>> Henrik Austad <[email-masked]>; [email-masked]; 
>> [email-masked]; Norman Finn <[email-masked]>
>>>> I don't know whether I'm essential to this activity, but 11a 
>>>> Pacific Time on Wednesdays does not work for me, as I have a 
>>>> regular internal meeting in that time slot.
>>>>
>>>> Thanks, --David
>>>>
> -- Henrik Austad