Subject: [Detnet] Regarding IPR on draft-ietf-detnet-ip-over-tsn-03

From: Lou Berger <[email-masked]>
Date: Mon, 3 Aug 2020 07:51:11 -0400

[Note: 1 of 3 related IP calls]

Authors, Contributors, WG,

As part of WG Last Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor 
please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Lou (DetNet Co-Chair & doc Shepherd)

PS Please include all listed in the headers of this message in your
response.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 3 Aug 2020 15:18:08 -0400

Lou,

As an author, no, I'm not aware of any IPR that applies to this draft.

Cheers,
Andy

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 5 Aug 2020 01:45:25 +0000

No, I'm not aware of any IPR that applies to this draft.
Ethan.

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Monday, August 3, 2020 4:51 AM
To: Balázs Varga A <[email-masked]>; János Farkas <[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: [Detnet] Regarding IPR on draft-ietf-detnet-ip-over-tsn-03

As part of WG Last Call:

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

PS Please include all listed in the headers of this message in your response.

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 7 Aug 2020 07:18:28 +0100

Sent from my iPad
> "No, I'm not aware of any IPR that applies to this draft"

Stewart

---

From: Janos Farkas <[email-masked]>
Date: Mon, 10 Aug 2020 19:28:27 +0000

Regards,
Janos

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Monday, August 3, 2020 1:51 PM
To: Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-ip-over-tsn-03

As part of WG Last Call:

Please state either:

Thank you,

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 13 Aug 2020 07:47:43 +0000

Bala'zs

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Monday, August 3, 2020 1:51 PM
To: Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-ip-over-tsn-03

As part of WG Last Call:

Please state either:

Thank you,