Subject: [Detnet] IETF 111 Slot Requests

From: Lou Berger <[email-masked]>
Date: Sun, 27 Jun 2021 09:29:49 -0400

WG,

The *draft* agenda for IETF111 has been posted -
https://datatracker.ietf.org/meeting/111/agenda

We also have a joint session being run by the pals WG, focusing on 
cross-group MPLS issues:

     TUESDAY, July 27, 2021 Session III 1600-1800  (UTC)
     Room 6              RTG     pals            Pseudowire And 
LDP-enabled Services WG - Joint PALS/MPLS/DetNet

     The PALS chairs will coordinate the agenda for this session

The DetNet session information is:

     Session 1 (1:00 requested)
     FRIDAY, July 30, 2021 Session II 14:30-15:30 (UTC)

iCalendar: https://datatracker.ietf.org/meeting/111/sessions/detnet.ics

This will be fully remote meeting.  Our plan is to focus on updates,
summarizing open issues, and new topics.

Please send slot requests to [email-masked] before the end of
the day Sunday, July 11 (any TZ).  Please include draft names(s),
presenter, desired slot length.  Also, please let us know if you think the
topic would be better covered in a Virtual Interim to be held at a 
future date.

Thank you !

Lou (Janos and Ethan)

Important dates:
IETF 111: 2021-07-24, Online, US
2021-06-30 (Wednesday): Cut-off date for requests to reschedule Working 
Group or BOF meetings UTC 23:59.
2021-07-02 (Friday): Final agenda to be published.
2021-07-12 (Monday): Standard rate registration and payment cut-off at 
UTC 23:59..
2021-07-12 (Monday): Internet Draft submission cut-off (for all drafts, 
including -00) by UTC 23:59. Upload using the ID Submission Tool.
2021-07-14 (Wednesday): Draft Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2021-07-19 (Monday): Revised Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2021-07-19 (Monday): Registration cancellation cut-off at UTC 23:59.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 27 Jun 2021 14:25:18 -0400

Lou,

You posted meeting (Pacific) times, not UTC.

Cheers,
Andy

On Sun, Jun 27, 2021 at 9:30 AM Lou Berger <[email-masked]> wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Dangjuanna <[email-masked]>
Date: Mon, 28 Jun 2021 03:38:49 +0000

Hi Chair,

While DetNet's various technologies have become mature, it is about to enter into the stage of large-scale deployment. So I think the Detnet service deployment guidance is required.I am going to submit the related information draft at IETF 111.

Abstract: Deterministic Networking (DetNet) defined in [RFC8655] provides a capability for the delivery of data flows with extremely low packet loss rates and bounded end-to-end delivery latency. The diverse industries[RFC8578] have in common a need for "deterministic flows". How to introduce deterministic flows to the DetNet network is required. The Detnet network is actively managed by a network operations entity (the "administrator", whether a single person or a department of administrators).
Services deployment can be generally divided into planning, configuration and maintenance. So the DetNet network administrators worldwide need to know what they need to do in various stages of DetNet services deployments. This document is intended as guidance for DetNet network administrators in the DetNet services deployments.

I hope to apply for 10~15 minutes for this topic, so as to call for the contribution of interested experts. Meanwhile, I am happy to initiate discussions on the DetNet mailing list.

I am looking forward to your reply!

Best wishes,
Joanna

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 2021年6月27日 21:30
To: DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: [Detnet] IETF 111 Slot Requests

WG,

The *draft* agenda for IETF111 has been posted - https://datatracker.ietf.org/meeting/111/agenda

We also have a joint session being run by the pals WG, focusing on cross-group MPLS issues:

     TUESDAY, July 27, 2021 Session III 1600-1800  (UTC)
     Room 6              RTG     pals            Pseudowire And LDP-enabled Services WG - Joint PALS/MPLS/DetNet

This will be fully remote meeting.  Our plan is to focus on updates, summarizing open issues, and new topics.

Please send slot requests to [email-masked] before the end of the day Sunday, July 11 (any TZ).  Please include draft names(s), presenter, desired slot length.  Also, please let us know if you think the topic would be better covered in a Virtual Interim to be held at a future date.

Thank you !

Lou (Janos and Ethan)

Important dates:
IETF 111: 2021-07-24, Online, US
2021-06-30 (Wednesday): Cut-off date for requests to reschedule Working Group or BOF meetings UTC 23:59.
2021-07-02 (Friday): Final agenda to be published.
2021-07-12 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
2021-07-12 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
2021-07-14 (Wednesday): Draft Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2021-07-19 (Monday): Revised Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2021-07-19 (Monday): Registration cancellation cut-off at UTC 23:59.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 1 Jul 2021 03:41:20 +0200

Thanks, Lou

Following up on the discussion about better bounded latency solutions for DetNet,
StewartB and I have started to put together a draft attempting to explain the challenges
that had led to the proposals of dang-queuing-with-multiple-cyclic-buffers (and in before qiang-DetNet-large-scale-DetNet),
(and i think also stein-srtsn) and explain how exising vs. such proposed mechanisms would differ in their
ability to solve those challenges and proposing a set of requirements that
could translate into a a set of guidance for expanding the DetNet solution in this direction.

The draft is tentatively called draft-eckert-detnet-bounded-latency-problems and will be submitted
before the 12th deadline.

I would hereby like to ask for a 10..15 minute slot for this draft/topic.

I guess the bounded latency topic might be better for the DetNet slot, 
given how MPLS is just one encap option to consider for DetNet, and 
while Stewrt and I actually do exemplify with MPLS in the draft for deployment
experience (and our own preferences) reasons, we wouldn' want to shortcut
any preferences of the DetNet WG wrt. to which packet formats should be prioritie
wrt to the bounded latency issue.

Cheers
    Toerless

On Sun, Jun 27, 2021 at 09:29:49AM -0400, Lou Berger wrote:
> topic would be better covered in a Virtual Interim to be held at a future
> date.
> 
> Thank you !
> 
> Lou (Janos and Ethan)
> 
> Important dates:
> 2021-07-14 (Wednesday): Draft Working Group agendas due by UTC 23:59. Upload
> using the Meeting Materials Management Tool.
> 2021-07-19 (Monday): Revised Working Group agendas due by UTC 23:59. Upload
> using the Meeting Materials Management Tool.

-- 
---
[email-masked]