Subject: [Detnet] IETF 113 PALS, MPLS, DETNET Joint Session - Presentation//Slide posting

From: David Sinicrope <[email-masked]>
Date: Tue, 15 Mar 2022 18:43:03 -0400

Based on the requests received, and in coordination with the WG Chairs,
Tarek Saad and I put together the agenda for the joint session which you
can review here
<https://datatracker.ietf.org/meeting/113/materials/agenda-113-pals>.

Please reply to this email with the Subject intact to send me the slides
for your respective slots, if you haven't already.

Please *send your slides ***** in PDF format ****  no later than
*noon PT on Tuesday 22 March 2022*,
so I can get them uploaded in time for the joint session Thursday.

Thanks!
Dave

On Wed, Feb 23, 2022 at 8:24 PM David Sinicrope <[email-masked]>
wrote:

> Hi All,
>
> The draft agenda for IETF 113 has been posted -
> https://datatracker.ietf.org/meeting/113/agenda
>
> PALS has a joint session with the MPLS and DetNet WGs, focusing on
> cross-group MPLS issues:
>
> THURSDAY, March 24, 2022 Thursday Morning Session I
> Start: 10:00 Vienna/05:00 ET/09:00 UTC for 2 hrs
> Park Suite 8 RTG pals  Pseudowire And LDP-enabled Services WG - Joint PALS
> /MPLS/DetNet
>
> The WG chairs and I (PALS Secretary) are coordinating the agenda for this
> session.
>
> Our plan is to have presentations focus on progress and topics discussed
> by the Joint Open Design Team.
>
> Please send slot requests via *reply to this email* (i.e., to
> [email-masked]) *with the Subject intact* before the end of
> the day *March 7* (any timezone).
> Please include the following in your request:
>
>
>    1. Topic: (e.g., “PW Control Word Stitching”)
>    2. URL to your draft on Datatracker: you only need to provide the file
>    name to the example URL (e.g., “http://datatracker.ietf.org/doc/draft-
>    ietf-pwe3-mpls-eth-oam-iwk/
>    <https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-pwe3-mpls-eth-oam-iwk%2F&data=04%7C01%7Chaoyu.song%40futurewei.com%7Ce07100c8b6b54aeca02308d93bf432e9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637606742296159879%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=vAi4cMt3YlXBZPvbWDaCVeZt5a2K9%2FxdftoH5n2mzEA%3D&reserved=0>
>    ”):
>    3. Brief statement of objectives and issues to be discussed and
>    resolved via the presentation during the meeting:  (e.g.,“Gather interest
>    from the WG to work on this solution”)
>    4. Requested duration: (norm/default is 10 min): “20 min”
>    5. Speaker name: <Given-name FAMILY-NAME-IN-ALL-CAPS> (e.g., “Dave
>    SINICROPE”):
>
>
> Thank you!
> Dave Sinicrope
> PALS Secretary
> [email-masked]
>
>
> --
David Sinicrope
[email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 18 Mar 2022 14:27:21 -0400

Just a reminder - if you're on the agenda for the joint PALS/MPLS/DetNet
session, your slides MUST be delivered by Dave by noon PT on Tuesday in PDF
format or you will LOSE your speaking slot. The meeting will be run
directly from materials uploaded to the Datatracker ahead of the session,
which is why we need them in advance.

The easiest way to deliver your slides is by replying to this email and
removing the WG mailing lists.

If you've already sent your slides to Dave, thanks!

Thanks,
Andy

On Tue, Mar 15, 2022 at 6:43 PM David Sinicrope <[email-masked]>
wrote:

>> Park Suite 8 RTG pals  Pseudowire And LDP-enabled Services WG - Joint
>> PALS/MPLS/DetNet
>>
>> The WG chairs and I (PALS Secretary) are coordinating the agenda for
>> this session.
>>
>>    2. URL to your draft on Datatracker: you only need to provide the
>>    file name to the example URL (e.g., “http://datatracker.ietf
>>    .org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: David Sinicrope <[email-masked]>
Date: Tue, 22 Mar 2022 16:59:02 -0400

Last call for slides!

Unless I've missed them in my Inbox, the slots below with an "X" are
missing slides.
If you did send slides and I missed them, could you please resend in reply
to this email with the subject intact.

Please remember to provide your slides in .pdf format.

Thanks!
Dave

X* Chairs Intro (Agenda Bashing, etc.)
  Duration: 5 min
  Chairs: Stewart, Nic

* Open DT Report
  Duration: 10 min
  Presenter: Loa

X* MIAD Requirements Doc.
  Duration: 15 min
  Presenter: Stewart and Matthew

X* MIAD Use Cases
  Duration: 10 min
  Presenter: Tarek

X* MIAD Framework
  Duration: 10 min
  Presenter: Loa/Stewart/Matthew

* https://datatracker.ietf.org/doc/draft-jags-mpls-ext-hdr/
  Duration: 15 minutes
  Presenter: Jags
  Replaces draft-jags-mpls-ext-hdr-entropy-lbl

* https://datatracker.ietf.org/doc/html/draft-decraene-mpls-slid-encoded-entropy-label-id
  Presenter: Bruno
  Duration: 5 mins

X* https://datatracker.ietf.org/doc/html/draft-kompella-mpls-mspl4fa
  Duration: 10 minutes
  Presenter: Kireeti

X* ID: draft-kbbma-mpls-1stnibble
  Duration: 5 minutes
  Presenter: Kireeti

X?* Open Discussion (followup on Open DT activities)
  Duration: 30 min
  Chairs: TBD

On Fri, Mar 18, 2022 at 2:27 PM Andrew G. Malis <[email-masked]> wrote:

>> On Wed, Feb 23, 2022 at 8:24 PM David Sinicrope <
>> [email-masked]> wrote:
>>
>>> Hi All,
>>>