Subject: [Detnet] MPLS/PALS/DETNET Joint Session Tentative Agenda

From: Tarek Saad <[email-masked]>
Date: Tue, 8 Mar 2022 17:34:56 +0000

Hi WGs,

The Chairs MPLS/PALS WG have met and compiled the below tentative agenda for IETF113 Joint MPLS/PALS/DETNET session.
- Please review and let us know if there’s any request we have missed.
- For any new requests, please send email to the MPLS/PALS chairs and secretaries.

Joint PALS/MPLS/DETNET Session (Tentative Agenda):
==================================================
* Chairs Intro (Agenda Bashing, etc.)
  Duration: 5 min
  Chairs: Stewart, Nic

* Open DT Report
  Duration: 15 min
  Presenter: Loa

* MIAD Requirements Doc.
  Duration: 15 min
  Presenter: Stewart and Matthew

* MIAD Use Cases
  Duration: 10 min
  Presenter: Tarek

* MIAD Framework
  Duration: 10 min
  Presenter: Loa/Stewart/Matthew

* https://datatracker.ietf.org/doc/draft-jags-mpls-ext-hdr/
  Duration: 15 minutes
  Presenter: Jags
  Replaces draft-jags-mpls-ext-hdr-entropy-lbl

* https://datatracker.ietf.org/doc/html/draft-kompella-mpls-mspl4fa
  Duration: 15 minutes
  Presenter: Kireeti

* Open Discussion (followup on Open DT activities)
 Duration: 30 min
 Chairs: TBD

Regards,
Tarek (MPLS Co-chair)

---

From: Tarek Saad <[email-masked]>
Date: Thu, 10 Mar 2022 04:57:26 +0000

Hi WGs,

We’re adding the MPLS Session Agenda (session I on Thursday) to this thread – hopefully can facilitate finding slot arrangement between the Joint MPLS/PALS/DETNET and MPLS sessions.

Regards,

MPLS WG Session (Tentative):
================
* Chairs Intro (Agenda Bashing, etc.)
  Duration: 5 min
  Chairs: Chairs

* https://datatracker.ietf.org/doc/draft-gandhi-mpls-ioam/
 Duration: 10 minutes
 Presenter: Rakesh
* draft-xp-mpls-spring-lsp-ping-path-sid
 Duration: 10 min
 Presenter: Xiao Min

* draft-kompella-mpls-lspping-norao-00
 Duration: 10 min
 Presenter: Kireeti
* Policy on MPLS Reserved Labels Reuse
 Duration: 10
  Presenter: Tony Li

* draft-song-mpls-extension-header
 draft-song-mpls-eh-indicator
 draft-andersson-mpls-eh-label-stack-operations
 draft-andersson-mpls-eh-architecture
  Duration: 15 mins
 Presenter: Haoyu Song

Regards,
Tarek

From: Tarek Saad <[email-masked]>
Date: Tuesday, March 8, 2022 at 12:35 PM
To: [email-masked] <[email-masked]>, Pseudowire And LDP-enabled Services Discussion List <[email-masked]>, [email-masked] <[email-masked]>
Cc: MPLS Working Chairs <[email-masked]>, [email-masked] <[email-masked]>, DetNet Chairs <[email-masked]>
Subject: MPLS/PALS/DETNET Joint Session Tentative Agenda
Hi WGs,

* Open DT Report
  Duration: 15 min
  Presenter: Loa

* MIAD Requirements Doc.
  Duration: 15 min

* MIAD Use Cases
  Duration: 10 min
  Presenter: Tarek

* MIAD Framework
  Duration: 10 min

Regards,
Tarek (MPLS Co-chair)

---

From: Haoyu Song <[email-masked]>
Date: Thu, 10 Mar 2022 18:06:47 +0000

Hi Tarek,

My presentation topic on MPLS extension header is in line with the theme of the joint session. But I understand the arrangement if there's not enough time in the joint session and just want to raise the awareness. Thanks!

Best regards,
Haoyu

From: mpls <[email-masked]> On Behalf Of Tarek Saad
Sent: Wednesday, March 9, 2022 8:57 PM
To: [email-masked]; Pseudowire And LDP-enabled Services Discussion List <[email-masked]>; [email-masked]
Cc: [email-masked]; MPLS Working Chairs <[email-masked]>; DetNet Chairs <[email-masked]>
Subject: Re: [mpls] MPLS/PALS/DETNET Joint Session Tentative Agenda

Hi WGs,

We're adding the MPLS Session Agenda (session I on Thursday) to this thread - hopefully can facilitate finding slot arrangement between the Joint MPLS/PALS/DETNET and MPLS sessions.

Regards,

Regards,
Tarek

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 8, 2022 at 12:35 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, Pseudowire And LDP-enabled Services Discussion List <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: MPLS Working Chairs <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, DetNet Chairs <[email-masked]<mailto:[email-masked]>>
Subject: MPLS/PALS/DETNET Joint Session Tentative Agenda
Hi WGs,

The Chairs MPLS/PALS WG have met and compiled the below tentative agenda for IETF113 Joint MPLS/PALS/DETNET session.
- Please review and let us know if there's any request we have missed.
- For any new requests, please send email to the MPLS/PALS chairs and secretaries.

* Open DT Report
  Duration: 15 min
  Presenter: Loa

* MIAD Requirements Doc.
  Duration: 15 min

* MIAD Use Cases
  Duration: 10 min
  Presenter: Tarek

* MIAD Framework
  Duration: 10 min

Regards,
Tarek (MPLS Co-chair)

---

From: Loa Andersson <[email-masked]>
Date: Fri, 11 Mar 2022 15:15:12 +0800

Haoyu,

The agendas (both joint and mpls are tight), we had to find something to 
put on the mpls wg agenda. The choice was to let you do your 
presentation in the mpls wg meeting.

/Loa

On 2022-03-11 02:06, Haoyu Song wrote:
> Hi Tarek,
> 
> My presentation topic on MPLS extension header is in line with the theme 
> of the joint session. But I understand the arrangement if there’s not 
> enough time in the joint session and just want to raise the awareness. 
> Thanks!
> 
> Best regards,
> 
> Haoyu
> 
> *From:*mpls <[email-masked]> *On Behalf Of *Tarek Saad
> *Sent:* Wednesday, March 9, 2022 8:57 PM
> *To:* [email-masked]; Pseudowire And LDP-enabled Services Discussion List 
> <[email-masked]>; [email-masked]
> *Cc:* [email-masked]; MPLS Working Chairs <[email-masked]>; 
> DetNet Chairs <[email-masked]>
> *Subject:* Re: [mpls] MPLS/PALS/DETNET Joint Session Tentative Agenda
> 
> Hi WGs,
> 
> We’re adding the MPLS Session Agenda (session I on Thursday) to this 
> thread – hopefully can facilitate finding slot arrangement between the 
> Joint MPLS/PALS/DETNET and MPLS sessions.
> 
> Regards,
> 
> <https://datatracker.ietf.org/doc/draft-gandhi-mpls-ioam/>
> 
>   Duration: 10 minutes
> 
>   Presenter: Rakesh
> 
> *From: *Tarek Saad <[email-masked] <mailto:[email-masked]>>
> *Date: *Tuesday, March 8, 2022 at 12:35 PM
> *To: [email-masked] <mailto:[email-masked]> <[email-masked] 
> <mailto:[email-masked]>>, Pseudowire And LDP-enabled Services Discussion 
> List <[email-masked] <mailto:[email-masked]>>, [email-masked] 
> <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
> *Cc: *MPLS Working Chairs <[email-masked] 
> <mailto:[email-masked]>>, [email-masked] 
> <mailto:[email-masked]> <[email-masked] 
> <mailto:[email-masked]>>, DetNet Chairs <[email-masked] 
> <mailto:[email-masked]>>
> *Subject: *MPLS/PALS/DETNET Joint Session Tentative Agenda
> 
> Hi WGs,
> 
> The Chairs MPLS/PALS WG have met and compiled the below tentative agenda 
> for IETF113 Joint MPLS/PALS/DETNET session.
> 
> <https://datatracker.ietf.org/doc/draft-jags-mpls-ext-hdr/>
> 
>    Duration: 15 minutes
> 
>    Presenter: Jags
> 
> <https://datatracker.ietf.org/doc/html/draft-kompella-mpls-mspl4fa>
> 
>    Duration: 15 minutes
> 
>    Presenter: Kireeti
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64