Subject: [Detnet] Fwd: New Version Notification for draft-andersson-mpls-mna-fwk-00.txt

From: Tony Li <[email-masked]>
Date: Mon, 4 Apr 2022 08:45:54 -0700

Hi,

The framework document team has produced an update that has now been posted.

Please note that we’ve done some terminology changes so that MIAD is now called MNA.

Comments encouraged, as always.

Tony

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-andersson-mpls-mna-fwk-00.txt
> Date: April 4, 2022 at 8:37:53 AM PDT
> To: "Loa Andersson" <[email-masked]>, "Matthew Bocci" <[email-masked]>, "Stewart Bryant" <[email-masked]>, "Tony Li" <[email-masked]>
> 
> 
> A new version of I-D, draft-andersson-mpls-mna-fwk-00.txt
> has been successfully submitted by Tony Li and posted to the
> IETF repository.
> 
> Name:		draft-andersson-mpls-mna-fwk
> Revision:	00
> Title:		MPLS Network Actions Framework
> Document date:	2022-04-04
> Group:		Individual Submission
> Pages:		18
> URL:            https://www.ietf.org/archive/id/draft-andersson-mpls-mna-fwk-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-andersson-mpls-mna-fwk/
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-andersson-mpls-mna-fwk
> 
> 
> Abstract:
>   This document specifies an architectural framework for the MPLS
>   Network Actions (MNA) technologies.  MNA technologies are used to
>   indicate actions for Label Switched Paths (LSPs) and/or packets and
>   to transfer data needed for these actions.
> 
>   The document describes a common set of protocol actions and
>   information elements supporting additional operational models and
>   capabilities of MPLS networks.  Some of these actions are defined in
>   existing MPLS specifications, while others require extensions to
>   existing specifications to meet the requirements found in
>   "Requirements for MPLS Label Stack Indicators and Ancillary Data".
> 
>   This document is the result of work started in MPLS Open Desgign
>   Team, with participation by the MPLS, PALS and DETNET working groups.
> 
> 
> 
> 
> The IETF Secretariat
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 5 Apr 2022 14:15:47 +0800

Tony,

I put this and two other document in "Candidate for Working Group 
Adoption", and made Nic the shepherd.

Reason for state change is that we need to handle the document in the 
data tracker,

E.g. I put in the change information, which should lead to the the 
draft-andersson-mpls-miad-fwk disappears quite soon.

/Loa

On 2022-04-04 23:45, Tony Li wrote:
>> *From: [email-masked] <mailto:[email-masked]>
>> *Subject: **New Version Notification for 
>> draft-andersson-mpls-mna-fwk-00.txt*
>> *Date: *April 4, 2022 at 8:37:53 AM PDT
>> *To: *"Loa Andersson" <[email-masked] <mailto:[email-masked]>>, "Matthew Bocci" 
>> <[email-masked] <mailto:[email-masked]>>, "Stewart 
>> Bryant" <[email-masked] <mailto:[email-masked]>>, "Tony 
>> Li" <[email-masked] <mailto:[email-masked]>>
>>
>>
>> Name:draft-andersson-mpls-mna-fwk
>> Revision:00
>> Title:MPLS Network Actions Framework
>> Document date:2022-04-04
>> Group:Individual Submission
>> Pages:18
>> URL: 
>> https://www.ietf.org/archive/id/draft-andersson-mpls-mna-fwk-00.txt 
>> <https://www.ietf.org/archive/id/draft-andersson-mpls-mna-fwk-00.txt>
>> <https://datatracker.ietf.org/doc/draft-andersson-mpls-mna-fwk/>
>> Htmlized: 
>> https://datatracker.ietf.org/doc/html/draft-andersson-mpls-mna-fwk 
>> <https://datatracker.ietf.org/doc/html/draft-andersson-mpls-mna-fwk>
>>
>>
>> Abstract:
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64