Subject: FW: IETF letter re DHCP agent options.

From: [email-masked] (by way of Ralph Droms <[email-masked]>)
Date: Thu, 7 Oct 1999 07:33:41 -0400 (EDT)

message sent to [email-masked] by [email-masked] follows.
---------------------------------------------------------------------
Ralph,

It was a fair amount of work, but I finally got Motorola corporate to agree
to a
royaltee-free status IF we ever get a patent on DHCP agent options. 
The attached letter is on the IETF Intellectual Rights page.
With the RFC 2026 boilerplate in the -07 draft, this should satisfy the
IESG's
concerns with advancing DHCP relay agent options -07 to RFC. Right, Tom?  

Ralph, is another WG last call required, or is this enough?

Thanx,
-mike

-----Original Message-----
From: Dailey Kirk-AKD001 [mailto:[email-masked]] 
Sent: Saturday, September 25, 1999 4:58 AM
To: [email-masked]
Cc: Michael W. Patrick
Subject: RE: IETF letter re DHCP agent options.

To: Mr. Steve Coya, Internet Engineering Task Force
    [email-masked]

Re: Motorola Patent Application for DHCP Relay Agent Options

This is to inform the IETF that in the event that Motorola is granted 
a patent or patents essential to the implementation of 
the internet draft  <draft-ietf-dhcp-agent-options-xx.txt>, 
Motorola agrees to grant a royalty-free license to all parties
implementing the draft, subject to reciprocity of the licensed party.  This
grant immediately cancels to any party asserting rights against Motorola for
a method or methods described in
the draft.

Inquiries are directed to Mr. Kirk Dailey, [email-masked].

Please post this on the IETF Intellectual Properties Rights Page.

Regards,
Kirk Dailey

---

From: [email-masked] (by way of Ralph Droms <[email-masked]>)
Date: Thu, 7 Oct 1999 07:05:11 -0400 (EDT)

Thanx,
-mike

-----Original Message-----
From: Dailey Kirk-AKD001 [mailto:[email-masked]] 
Sent: Saturday, September 25, 1999 4:58 AM
To: [email-masked]
Cc: Michael W. Patrick
Subject: RE: IETF letter re DHCP agent options.

Regards,
Kirk Dailey

---

From: Steve Gonczi <[email-masked]>
Date: Thu, 7 Oct 1999 16:51:06 -0400 (EDT)

It would be most helpful to spell out what is meant by :
 "subject to reciprocity of the licensed party"

What does Motorola expect the licensed party to do / not do 
as per the above?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 07, 1999 7:35 AM
To: Multiple recipients of list
Subject: FW: IETF letter re DHCP agent options.

Thanx,
-mike

-----Original Message-----
From: Dailey Kirk-AKD001 [mailto:[email-masked]] 
Sent: Saturday, September 25, 1999 4:58 AM
To: [email-masked]
Cc: Michael W. Patrick
Subject: RE: IETF letter re DHCP agent options.

Regards,
Kirk Dailey

---

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Oct 1999 18:19:12 -0400 (EDT)

I'm not a lawyer, but it looks pretty clearly like if you claim some
kind of IP protection of your own on the technique covered by the
patent and are asserting that right against Motorola (i.e., suing
them, or demanding that they assign their rights to you) that you
would then relinquish your right to use the technique covered in the
draft.   This seems reasonable to me - if you want to use the
technique, you should agree not to claim the exclusive right to use it
for yourself.

			       _MelloN_