Subject: DHCP attributes in 3GPP/GPRS networks...

From: "Umesh Sirsiwal" <[email-masked]>
Date: Thu, 24 May 2001 11:00:02 -0400

I don't know if this is the right place to post this query. However
I do not know any better place either.
 
In GPRS networks, GGSN (which acts as access concentrator
in landline networks) performs the DHCP request on behalf of
mobile phone. Also the end host can also perform DHCP request.
 
I wanted to know if there are any standards with respect to what
are hardware address and/or client identification used by
the GGSN. Is it MSISDN?

-Umesh

---

From: "Louis-Nicolas Hamer" <[email-masked]>
Date: Thu, 24 May 2001 12:32:14 -0400

You should read spec 23.228. It is available at www.3gpp.org.

L-N

-----Original Message-----
From: Umesh Sirsiwal [mailto:[email-masked]]
Sent: Thursday, May 24, 2001 11:00 AM
To: DHCPv4 discussion list
Subject: DHCP attributes in 3GPP/GPRS networks...

 

-Umesh

---

From: Kevin Farley <[email-masked]>
Date: Thu, 24 May 2001 13:26:59 -0400

Without reading all 126 pages, could someone point me to the right place in
the document? Or is there a straightforward answer to the question from
Umesh?
 
- Kevin

-----Original Message-----
From: Louis-Nicolas Hamer [mailto:[email-masked]]
Sent: Thursday, May 24, 2001 12:32 PM
To: DHCPv4 discussion list
Subject: RE: DHCP attributes in 3GPP/GPRS networks...

L-N 

-----Original Message----- 
From: Umesh Sirsiwal [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Thursday, May 24, 2001 11:00 AM 
To: DHCPv4 discussion list 
Subject: DHCP attributes in 3GPP/GPRS networks... 

  

-Umesh