Subject: [dhcwg] server behaviour for Decline

From: Artur Guja <[email-masked]>
Date: Wed, 12 Sep 2001 21:06:54 +0200

Hi,

What is the server behaviour upon recieving the Decline message?
This message seems to be generaly poorly defined.

Or have I missed something?

Artur Guja

_______________________________________________
dhcwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Wed, 12 Sep 2001 14:41:18 -0500

An updated draft is in the works.

The Decline basically could be used for one reasons ... if one or more addresses is "in use" by another node on the link (discovered via Duplicate Address Detection).

The server should remove that address (or addresses) from the client's IA and "mark" the address as in possible conflict.

- Bernie

-----Original Message-----
From: Artur Guja [mailto:[email-masked]]
Sent: Wednesday, September 12, 2001 3:07 PM
To: [email-masked]
Subject: [dhcwg] server behaviour for Decline

Hi,

Artur Guja