Subject: Teleconference on -17 rev of spec

From: Ralph Droms <[email-masked]>
Date: Tue, 27 Feb 2001 18:24:21 -0500

We expect to submit the -17 rev of the draft for publication Wednesday, 
2/28.  I want to schedule a design team teleconference to discuss the -17 
rev prior to our WG meetings in Minneapolis.  I suggest the week of 3/12 - 
as a first proposal, how about Tuesday, 3/13, 12:30PM-3:30PM?

If you want to participate in this design team teleconference, please 
contact me by 5PM EST, 3/2.  If you want to participate but you are not 
available 3/13, 12:30PM, please let me know ASAP so I can propose another 
choice.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Tue, 27 Feb 2001 20:35:17 -0500

3/12 and 3/13 are not going to work for the design team 
teleconference.  How about 3/14, noon-3PM EST?

- Ralph