Subject: options in DHCP SOLICIT

From: Jerome MARCHAND <[email-masked]>
Date: Tue, 13 Mar 2001 15:20:09 +0100

In section 12.3.1 of draft 18, I see that we are supposed to send an IA
option
in the dhcp SOLICIT message. What information does it provide to the
server ?
When the server reply, what are the modifications applied to the IA
option ?
And what information does it provide to the client ?

Thanks and regards

**********************
Jerome MARCHAND
ENST RENNES, FRANCE
**********************

---

From: [email-masked]
Date: Tue, 13 Mar 2001 08:39:37 -0600

> -----Original Message-----
> From: ext Jerome MARCHAND
> [mailto:[email-masked]]
> Sent: Tuesday,March 13,2001 9:20 AM
> To: DHCPv6 discussion list
> Subject: options in DHCP SOLICIT
> 
> 
It is not mandatory the client can provide empty IAs and OROs.

> When the server reply, what are the modifications applied to the IA
Its a server "Advertise" not "Reply" the server may respond to the options
and fill in the IAs.

> And what information does it provide to the client ?

See above.

/jim

---

From: [email-masked]
Date: Wed, 14 Mar 2001 10:36:03 +0530

Iam sorry for my previous mail,  posted with this subject..
forgive me for the incomvenience

   Suresh Kodati

---

From: [email-masked]
Date: Wed, 14 Mar 2001 10:34:05 +0530

HI Prabha
This time your resume is looking nice, and your contribution for each
project is quite clear now.
Think of including your percentage of marks in degree some companies are
particular about the academic career too.
I prefer removing 'or' between the contact number and your email id on the
top.

Rest all are looking good for me..
ALL THE BEST

thanks and regards
   Suresh Kodati
   IBM India Software Labs
   Airport Road
   Bangalore 560 017
   INDIA
   Ph:- 5262355 Ext  2719

  Email:- [email-masked]