Subject: [dhcwg] Status codes for Information-Request

From: Ralph Droms <[email-masked]>
Date: Wed, 23 Jan 2002 11:33:02 -0500

Open issue from WG last call:

* What status codes may a server send in response to an
   Information-Request message?

I propose: Success, UnspecFail, AuthFailed, PoorlyFormed, OptionUnavail

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Richard Barr Hibbs <[email-masked]>
Date: Wed, 23 Jan 2002 15:13:42 -0800

> -----Original Message-----
> From: Ralph Droms
> Sent: Wednesday, January 23, 2002 08:33
>
...why be "cheap" with names?  I'd prefer they be spelled out: Success,
UnpecifiedFailure, AuthorizationFailed, PoorlyFormed, OptionUnavailable, and
DUIDneeded.

--Barr

---

From: Ralph Droms <[email-masked]>
Date: Wed, 23 Jan 2002 18:37:15 -0500

Barr,

I don't disagree with your choice of names - I was simply re-using existing 
status codes from draft -23...

- Ralph