Subject: [dhcwg] What OID to use before it is officially assigned by IANA?

From: "Kholodnyi, Andrei" <[email-masked]>
Date: Tue, 13 May 2003 12:55:03 +0200

Hi All,

Are there any rules what OID to use in 
Internet-Draft MIBs before it is assigned by IANA?

I've implemented dhcp server MIB that is defined in
http://www.ietf.org/internet-drafts/draft-ietf-dhc-server-mib-08.txt
and want to use it.

In draft is written:
DESCRIPTION "Initial Version, published as RFC xxxx." 
              -- RFC Editor assigns xxxx and removes this comment 
           ::= { mib-2 TBD } -- IANA will make official assignment 

What OID should I use??

Regards,
Andrei.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Barr Hibbs" <[email-masked]>
Date: Tue, 13 May 2003 14:36:51 -0700

if you choose an OID prior to IANA assignment, you will have to change it
later, possibly under awkward circumstances.  If you can wait, you should,
as the Working Group Last Call period just ended this past Friday, so
progress towards becoming an RFC should be relatively quick now.

--Barr Hibbs

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Kholodnyi, Andrei
> Sent: Tuesday, May 13, 2003 03:55
> To: [email-masked]'
> Cc: Kholodnyi, Andrei
> Subject: [dhcwg] What OID to use before it is officially assigned by
> IANA?
>
>
> Hi All,
>