Subject: RE: [dhcwg] What OID to use before it is officially assigned by IANA?

From: "Barr Hibbs" <[email-masked]>
Date: Thu, 4 Dec 2003 15:28:58 -0800

The "-08" draft went through Working Group Last Call and generated a small
number of change requests which have been made and the "-09" draft posted on
December 1.  I expect that it will quickly pass muster and go to general
Last Call before the end of the year, as we have dealt in advance with all
issues raised by the MIB doctors.

--Barr

> -----Original Message-----
> From: Todd Kover [mailto:[email-masked]]
> Sent: Thursday, December 04, 2003 11:36
>
>
> I did not see this addressed in the dhcwg archives.  My apologies if it
> is.
>
> On Tue, 13 May 2003 14:36:51 -0700, you said:
>
>  > if you choose an OID prior to IANA assignment, you will have to change
>  > it later, possibly under awkward circumstances.  If you can wait, you
>  > should, as the Working Group Last Call period just ended this past
>  > Friday, so progress towards becoming an RFC should be relatively quick
>  > now.
>
> I'm facing the same sort of problem (or maybe I should just to write my
> own MIB for private use with the bits that I care about).
>
> Is rebirth as an rfc still imminent?
>
> thanks,
> -Todd

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Todd Kover <[email-masked]>
Date: Thu, 04 Dec 2003 14:36:29 -0500

thanks,
-Todd