Subject: RE: [dhcwg] New drafts as WG work items?

From: "Barr Hibbs" <[email-masked]>
Date: Sat, 3 Jan 2004 15:27:25 -0800

Ralph--

would you add this draft to the list for consideration as a WG item?

--Barr

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title		: Requirements for Proposed Changes to the Dynamic
			  Host Configuration Protocol for IPv4 (DHCPv4)
	Author(s)	: R. Hibbs
	Filename	: draft-hibbs-dhc-changes-00.txt
	Pages		: 7
	Date		: 2003-12-4

This memo describes the requirements of Internet-Drafts proposing
changes to the Dynamic Host Configuration Protocol for IPv4 (DHCPv4).
These requirements specifically cover documentation expected whenever
message formats or client state transitions are modified.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Ralph Droms
> Sent: Monday, December 29, 2003 05:11
> To: [email-masked]
> Subject: [dhcwg] New drafts as WG work items?
>
>
> At the WG meeting in Minneapolis, I mentioned six I-Ds that we need to
> review for acceptance as dhc WG work items.  Here is a list of the latest
> revisions of those I-Ds:
>
>    <draft-vijay-dhc-dhcpv6-ipv6trans-00.txt>
>    <draft-rentschler-dhc-discovery-00.txt>
>    <draft-rentschler-dhc-interface-opt-00.txt>
>    <draft-senthil-dhc-proxyserver-opt-00.txt>
>    <draft-vijay-dhc-opt-extrboot-00.txt>
>    <draft-vijay-dhc-dhcpv6-opt-rboot-00.txt>
>
> I will start an e-mail thread for comments about each of these
> I-Ds.  Please
> respond with comments by 1/6/3004.
>
> - Ralph
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Thu, 29 Jan 2004 12:14:26 -0500

Based on review and feedback on the WG mailing list, the WG will take on 
the following drafts as WG work items:

    <draft-daniel-dhc-dhcpv6-ctep-opt-01.txt> (which updates
             <draft-vijay-dhc-dhcpv6-ipv6trans-00.txt>)
    <draft-senthil-dhc-proxyserver-opt-00.txt>
    <draft-vijay-dhc-opt-extrboot-00.txt>
    <draft-vijay-dhc-dhcpv6-opt-rboot-00.txt>

- Ralph