Subject: [dhcwg] DHCP timezone

From: "Pedro Borges" <[email-masked]>
Date: Thu, 1 Jan 2004 07:31:52 -0000

I just had an idea, and perhaps I'm adding to an already existing feature,
but it stuck me as natural for a dhcp server to notify host computers of the
local timezone, so one can have his host computer sync with any timeserver
and still have accurate local time when connecting through dhcp services
throughout the world.
Like I said please disregard this if it's an already existing feature (yeah
I didn't bother to check)

Cheers,
Pedro Borges

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Kostur, Andre" <[email-masked]>
Date: Thu, 1 Jan 2004 15:54:25 -0800

See RFC 2132, Option 2 (and 4).

> -----Original Message-----
> From: Pedro Borges [mailto:[email-masked]]
> Sent: Wednesday, December 31, 2003 11:32 PM
> To: [email-masked]
> Subject: [dhcwg] DHCP timezone
> 
>