Subject: [dhcwg] Design team for automated address management

From: Ralph Droms <[email-masked]>
Date: Tue, 20 Apr 2004 12:09:24 -0400

At the WG meeting in Seoul, I promised to "arrange for a discussion to
reconcile this option with DHCPv6 prefix delegation and earlier ODAP work."
I would like to identify a small team of volunteers to take up this issue
and review draft-shen-dhc-block-alloc-01, earlier work on ODAP and DHCPv6
prefix delegation.  The result of this review will include an analysis of
the similarities and differences between the various proposals, a
description of the automated address management problem space and
recommendations for work on DHCP required in that space.

I would like to get at least one author from each of the drafts on the
design team and, of course, other volunteers are welcome.

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "S. Daniel Park" <[email-masked]>
Date: Wed, 21 Apr 2004 16:49:35 +0900

I am not sure why we need this option to allocate
its required address block in the IPv6 address 
architecture. It seems to be duplicated with current 
prefix delegation mechanism (3633) because a 
requesting router can set its preference for the size 
of the prefix to be delegated in this mechanism. 
I don't have a hard stance on the IPv4 at this stage.

Particularly, I myself am so curious whether it is a 
real dhc charter scope or not because it applies to 
router configuration rather than host configuration as 
ralph stated previous. I am also suffering from this
assumption on the router tunnel auto-configuration.

Nevertheless, DT's analysis would be useful for me (us ?)

Thanks.

- Daniel (Soohong Daniel Park)
- Mobile Platform Laboratory, SAMSUNG Electronics. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ralph Droms
> Sent: Wednesday, April 21, 2004 1:09 AM
> To: [email-masked]
> Subject: [dhcwg] Design team for automated address management
> 
>