Subject: [dhcwg] difference of domain name and FQDN option

From: "CTO YAN Renxiang" <[email-masked]>
Date: Tue, 18 May 2004 15:44:03 +0800

Does any one could explain the different usage of domain name option (15) and FQDN option (81)?

regards,

Yan Renxiang
Research&Innovation Center,
Alcatel Shanghai Bell Co.,Ltd.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Wed, 19 May 2004 22:29:39 -0400

Domain name is the default domain the host is in (such as
alcatel-sbell.com.cn). Usually, this gets appended to names entered on the
client when trying to do DNS resolution - so if you enter http://www/, the
resolver would look up www.alcatel-sbell.com.cn. FQDN is the fully-qualified
domain of the host - this might be myhost.alcatel-sbell.com.cn.

Generally speaking, the FQDN is likely the "host-name" option + "." + the
"domain name" option, but this doesn't have to be case.

- Bernie Volz

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of CTO YAN Renxiang
> Sent: Tuesday, May 18, 2004 3:44 AM
> To: [email-masked]
> Subject: [dhcwg] difference of domain name and FQDN option
> 
> 
>

---

From: Ralph Droms <[email-masked]>
Date: Thu, 20 May 2004 06:43:51 -0400

Also, option 81 has not yet been specified as a Standard; it is defined in
Internet Draft draft-ietf-dhc-fqdn-option-06.txt

- Ralph