Subject: [dhcwg] Last Call: 'Vendor-Identifying Vendor Options for DHCPv4' to Proposed Standard

From: The IESG <[email-masked]>
Date: Thu, 24 Jun 2004 10:34:37 -0400

The IESG has received a request from the Dynamic Host Configuration WG to 
consider the following document:

- 'Vendor-Identifying Vendor Options for DHCPv4 '
   <draft-ietf-dhc-vendor-03.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the
[email-masked] or [email-masked] mailing lists by 2004-07-08.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-dhc-vendor-03.txt

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Fri, 25 Jun 2004 08:37:38 -0400

I fully support this document moving forward and hope the IESG will move
this document along quickly. This should greatly reduce the need for vendors
to "hijack" the site-specific options as they have been doing in the past
and which can cause interoperability issues. These new vendor options are
much better than the old ones from RFC 2132.

- Bernie Volz

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of The IESG
> Sent: Thursday, June 24, 2004 10:35 AM
> To: IETF-Announce
> Cc: [email-masked]
> Subject: [dhcwg] Last Call: 'Vendor-Identifying Vendor 
> Options for DHCPv4' to Proposed Standard 
> 
> 
> The IESG plans to make a decision in the next few weeks, and 
> solicits final comments on this action.  Please send any 
> comments to the [email-masked] or [email-masked] mailing lists 
> by 2004-07-08.
>