Subject: Re: [dhcwg] *DRAFT* Agenda for dhc WG meeting in San Diego

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Wed, 07 Jul 2004 18:58:51 +0900

>>>>> On Mon, 21 Jun 2004 18:48:44 -0400, 
>>>>> Ralph Droms <[email-masked]> said:

> Below is the draft scheduled time and agenda for the dhc WG meeting in San 
> Diego.  Let me know if you have additional items for the agenda.

Does it make sense to discuss (possible) clarifications on the
authentication mechanism of DHCPv6 (RFC3315)?  I raised some questions
the other day (*), and, according to the succeeding messages, there
seem to be some issues that need further discussion.  But I'm not sure
if my questions are valid in the first place since I've not seen any
responses from the RFC3315 authors.

If this is worth a discussion, I'll try to find time to make a very
short draft summarizing the issues, and will ask for a short slot in
the meeting.

(*) http://www1.ietf.org/mail-archive/web/dhcwg/current/msg03645.html

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Thu, 08 Jul 2004 15:59:03 -0400

Below is the draft scheduled time and agenda for the dhc WG meeting in San
Diego.  NOTE THAT THE MEETING DAY HAS CHANGED TO WEDNESDAY!!  Let me know if
you have additional items for the agenda.

- Ralph

-----
WEDNESDAY, August 4, 2004
0900-1130 Morning Sessions
APP  marid      MTA Authorization Records in DNS WG
INT  dhc        Dynamic Host Configuration WG
OPS  mboned     MBONE Deployment WG *
RTG  pce        Path Computation Element BOF
SEC  pkix       Public Key Infrastructure WG
TSV  rddp       Remote Direct Data Placement WG
TSV  sip        Session Initiation Protocol WG
-----

                           DHC WG agenda - IETF 60
                       0900 Wed 2004-08-04 (tentative)
                      (Last revised 07/08/2004 03:45 PM)
                      ----------------------------------

Administrivia                                      Ralph Droms      05 minutes
   Agenda bashing

DNS zone suffix option for DHCPv6                  Renxiang Yan     10 minutes
   <draft-yan-dhc-dhcpv6-opt-dnszone-00>
   Accept as dhc WG work item?

DHCPv4 Options for Broadcast and Multicast Control Servers K. Chowdhury 10 
minutes
   <draft-chowdhury-dhc-bcmcv4-option-00>
   Accept as dhc WG work item?

DHCPv6 Options for Broadcast and Multicast Control Servers K. Chowdhury 10 
minutes
   <draft-chowdhury-dhc-bcmcv6-option-00>
   Accept as dhc WG work item?

DHCP Option for Configuring IPv6-over-IPv4 Tunnels S. Daniel Park   10 minutes
   <draft-daniel-dhc-ipv6in4-opt>
   Accept as dhc WG work item?

Configured Tunnel End-Point Configuration using DHCPv4  S. Daniel Park   10 
minutes
   <draft-daniel-dhc-dhcpv4-tep-conf>
   Accept as dhc WG work item?

DHCP Option for Home Agent Discovery in MIPv6      Heejin Jang      10 minutes
   <draft-jang-dhc-haopt-00>
   Accept as dhc WG work item?

IPv6 multicast address assignment with DHCPv6      Jerome Durand    20 minutes
   <draft-jdurand-assign-addr-ipv6-multicast-dhcpv6-00>
   Technical discussion

Renumbering Requirements for Stateless DHCPv6      <TBD>            15 minutes
   <draft-ietf-dhc-stateless-dhcpv6-renumbering>
   Ready for WG last call?

Lifetime Option for DHCPv6                         <TBD>            15 minutes
   <draft-ietf-dhc-lifetime>
   Ready for WG last call (depending on status of 'Renumbering Requirements')?

IPv4 and IPv6 Dual-Stack Issues for DHCPv6         <TBD>            30 minutes
   <draft-ietf-dhc-dual-stack>
   Ready for WG last call?
                                                                    -----------
                                                                    145 minutes

---

From: Stig Venaas <[email-masked]>
Date: Fri, 9 Jul 2004 08:00:24 +0200

> TSV  sip        Session Initiation Protocol WG

There's a major problem here. This clashes with the mboned meeting
and Jerome Durand is supposed to talk about his draft on IPv6 multicast
address assignment with DHCPv6 in both meetings!

I, and I suspect a few others, would also like to go to both meetings.

Stig

---

From: Tim Chown <[email-masked]>
Date: Fri, 9 Jul 2004 08:11:07 +0100

> I, and I suspect a few others, would also like to go to both meetings.

I certainly second that...

Tim

---

From: Ralph Droms <[email-masked]>
Date: Fri, 9 Jul 2004 02:21:38 -0700 (PDT)

I'll see if I can find us another time slot.  Would Tue AM be OK:

TUESDAY, August 3, 2004
0900-1130 Morning Sessions
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  eap        Extensible Authentication Protocol WG
IRTF dtnrg      Delay-tolerant Networking Research Group
OPS  psamp      Packet Sampling WG
RTG  ccamp      Common Control and Measurement Plane WG
TSV  avt        Audio/Video Transport WG *
TSV  nfsv4      Network File System Version 4 WG

- Ralph

---

From: Stig Venaas <[email-masked]>
Date: Fri, 9 Jul 2004 12:10:15 +0200

> TSV  nfsv4      Network File System Version 4 WG

Yes, that's fine, at least for me.

Stig

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Fri, 09 Jul 2004 22:42:01 +0900

>>>>> On Thu, 08 Jul 2004 15:59:03 -0400, 

> you have additional items for the agenda.

As I asked the other day, I'm wondering if we can discuss DHCPv6
authentication issues in San Diego (attached below).

I'm almost done on writing a short internet-draft discussing the
issues.  Regardless of whether the request is accepted, I'll submit it
before the initial cut-off date on July 12th.

					JINMEI, Tatuya

Subject: Re: [dhcwg] *DRAFT* Agenda for dhc WG meeting in San Diego
From: JINMEI Tatuya / 神明達哉<[email-masked]>
To: Ralph Droms <[email-masked]>
Cc: [email-masked]
Date: Wed, 07 Jul 2004 18:58:51 +0900
List-Id: dhcwg.ietf.org

					JINMEI, Tatuya

---

From: Tim Chown <[email-masked]>
Date: Fri, 9 Jul 2004 16:24:37 +0100

That would be nice Ralph, but I guess whatever you suggest someone's
interests will cross.

mboned and dhc just happen to be two warm topics in IPv6 at the moment.

Tim

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 9 Jul 2004 14:17:57 -0400

Hi Ralph,

Tuesday AM wouldn't work for me, as I am the responsible AD for both 
DHCP and EAP.

Margaret

---

From: Ralph Droms <[email-masked]>
Date: Fri, 09 Jul 2004 14:27:26 -0400

Any chance we can swap the DHC and EAP slots?

- Ralph

At 02:17 PM 7/9/2004 -0400, Margaret Wasserman wrote:

>Hi Ralph,
>
>Tuesday AM wouldn't work for me, as I am the responsible AD for both DHCP 
>and EAP.
>
>Margaret
>

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Mon, 12 Jul 2004 18:06:21 +0900

>>>>> On Fri, 09 Jul 2004 22:42:01 +0900, 
>>>>> JINMEI Tatuya <[email-masked]> said:

> before the initial cut-off date on July 12th.

I just submitted the draft.  It will eventually appear at the I-D
archive, but I expect several days before the official announcement
since it's a heavily busy season.

For now, a copy of the submitted draft is available the following URL:

http://www.jinmei.org/draft-jinmei-dhc-dhcpv6-clarify-auth-00.txt

Any comments/suggestions/questions are welcome.

Thanks,

					JINMEI, Tatuya