Subject: [dhcwg] RE: WG Action: RECHARTER: Dynamic Host Configuration (dhc)

From: "Bound, Jim" <[email-masked]>
Date: Fri, 2 Jul 2004 01:14:44 -0400

> * Assess the requirements for a dual-stack host to use DHCP 
> to obtain configuration settings for both IPv4 and IPv6. 
> Hosts that include implementations of both IPv4 and IPv6 
> ("dual-stack hosts") may use DHCP to obtain configuration 
> settings (including assigned addresses) for both IPv4 and 
> IPv6. The DHCPv4 and DHCPv6 specifications (RFC 2131, RFC 
> 2132, RFC 3315 and subsequent RFCs) do not explicitly explain 
> how a dual-stack host uses DHCP to obtain configuration 
> settings for both IP stacks. The DHC WG will evaluate 
> solutions for configuration of dual-stack hosts through DHCP 
> and select a solution that will be developed and published by the WG.

Could I get more clarity on exactly what this means above and objective?

What problem is the paragraph trying to solve?

It seems obvious to me?

Fine with the rest of the charter.

Only responding to WG.

Thanks
/jim

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Tim Chown <[email-masked]>
Date: Fri, 2 Jul 2004 09:39:13 +0100

Hi Jim,

The work is encapsulated in:

http://www.ietf.org/internet-drafts/draft-chown-dhc-dual-stack-00.txt

Stig and I are preparing an update this week based on WG input posted
a couple of months back.  Christian is just chaning jobs so probably won't
be active in this iteration.

Any other input is welcome.

Tim