Subject: [dhcwg] (no subject)

From: Theodore Vojnovich <[email-masked]>
Date: Mon, 22 Nov 2004 22:36:27 -0500

Does rfc 3942 affect the usage of vendor specific options (vendor class 
identifier option 60 or client identifier option 61).  Specifically,
in the response to option 60 (option 43)  still have "sub" options in the 
200s...or....do we need to get some sort of IANA position on the use
of vendor options inside 60/43?

Thanks

Ted Vojnovich

Email:  [email-masked]
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Tue, 23 Nov 2004 09:40:17 -0500

No, RFC 3942 only impacts the "main" DHCP option numbers, not sub-options
inside of other options. So, if you're currently encoding suboptions in
Option 43, you can continue to do that
 
- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Theodore Vojnovich
Sent: Monday, November 22, 2004 10:36 PM
To: [email-masked]
Subject: [dhcwg] (no subject)

Thanks

Ted Vojnovich