Subject: Performing Gateway Round Robin using DHCP

From: "Boersma, A (Abe)" <[email-masked]>
Date: Thu, 19 Apr 2001 11:24:10 +0200

Hi All,

I have a question. Is it possible to for instance enter 2 routers in a
template and RoundRobin the IP addresses every time the server receives a
DHCP request. In other words, i have to gateways on a subnet and i wish to
loadbalance the use for those routers using HDCP

Thanks
Abe
RabobankICT
the Netherlands

X Abe Boersma

Rabobank ICT
Netwerkbedrijf / IP Services
Laan van Eikenstein 9
3705 AR Zeist
Tel:  +31 (030)-2154974
Fax: +31 (030)-2151986
[email-masked]

================================================
De informatie opgenomen in dit bericht kan vertrouwelijk zijn en 
is uitsluitend bestemd voor de geadresseerde. Indien u dit bericht 
onterecht ontvangt, wordt u verzocht de inhoud niet te gebruiken en 
de afzender direct te informeren door het bericht te retourneren. 
================================================
The information contained in this message may be confidential 
and is intended to be exclusively for the addressee. Should you 
receive this message unintentionally, please do not use the contents 
herein and notify the sender immediately by return e-mail.

---

From: "Kostur, Andre" <[email-masked]>
Date: Thu, 19 Apr 2001 08:17:51 -0700

That's beyond the scope of the DHCP protocol (which is the topic for this
mailing list).  You would have to find a particular vendor's implementation
of DHCP that would do the round robin.

-----Original Message-----
From: Boersma, A (Abe) [mailto:[email-masked]]
Sent: Thursday, April 19, 2001 2:24 AM
To: DHCPv4 discussion list
Subject: Performing Gateway Round Robin using DHCP

Hi All,

Thanks
Abe
RabobankICT
the Netherlands

X Abe Boersma

Rabobank ICT