Subject: [dhcwg] Defining failover scenario

From: "Drew Baron" <[email-masked]>
Date: Mon, 8 Oct 2001 16:55:05 -0700

The failover draft  <draft-ietf-dhc-failover-09.txt> lists the following
as a challenging scenario:

	3.4.2.  Network partition where DHCP servers can't communicate
but each
	can talk to clients:
	"First, due to a network failure, the primary and secondary
servers cannot
	   communicate.  As well, some of the DHCP clients must be able
to com-
	   municate with the primary server, and some of the clients
must now
	   only be able to communicate with the secondary server."

The phrase 'some of the clients' is tripping me up.  I'm struggling to
envision the scenario needed to end up in this state.  Can anyone
provide a concrete example of an environment that this could occur in?
How do I end up with clients that are on the same segment that cannot
reach both servers?
 
Thanks,
-Drew Baron

---

From: Ted Lemon <[email-masked]>
Date: Mon, 08 Oct 2001 22:16:04 -0400

> How do I end up with clients that are on the same segment that cannot

Two routers on different sides of a failed bridge.

				_MelloN_

_______________________________________________
dhcwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/dhcwg