Subject: [dhcwg] DHCP info

From: "Andy Wolstenholme" <[email-masked]>
Date: Wed, 24 Oct 2001 17:56:44 +0000

Hi there,

I am currently a student based in london working in the third year of my studies towards a communications and networks degree.  I am basically writing to ask if anyone can point me in the right direction to answer some quiries I have about DHCP.  As my final year poject I intend to build a network administration tool that relies heavily on a DHCP server of (which I currently know very little about) requesting network inforamtion such as IP address lists, and other information.  Firstly can anyone point me in the right direction to find a comprehensive guide to the essentials of DHCP, its administration and how it generally works and stores its information.  Secondly, I will need to build a DHCP server myself upon a linux or windows based environment, initially to show my competence to do so and also to develop my software on a contained LAN.  Can somebody suggest any good comprehensive DHCP server software for the best platform.

Your help and suggestions would be greatly appreciated.

My Thanks

Andy...

Get your FREE download of MSN Explorer at http://explorer.msn.com

_______________________________________________
dhcwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/dhcwg

---

From: AJAY BANSAL <[email-masked]>
Date: Thu, 25 Oct 2001 16:43:38 +0530

Hi Andy,

 I think for knowing the very basics of DHCP/BOOTP

you should refer the Vol 1 of TCP/IP by Coomer.
Administration should depend on the server you are
using.
(though i have never done it myself)
So you should refer manual pages/help with that
particular
implementation of DHCP.

You can download isc's DHCP implementation (server
+ client)
freely available on their site.

regards,
Ajay Bansal.

Andy Wolstenholme wrote:

> Hi there,I am currently a student based in
> london working in the third year of my studies
> towards a communications and networks degree.  I
> am basically writing to ask if anyone can point
> me in the right direction to answer some quiries
> I have about DHCP.  As my final year poject I
> intend to build a network administration tool
> that relies heavily on a DHCP server of (which I
> currently know very little about) requesting
> network inforamtion such as IP address lists,
> and other information.  Firstly can anyone point
> me in the right direction to find a
> comprehensive guide to the essentials of DHCP,
> its administration and how it generally works
> and stores its information.  Secondly, I will
> need to build a DHCP server myself upon a linux
> or windows based environment, initially to show
> my competence to do so and also to develop my
> software on a contained LAN.  Can somebody
> suggest any good comprehensive DHCP server
> software for the best platform. Your help and
> suggestions would be greatly appreciated. My
> ThanksAndy...
>
>
> -------------------------------------------------
> dhcwg mailing list [email-masked]