Subject: [dhcwg] client get ip not matching giaddr subnet

From: Malek John-AJM240 <[email-masked]>
Date: Mon, 11 Feb 2002 18:03:19 -0600

My question is, is it possible and if so then how, can A DHCP client going through a proxy (UDPhelp) get an ip address  from the DHCP server if the address that I am requesting does not match the subnet of the giaddr field (UDPhelp GW_ip) .
I can not get this to work in WIN/NT, maybe WIN/2000 can be configured to do this?
Or some 3rd party SW?  any help
Thank you,
John Malek.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Feb 2002 21:49:12 -0600

The Windows NT 4.0 and Windows 2000 DHCP server can be configured to do 
that.   Look for superscopes in the menus/documentation.   I don't remember 
the details - sorry.   :'}