Subject: [dhcwg] DHCP question

From: Katia Linker <[email-masked]>
Date: Mon, 25 Feb 2002 17:17:44 +0200

Hi !
RFC 2131 says that "the minimum lease time restriction has been removed"
as it was in RFC 1541. Can anybody tell me what restriction was before ?
   Thanks 

Katya Linker
Radlan Computer Communications Ltd.
Atidim Technological Park Bldg #4
Tel Aviv 61131, Israel
Tel: +972-3-7657900
Fax: +972-3-6487368
Visit us on http://www.radlan.com

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Tobin Coziahr <[email-masked]>
Date: Mon, 25 Feb 2002 14:00:06 -0800

Katia-

A quick search in RFC 1541 for "minimum lease" yields that the minimum
lease restriction was one hour.  (3600 secs)

The RFCs are freely available on the web at www.rfc-editor.org and
various other places.  Many "newbie" questions are easily answered by
reading RFCs and/or picking up The DHCP Handbook, or the like.

-Tobin

-- 
Tobin Coziahr			650-786-7118 (x87118)
Solaris Networking		[email-masked]
Sun Microsystems