Subject: [dhcwg] Re: draft-bakke-dhc-snmp-trap-00.txt

From: Mark Bakke <[email-masked]>
Date: Fri, 13 Sep 2002 15:42:13 -0500

David-

Thanks for the advice.  I just had a chance to go over 2571, 73, and 74, and
I think I can take a better shot at this (at least the notification part).  I'll
post to both dhcwg and the snmpv3 lists.

As far as the scope for this, I was initially just setting out to do
enough for notifications.  Do you think that there is interest in
configuring other agent parameters as well?

-
Mark

> "Harrington, David" wrote:
> 
> Hi Mark,
> 
> RFC1448 is a remnant of the obsolete SNMPv2 specs. Nobody supports the old RFC144x specifications.
> You should be using SNMPv3 specifications. The most current RFCs are 2570-2580, and approved
> updates are in the editor's RFC queue.
> 
> RFC2573 defines a number of mibs that can be configured to identify notification targets. If you
> examine those mibs, you will find that there is more information needed than just an address.
> Therefore, your proposed message would need to contain more to centrally configure SNMP targets
> properly.
> 
> dbh
> 
> David Harrington
> co-chair SNMPv2 WG
> Network Management Architect
> Office of the CTO
> Enterasys Networks
> 

-- 
Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Harrington, David" <[email-masked]>
Date: Fri, 13 Sep 2002 09:24:57 -0400

Hi Mark,

RFC1448 is a remnant of the obsolete SNMPv2 specs. Nobody supports the old
RFC144x specifications. You should be using SNMPv3 specifications. The most
current RFCs are 2570-2580, and approved updates are in the editor's RFC
queue.

RFC2573 defines a number of mibs that can be configured to identify
notification targets. If you examine those mibs, you will find that there is
more information needed than just an address. Therefore, your proposed
message would need to contain more to centrally configure SNMP targets
properly.

dbh

David Harrington
co-chair SNMPv2 WG