Subject: [dhcwg] Items of the new wg charter

From: "BINET David FTRD/DMI/CAE" <[email-masked]>
Date: Wed, 11 Sep 2002 08:56:22 +0200

Hi,

There were some internet drafts dealing with the deployment of DHCP protocol in new envrironments, such as roaming/mobile clients and xdsl access. These drafts were, as far as I know, draft-ietf-dhc-aaa-ra-00.txt, draft-ietf-dhc-enhance-requirements-00.txt, draft-ietf-dhc-aaa-requirements-00.txt. All these drafts have expired and it seems that there is no such working item in the next charter of the working group, discussed during the last meeting in Yokohama.

Does it mean that the working group considers that it is not an important item even if some ISPs consider DHCP protocol (+ improvements) as an alternative or a complement to PPP for their services ? Or does this work is handled by another working group ?

David Binet

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 11 Sep 2002 11:28:41 -0400

My view is we MUST deal with Mobility in all IETF working groups.  For those that write code and build this stuff you know from the initial mobile code we have had to put in for mobile v4/v6, tcp wireless (pilc wg), et al that mobile greatly affects our IP stack, APIs, and ISV applications paradigms.  It is now inherent in the infrastructure. Of course it has to be in our vision with the dhc working group.  Unfortuneately I  as one person appear to be unable to communciate with ADs in the IETF so I suggest others they may respect more go beat on them and work with Ralph to get this included.  It is complete error in dhc to not have this in our charter.

/jim

> -----Original Message-----
> From: BINET David FTRD/DMI/CAE 
> [mailto:[email-masked]]
> Sent: Wednesday, September 11, 2002 2:56 AM
> To: [email-masked]
> Subject: [dhcwg] Items of the new wg charter
> 
> 
> Hi,
> 
> There were some internet drafts dealing with the deployment 
> of DHCP protocol in new envrironments, such as roaming/mobile 
> clients and xdsl access. These drafts were, as far as I know, 
> draft-ietf-dhc-aaa-ra-00.txt, 
> draft-ietf-dhc-enhance-requirements-00.txt, 
> draft-ietf-dhc-aaa-requirements-00.txt. All these drafts have 
> expired and it seems that there is no such working item in 
> the next charter of the working group, discussed during the 
> last meeting in Yokohama.
> 
> Does it mean that the working group considers that it is not 
> an important item even if some ISPs consider DHCP protocol (+ 
> improvements) as an alternative or a complement to PPP for 
> their services ? Or does this work is handled by another 
> working group ?
> 
> David Binet
>  
> 
>