Subject: [dhcwg] Comments to draft-ietf-dhc-dhcpv6-opt-dnsconfig-02.txt

From: Tony Lindström (EAB)<[email-masked]>
Date: Fri, 7 Feb 2003 08:58:33 +0100

In chapter 6. Appearance of these options

'The Domain Name Server option MUST appear only in the following messages: 
Solicit, Advertise, Request, Confirm, Renew, Rebind, Information-Request, Reply.'

Confirm message should be removed becaue it is not valid anymore.

This is even valid for 'Domain Search List' option.

In References number 4, 

The draft should be update with the RFC number when you know it (for "Dynamic Host Configuration Protocol for IPv6 (DHCPv6)").

// Tony
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Mon, 10 Feb 2003 12:24:34 -0500

Tony,

Thanks for the feedback...I've responded in line.

- Ralph

>This is even valid for 'Domain Search List' option.

Yes.

>In References number 4,
>
>The draft should be update with the RFC number when you know it (for 
>"Dynamic Host Configuration Protocol for IPv6 (DHCPv6)").

OK.