Subject: [dhcwg] New dhc WG work items

From: Ralph Droms <[email-masked]>
Date: Fri, 16 Apr 2004 13:13:34 -0400

At the dhc WG meeting in Seoul, the WG expressed interest in taking on the
following documents as dhc WG work items, pending revision of the WG charter
to cover the areas of work addressed by the documents.

Now that the WG has agreed to a revised charter that includes the
appropriate charter items, we can confirm that there is consensus for the WG
to take on the documents.  So, please review the following documents:

Renumbering Requirements for Stateless DHCPv6
   <draft-chown-dhc-stateless-dhcpv6-renumbering-00>

Lifetime Option for DHCPv6
   <draft-venaas-dhc-lifetime-01>

IPv4 and IPv6 Dual-Stack Issues for DHCPv6
   <draft-chown-dhc-dual-stack-00>

and respond to the WG mailing list with comments and indicate whether you
agree or disagree that the WG should accept the documents as work items.

- Ralph 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 19 Apr 2004 09:59:09 +0200

Hi,

Please see comments inline.

  Martin

--On Freitag, 16. April 2004 13:13 Uhr -0400 Ralph Droms <[email-masked]> 
wrote:

| At the dhc WG meeting in Seoul, the WG expressed interest in taking on the
| following documents as dhc WG work items, pending revision of the WG
| charter
| to cover the areas of work addressed by the documents.
|
| Now that the WG has agreed to a revised charter that includes the
| appropriate charter items, we can confirm that there is consensus for the
| WG
| to take on the documents.  So, please review the following documents:
|
| Renumbering Requirements for Stateless DHCPv6
|    <draft-chown-dhc-stateless-dhcpv6-renumbering-00>
|
| Lifetime Option for DHCPv6
|    <draft-venaas-dhc-lifetime-01>

Those two documents are OK to go for WG documents.

|
| IPv4 and IPv6 Dual-Stack Issues for DHCPv6
|    <draft-chown-dhc-dual-stack-00>

Following the discussion at the last meeting in Seoul, I do not see that 
this document is currently ready to get a WG draft. Many issues are open 
and the discussions have shown that for instance (from the minutes):
"[...] kre remarked that title is all wrong; draft really discusses problem 
of accepting configuration from multiple interfaces. [...]"

Probably it is better to take another revision and afterwards decided 
again.

|
| and respond to the WG mailing list with comments and indicate whether you
| agree or disagree that the WG should accept the documents as work items.
|
| - Ralph
|
| _______________________________________________
| dhcwg mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Mon, 19 Apr 2004 08:39:00 -0700

> Probably it is better to take another revision and afterwards decided 

It was generally agreed that there was work to do.   Taking it on as a 
wg item would allow us to do that work.   Taking it on as a wg item 
doesn't mean it's done and ready for last call!

So I'm in favor of taking this on as a work item, and also the other 
two drafts.

---

From: "Bernie Volz" <[email-masked]>
Date: Tue, 20 Apr 2004 10:50:49 -0400

Hi:

I'm in favor of taking on these drafts, though somewhat hesitant regarding
the dual stack issues since I think this is a wider issue than just DHCP -
as there could be dual stack issues with manual configuration or
configuration through other protocols (such as PPP, RADIUS, ...). I also
suggest that this work be called something like "DHCP Dual-Stack Issues" or
"Interaction of DHCPv4 and DHCPv6 [on Dual-Stack Hosts]". A complete review
could even suggest new options for DHCPv4? And, should this work even
consider the issue of multiple administrative domains - such as VPNs and the
like and the complexity that those add, which is something that is only know
at the client.

- Bernie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ralph Droms
> Sent: Friday, April 16, 2004 1:14 PM
> To: [email-masked]
> Subject: [dhcwg] New dhc WG work items
> 
> 
> At the dhc WG meeting in Seoul, the WG expressed interest in 
> taking on the following documents as dhc WG work items, 
> pending revision of the WG charter to cover the areas of work 
> addressed by the documents.
> 
> Now that the WG has agreed to a revised charter that includes 
> the appropriate charter items, we can confirm that there is 
> consensus for the WG to take on the documents.  So, please 
> review the following documents:
> 
> and respond to the WG mailing list with comments and indicate 
> whether you agree or disagree that the WG should accept the 
> documents as work items.
> 
> - Ralph 
> 
>