Subject: [dhcwg] Help_on_FreeBSD_Installation

From: "Gobinath.S" <[email-masked]>
Date: Tue, 2 Nov 2004 19:21:48 -0800

I need to update the FreeBSD with DHCPv6 support. For this requirement I
have downloaded the package and source from the following link,
http://www.freebsd.org/ports/net.html  (dhcp6-20040903a
<http://www.FreeBSD.org/cgi/cvsweb.cgi/ports/net/dhcp6> )
 
But I don't know how to install it. I have searched for the installation
help file also. But I didn't get it.
 
Please tell me if any available (as soon as possible).
 
With regards,
S.Gobinath.
 
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Wed, 03 Nov 2004 06:32:26 +0900

>>>>> On Tue, 2 Nov 2004 19:21:48 -0800, 
>>>>> "Gobinath.S" <[email-masked]> said:

 
> Please tell me if any available (as soon as possible).

If you are familiar with the FreeBSD ports collection (though I
suspect not), you can simply go down to ports/net/dhcp6 and type 'make
install' as root.

In any event, I'm afraid this (the IETF dhcwg ML) is not an
appropriate place to ask such implementation-specific questions.  I'd
recommend [email-masked] or [email-masked] for further
questions.

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]