Subject: [dhcwg] Reminder - request for input on WG meeting minutes

From: Ralph Droms <[email-masked]>
Date: Wed, 06 Apr 2005 08:38:46 -0400

Reminder - please review the WG meeting minutes and reply with any
additions or corrections by tomorrow, 2005-04-07.

For the record, who was the Jabber scribe?

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: John Schnizlein <[email-masked]>
Date: Wed, 6 Apr 2005 10:07:06 -0400

What did you attach to this email that made Cisco's spam detector go 
wild?

John