Subject: [dhcwg] RFC 3942 - update to http://www.iana.org/assignments/bootp-dhcp-parameters

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Thu, 21 Jul 2005 11:33:24 -0400

This page still hasn't been updated. Could we please get it updated?

Thanks!

- Bernie

-----Original Message-----
From: Bernie Volz (volz) 
Sent: Thursday, June 23, 2005 12:07 AM
To: [email-masked]
Subject: RFC 3942 - update to
http://www.iana.org/assignments/bootp-dhcp-parameters

Sorry to have sent this to [email-masked] (didn't watch
completion carefully).

- Bernie

-----Original Message-----
From: Bernie Volz (volz) 
Sent: Thursday, June 23, 2005 12:05 AM
To: [email-masked]'; 'Michelle S. Cotton'
Cc: Ralph Droms (rdroms); Stig Venaas; Bernie Volz (volz)
Subject: RFC 3942 - update to
http://www.iana.org/assignments/bootp-dhcp-parameters

Hi:

Please update http://www.iana.org/assignments/bootp-dhcp-parameters for
DHCP options 128-223 with the following. Note that several of these
options have multiple users. Thanks!

128     PXE - undefined (vendor specific) (Tentatively Assigned - June
23, 2005)
128     Etherboot signature. 6 bytes: E4:45:74:68:00:00	
128     DOCSIS "full security" server IP address	
128     TFTP Server IP address (for IP Phone software load)	
129     PXE - undefined (vendor specific) (Tentatively Assigned - 23 Jun
2005)
129     Kernel options. Variable length string	
129     Call Server IP address 	
130     PXE - undefined (vendor specific) (Tentatively Assigned - 23 Jun
2005)
130     Ethernet interface. Variable length string.	
130     Discrimination string (to identify vendor)	
131     PXE - undefined (vendor specific) (Tentatively Assigned - 23 Jun
2005)
131     Remote statistics server IP address 	
132     PXE - undefined (vendor specific) (Tentatively Assigned - 23 Jun
2005)
132     802.1P VLAN ID 	
133     PXE - undefined (vendor specific) (Tentatively Assigned - 23 Jun
2005)
133     802.1Q L2 Priority	
134     PXE - undefined (vendor specific) (Tentatively Assigned - 23 Jun
2005)
134     Diffserv Code Point	
135     PXE - undefined (vendor specific) (Tentatively Assigned - 23 Jun
2005)
135     HTTP Proxy for phone-specific applications	
136-149 Assignable
150     TFTP server address (Tentatively Assigned - 23 Jun 2005)
150     Etherboot	
150     GRUB configuration path name	
151-174 Assignable
175     Etherboot (Tentatively Assigned - 23 Jun 2005)
176     IP Telephone (Tentatively Assigned - 23 Jun 2005)
177     Etherboot (Tentatively Assigned - 23 Jun 2005)
177     PacketCable and CableHome (replaced by 122)	
178-207 Assignable
208     pxelinux.magic (string) = F1:00:74:7E (241.0.116.126)
(Tentatively Assigned - 23 Jun 2005)
209     pxelinux.configfile (text) (Tentatively Assigned - 23 Jun 2005)
210     pxelinux.pathprefix (text) (Tentatively Assigned - 23 Jun 2005)
211     pxelinux.reboottime (unsigned integer 32 bits) (Tentatively
Assigned - 23 Jun 2005)
212-219 Assignable
220     Subnet Allocation Option (Tentatively Assigned - 23 Jun 2005)
221     Virtual Subnet Selection Option	(Tentatively Assigned - 23 Jun
2005)
222-223 Assignable

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "IANA" <[email-masked]>
Date: Thu, 21 Jul 2005 07:27:52 -0700

Bernie,

Forgive me...It has been a very busy week..
I'll try to get to this by tomorrow.

Michelle
IANA 

-----Original Message-----
From: Bernie Volz (volz) [mailto:[email-masked]] 
Sent: Thursday, July 21, 2005 8:33 AM
To: [email-masked]
Cc: Michelle Cotton; Ralph Droms (rdroms); Stig Venaas; [email-masked]
Subject: RFC 3942 - update to

Thanks!

- Bernie

-----Original Message-----
From: Bernie Volz (volz)
Sent: Thursday, June 23, 2005 12:07 AM
To: [email-masked]
Subject: RFC 3942 - update to

Sorry to have sent this to [email-masked] (didn't watch completion
carefully).

- Bernie

-----Original Message-----
From: Bernie Volz (volz)
Sent: Thursday, June 23, 2005 12:05 AM
To: [email-masked]'; 'Michelle S. Cotton'
Cc: Ralph Droms (rdroms); Stig Venaas; Bernie Volz (volz)
Subject: RFC 3942 - update to

Hi:

Please update http://www.iana.org/assignments/bootp-dhcp-parameters for DHCP
options 128-223 with the following. Note that several of these options have
multiple users. Thanks!