Subject: [dhcwg] Draft agenda

From: Stig Venaas <[email-masked]>
Date: Mon, 11 Jul 2005 09:57:04 +0200

Here is the first draft agenda for the dhc WG meeting at IETF-63.
Please contact the chairs to request an agenda slot...

Stig

                          DHC WG agenda - IETF 63
                            <date and time TBD>
                   (Last revised 07/10/2005 14:16:50 ET)
                   -------------------------------------

Administrivia                                      Ralph Droms      10 minutes
  Agenda bashing; blue sheets; scribe; Jabber scribe
  Request for milestones for dhc WG drafts

DHCP Option for Proxy Server Configuration         M. Alexander     10 minutes
  <draft-ietf-dhc-proxyserver-opt-02.txt>

Merging of data from DHCP4 and DHCPv6              Chown/Venaas     10 minutes
  <draft-venaas-dhc-dual-stack-merge>

DHCPv6 Default Address Selection Policy option     T. Fujisaki      10 minutes
  <draft-fujisaki-dhc-addr-select-opt-00.txt>

Zone Suffix Option for DHCPv6                      R. Yan           10 minutes
  <draft-yan-dhc-dhcpv6-opt-dnszone-02.txt>

Status report on option code registration          B. Volz          10 minutes

Route Injection for DHCPv6 Prefix Delegation       TBD              10 minutes

DHCPv6<->DNA interaction                           TBD              10 minutes
                                                                   -----------
                                                                    80 minutes

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Suraj Kumar <[email-masked]>
Date: Tue, 12 Jul 2005 11:40:05 +0530

Dear Chairs

We would like to have a slot to present the following item:

- The I-D document name
  DHCPv4 option for PANA Authentication Agents
  This draft is currently available from
   http://www.ietf.org/internet-drafts/draft-suraj-dhcpv4-paa-option-00.txt

- The name of the presenter
  Suraj Kumar  (Samsung India Software Operations.)

- Amount of time needed
  About 5-10 minutes

- Objective of the presentation
  I-D introduction
  (abstract)
   This document defines a new Dynamic Host Configuration Protocol
   version 4 (DHCPv4) option that contains a list of domain names or
   IPv4 addresses that can be mapped to one or more of PANA
   Authentication Agents (PAA).  This is one of the many methods that a
   PANA Client (PaC) can use to locate PANA Authentication Agents (PAA).

Regards,
------------------------------
Suraj Kumar
E-mail:[email-masked]

----- Original Message ----- 
From: "Stig Venaas" <[email-masked]>
To: <[email-masked]>
Cc: "Ralph Droms" <[email-masked]>
Sent: Monday, July 11, 2005 1:27 PM
Subject: [dhcwg] Draft agenda

>                                                                    80 
> minutes

---

From: Suraj Kumar <[email-masked]>
Date: Tue, 12 Jul 2005 11:41:23 +0530

Dear Chairs

- The I-D document name

- Amount of time needed
  About 5-10 minutes

Regards,

---

From: Suraj Kumar <[email-masked]>
Date: Mon, 25 Jul 2005 09:45:36 +0530

Dear Chairs

Please give us a slot to present the following item:

- The I-D document name

- Amount of time needed
  About 5-10 minutes

Regards,