Subject: RE: [dhcwg] Draft agenda

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Sat, 23 Jul 2005 15:19:19 -0400

But, perhaps a better first question is where do the WG Chairs believe
we stand with respect to the just concluded last call on this document?

   This message announces a WG last call on "Resolution of DNS
   Name Conflicts among DHCP Clients"
   <draft-ietf-dhc-ddns-resolution-09.txt>.  The last call will
   conclude at 1700 EST (USA) on 2005-07-22. 

I realize that this just ended, so that may not yet be a fair question
to ask.

And, if the answer is that there wasn't sufficient feedback, I think we
have a bigger issue at hand that should be added to the agenda ... What
will it take for the DHC WG to get sufficient input into the Last Call
process to make it work. Otherwise, we might as well dissolve the WG?

You can probably tell that I am extremely frustrated by all this and
these work items (FQDN, Conflict Resolution, DHCID RR) will soon need a
new person willing to sheppard them through the process.

- Bernie

> -----Original Message-----
> From: Bernie Volz (volz) 
> Sent: Saturday, July 23, 2005 3:10 PM
> To: Ralph Droms (rdroms)
> Cc: Stig Venaas; [email-masked]
> Subject: RE: [dhcwg] Draft agenda
> 
> Well, that's too bad as this work has been dragging on for a 
> long time and it would really be nice to put it to bed.
> 
> I'd much rather spend time on this than the 10 minutes for 
> RFC 3942 as there really isn't much more to report than what 
> I've requested IANA to post on the 
> http://www.iana.org/assignments/bootp-dhcp-parameters page.
> 
> - Bernie 
> 
> > -----Original Message-----
> > From: Ralph Droms (rdroms) 
> > Sent: Saturday, July 23, 2005 3:06 PM
> > To: Bernie Volz (volz)
> > Cc: Stig Venaas; [email-masked]
> > Subject: RE: [dhcwg] Draft agenda
> > 
> > At this point, I don't think we have time in the WG meeting 
> agenda to
> > get in a good discussion of the draft.
> > 
> > Might be a good topic for a bar BOF for interested WG members...
> > 
> > - Ralph
> > 
> > On Sun, 2005-07-17 at 09:50 -0400, Bernie Volz (volz) wrote:
> > > Do we want to discuss the Conflict Resolution draft?
> > > 
> > > - Bernie 
> > > 
> > > > -----Original Message-----
> > > > From: [email-masked] [mailto:[email-masked]] 
> > > > On Behalf Of Stig Venaas
> > > > Sent: Monday, July 11, 2005 3:57 AM
> > > > To: [email-masked]
> > > > Cc: Ralph Droms (rdroms)
> > > > Subject: [dhcwg] Draft agenda
> > > > 
> > > > Here is the first draft agenda for the dhc WG meeting 
> at IETF-63.
> > > > Please contact the chairs to request an agenda slot...
> > > > 
> > > > Stig
> > > > 
> > > >                           DHC WG agenda - IETF 63
> > > >                             <date and time TBD>
> > > >                    (Last revised 07/10/2005 14:16:50 ET)
> > > >                    -------------------------------------
> > > > 
> > > > Administrivia                                      Ralph 
> > > > Droms      10 minutes
> > > >   Agenda bashing; blue sheets; scribe; Jabber scribe
> > > >   Request for milestones for dhc WG drafts
> > > > 
> > > > DHCP Option for Proxy Server Configuration         M. 
> > > > Alexander     10 minutes
> > > >   <draft-ietf-dhc-proxyserver-opt-02.txt>
> > > > 
> > > > Merging of data from DHCP4 and DHCPv6              
> > > > Chown/Venaas     10 minutes
> > > >   <draft-venaas-dhc-dual-stack-merge>
> > > > 
> > > > DHCPv6 Default Address Selection Policy option     T. 
> > > > Fujisaki      10 minutes
> > > >   <draft-fujisaki-dhc-addr-select-opt-00.txt>
> > > > 
> > > > Zone Suffix Option for DHCPv6                      R. Yan     
> > > >       10 minutes
> > > >   <draft-yan-dhc-dhcpv6-opt-dnszone-02.txt>
> > > > 
> > > > Status report on option code registration          B. Volz    
> > > >       10 minutes
> > > > 
> > > > Route Injection for DHCPv6 Prefix Delegation       TBD        
> > > >       10 minutes
> > > > 
> > > > DHCPv6<->DNA interaction                           TBD        
> > > >       10 minutes
> > > >                                                               
> > > >      -----------
> > > >                                                               
> > > >       80 minutes
> > > > 
> > > > _______________________________________________
> > > > dhcwg mailing list
> > > > [email-masked]
> > > > https://www1.ietf.org/mailman/listinfo/dhcwg
> > > > 
> > 
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Sat, 23 Jul 2005 15:27:08 -0400

Well, I believe there was significant discussion of the draft during the
WG last call, indicating good review on the part of the WG.
 
But, I was away during a good part of the last call, and I haven't
slogged through all of the e-mail.  Are there any outstanding issues
from the last call that still need to be resolved?

I don't think I was clear in my earlier response to your request for a
slot in the WG agenda.  Seems to me the mailing list is the right place
for the discussion to continue, at this point, as I think it is more
likely we can come to consensus on the last call issues (if any) on the
mailing list rather than in a short time slot at the WG meeting.

- Ralph