Subject: [dhcwg] (no subject)

From: "Joseph" <[email-masked]>
Date: Tue, 6 Mar 2007 17:32:23 -0400

take my name off your mailing list 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Wed, 07 Mar 2007 04:19:05 -0500

Go to https://www1.ietf.org/mailman/listinfo/dhcwg to remove yourself from
the mailing list.

- Ralph Droms