Subject: [dhcwg] DNS Registration for IATA address.

From: RamaSubramanian KrishnaMurthi <[email-masked]>
Date: Mon, 13 Aug 2007 04:13:56 -0700 (PDT)

Hi all, 
I have basic question on DNS Registration  + DHCPv6.
For IATA whether the DHCPClient should register its ipv6 address to the DNS Server ?
For IATA whether the DHCPServer should register the client's ipv 6address to the DNS Server [FQDN ]?

RFC 4704 doesn't talk about IANA & IATA. Correct/help me in this regards.

Thanks & Regards
RamaSubbu SK

____________________________________________________________________________________
Need a vacation? Get great deals
to amazing places on Yahoo! Travel.
http://travel.yahoo.com/

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Shane Kerr <[email-masked]>
Date: Mon, 13 Aug 2007 17:30:09 +0200

> RFC 4704 doesn't talk about IANA & IATA. Correct/help me in this regards.

Good question!

There is some text about IA_TA:

   A client SHOULD NOT perform DNS updates to AAAA RRs for its non-
   Global Unicast addresses [7] or temporary addresses [6].

In general I would say that temporary addresses should not have their reverse
DNS updated. Other opinions?

You are correct that it is not explicit in the specification. :(

- --
Shane