Subject: [dhcwg] ONE DHCP-Server for different pfysical and logical networks

From: Karsten Perlich <[email-masked]>
Date: Fri, 02 Nov 2007 21:43:55 +0100

Hi,

I set up a Linux-router using OpenSuSE 10.3. This router connects the
three networks with the companies network. Here are the facts:
- - Each network is powered by an own networkcard.
- - Each network is using its own logical IP-Pool.
My wishes:
- - All this should be done by one dhcp-server on the router/server.
The probs:
- - The subnets cannot be build using MAC-addresses, cause the laptops
are used in different rooms, but the teams are worging in the same rooms.

Is there any combination of options for the dhcpd.conf I can use to
manage all this?

Help needed!!

Thanks Karsten

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Wed, 14 Nov 2007 09:02:47 -0800

> Help needed!!

Hi Karsten,

Unfortunately the IETF DHC WG mailing list is the wrong place to ask.
This is a place for discussion of the IETF DHCP protocol itself, and
various IETF standards work related to DHCP.

I assume you are using the ISC DHCP software package, in which case
you should direct this question to the dhcp-users mailing list.  You
can learn more and subscribe here;

	http://www.isc.org/sw/dhcp/dhcp-lists.php

-- 
Ash bugud-gul durbatuluk agh burzum-ishi krimpatul.
-- 
David W. Hankins	"If you don't do it right the first time,
Software Engineer		     you'll just have to do it again."
Internet Systems Consortium, Inc.		-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg