Subject: [dhcwg] Fwd: I-D Action:draft-sarikaya-16ng-prefix-delegation-02.txt

From: Ralph Droms <[email-masked]>
Date: Sat, 17 Nov 2007 11:47:57 -0500

Might be good to get dhc WG review of this doc.

- Ralph

Begin forwarded message:

> From: [email-masked]
> Date: November 17, 2007 11:40:02 AM EST
> To: [email-masked]
> Subject: I-D Action:draft-sarikaya-16ng-prefix-delegation-02.txt
> Reply-To: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
>
> 	Title           : Using DHCPv6 for Prefix Delegation in IEEE  
> 802.16 Networks
> 	Author(s)       : F. Xia, B. Sarikaya
> 	Filename        : draft-sarikaya-16ng-prefix-delegation-02.txt
> 	Pages           : 12
> 	Date            : 2007-11-17
>
> In the 802.16 Per-MS interface prefix model, one prefix can only be
> assigned to one interface of a mobile station by an access router and
> different mobile stations can't share a prefix.  Managing Per-MS
> interface prefixes is likely to increase the processing load at the
> access router.  Based on the idea that DHCPv6 servers can manage
> prefixes as well as addresses, we propose a new technique in which
> the access router offloads delegation and release tasks of the
> prefixes to an DHCPv6 server.  The access router first requests a
> prefix for an incoming mobile station to the DHCPv6 server.  The
> access router next advertises the prefix information to the mobile
> station with a Router Advertisement message.  When the mobile station
> hands off, the prefix is returned to the DHCPv6 server.  We also
> describe how AAA servers can help in prefix delegation.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-sarikaya-16ng-prefix- 
> delegation-02.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then
> 	"get draft-sarikaya-16ng-prefix-delegation-02.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-sarikaya-16ng-prefix-delegation-02.txt".
>
> NOTE:   The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <2007-11-17113125.I-D\@ietf.org>
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 29 Nov 2007 07:39:57 -0800 (PST)

Dear all,
  In this draft, we are proposing DHCP Relay to support DHCP Prefix Delegation. In order to do that we suggest an internal DHCP Client in DHCP Relay entity.
  Your comments on this will be appreciated.

Regards,

Behcet

----- Original Message ----
From: Ralph Droms <[email-masked]>
To: [email-masked]
Sent: Saturday, November 17, 2007 10:47:57 AM
Subject: [dhcwg] Fwd: I-D Action:draft-sarikaya-16ng-prefix-delegation-02.txt 

- Ralph

Begin forwarded message:

> You can also visit
 https://www1.ietf.org/mailman/listinfo/I-D-announce
>     "FILE
 /internet-drafts/draft-sarikaya-16ng-prefix-delegation-02.txt".