Subject: [dhcwg] Agenda items for Prague?

From: Ted Lemon <[email-masked]>
Date: Wed, 9 Mar 2011 10:38:40 -0500

If you want to be on the agenda for Prague, please let me and John know.   I've gotten a couple of agenda requests already and am working on preparing an agenda.

---

From: Jiangsheng <[email-masked]>
Date: Wed, 09 Mar 2011 16:47:55 +0000

Hi, Ted and John,

I'd like to present draft-xia-dhc-host-gen-id-03 in the meeting. 5 mins for presentation + 5 mins discussion should work.

I'd also like to present draft-jiang-dhc-cga-config-dhcpv6-02 together with more generic requirement draft-jiang-6man-addr-registration-req-02. 5 mins for presentation + 5~10 mins discussion is appreciated.

Regards,

Sheng
________________________________________
Title: [dhcwg] Agenda items for Prague?

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Tina Tsou <[email-masked]>
Date: Wed, 09 Mar 2011 11:31:50 -0800

Hi Ted and John,
My co-authors and I would like to request the following.

https://datatracker.ietf.org/doc/draft-yeh-dhc-dhcpv6-prefix-pool-opt/
Prefix Pool Option for DHCPv6 Relay Agent
10min

We keep our promises with one another – no matter what!

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jiangsheng
Sent: Wednesday, March 09, 2011 8:48 AM
To: Ted Lemon; DHC WG
Subject: [dhcwg] 答复: Agenda items for Prague?

Hi, Ted and John,

I'd like to present draft-xia-dhc-host-gen-id-03 in the meeting. 5 mins for
presentation + 5 mins discussion should work.

I'd also like to present draft-jiang-dhc-cga-config-dhcpv6-02 together with
more generic requirement draft-jiang-6man-addr-registration-req-02. 5 mins
for presentation + 5~10 mins discussion is appreciated.

Regards,

Sheng

If you want to be on the agenda for Prague, please let me and John know.
I've gotten a couple of agenda requests already and am working on preparing
an agenda.

---

From: Xu Xiaohu <[email-masked]>
Date: Wed, 16 Mar 2011 10:28:40 +0800

Hi co-chairs,

I would like to request a 5-min timeslot for presenting a revised draft
about how to deploy DHCPv6 service in a 6rd scenario (see http://tools.ietf.
org/html/draft-guo-softwire-6rd-ipv6-config-02)

Best wishes,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Ted
> Lemon
> 发送时间: 2011年3月9日 23:39
> 收件人: DHC WG
> 主题: [dhcwg] Agenda items for Prague?
> 
I've
> gotten a couple of agenda requests already and am working on preparing an
> agenda.
>

---

From: Ole Troan <[email-masked]>
Date: Thu, 17 Mar 2011 13:01:52 +0100

Ted, John,

> If you want to be on the agenda for Prague, please let me and John know.   I've gotten a couple of agenda requests already and am working on preparing an agenda.

we have a draft on 4rd (http://tools.ietf.org/html/draft-despres-intarea-4rd-01)
that requires a new DHCPv6 option to provision CEs (very similar in idea to the DHCPv4 6rd option).

we have a fair idea of _what_ needs to be provisioned but less how the actual option would look like.
which do you prefer? that we present the idea to DHC now, even though it is half baked, or wait until we have something more concrete in the way of option format to discuss?

cheers,
Ole

---

From: Ted Lemon <[email-masked]>
Date: Thu, 17 Mar 2011 13:12:36 -0400

> which do you prefer? that we present the idea to DHC now, even though it is half baked, or wait until we have something more concrete in the way of option format to discuss?

Lets have you present it. That's what we're here for.