Subject: [dhcwg] Fw: Assigning IPv4-compatible IPv6 addresses via DHCPv6 server

From: Robert Yabad <[email-masked]>
Date: Wed, 9 Mar 2011 01:40:45 -0800 (PST)

Why no one answered me? Is that a silly question? 

----- Forwarded Message -----
From: Robert Yabad <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Sunday, February 27, 2011 9:33 AM
Subject: [dhcwg] Assigning IPv4-compatible IPv6 addresses via DHCPv6 server

Dear All,
I am trying to configure DHCPv6 server to assign IPv4-compatible IPv6 addresses for dual stack hosts. The server must be configured by administrator with IPv6 prefix. The generated IPv6 addresses must be created like :

IPv6_prefix + IPv4_address+........

Is that possible to make DHCPv6 server capable to do that without configuring DHCPv6 clients?

Thank you,,

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Wed, 9 Mar 2011 21:39:52 -0500

> Why no one answered me? Is that a silly question? 

I have no idea what you meant, so I figured maybe someone else would understand it and answer it.   What's an IPv4-compatible IPv6 address, and why would a dual-stack host want one?