Subject: Re: [dhcwg] Call for adoption: draft-xia-dhc-host-gen-id-04

From: "madi" <[email-masked]>
Date: Tue, 26 Apr 2011 13:59:08 +0800

Hi Ted,
 
I am in favor of this draft and I think it should be adopted.
This draft presents a good way posing centralized control on IPv6 address whose interface identifier part is decided by the host somehow. 

2011-04-26 

Di  Ma 
CNNIC Lab
___________________________________________________
China Internet Network Information Center
Phone:    (8610)-58813216
Email:    [email-masked]
Homeage:  www.cnnic.cn
Address:  4, South 4th Street, Zhongguancun
          Haidian District, Beijing
          P.R.China  100190
POB: Beijing 349, Branch 6

____________________________________________________

发件人： Ted Lemon 
发送时间： 2011-04-25  13:32:12 
收件人： [email-masked] WG 
抄送： 
主题： [dhcwg] Call for adoption: draft-xia-dhc-host-gen-id-04 
 
The working group discussed this draft in Prague and there was interest in taking on the work.   The draft is an attempt to solve the problem of how to use CGAs and other host-generated addresses with DHCP.   If you are in favor of taking on this work, please let us know.   If you think this is work the working group should not do, please let us know.   If you think the draft doesn't adequately address the problem at present, please get involved.
I will evaluate the working group consensus on adopting this work on Friday, May 6.
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Glen Zorn <[email-masked]>
Date: Wed, 27 Apr 2011 20:15:17 +0700

I support the adoption of this draft and would offer to work on it (for
some as-yet unspecified value of 'work' ;-).
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
> Sent: Sunday, April 24, 2011 10:32 PM
> To: [email-masked] WG
> Subject: [dhcwg] Call for adoption: draft-xia-dhc-host-gen-id-04
>