Subject: [dhcwg] Call for adoption: draft-xia-dhc-host-gen-id-04

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Apr 2011 01:31:39 -0400

The working group discussed this draft in Prague and there was interest in taking on the work.   The draft is an attempt to solve the problem of how to use CGAs and other host-generated addresses with DHCP.   If you are in favor of taking on this work, please let us know.   If you think this is work the working group should not do, please let us know.   If you think the draft doesn't adequately address the problem at present, please get involved.

I will evaluate the working group consensus on adopting this work on Friday, May 6.

---

From: GangChen <[email-masked]>
Date: Tue, 26 Apr 2011 10:42:32 +0800

I support this draft going forward. It is applicable to point-to-point
link model.

Gang

2011/4/25, Ted Lemon <[email-masked]>:
> The working group discussed this draft in Prague and there was interest in
> taking on the work.   The draft is an attempt to solve the problem of how to
> use CGAs and other host-generated addresses with DHCP.   If you are in favor
> of taking on this work, please let us know.   If you think this is work the
> working group should not do, please let us know.   If you think the draft
> doesn't adequately address the problem at present, please get involved.
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 26 Apr 2011 12:27:37 -0700 (PDT)

+1

(supporting as a co- author:-))

BR

Behcet

> > I will evaluate the  working group consensus on adopting this work on 
Friday,
> > May  6.

---

From: xiayangsong <[email-masked]>
Date: Thu, 28 Apr 2011 00:24:34 +0000

+1  as a co-author.

BR
Frank