Subject: [dhcwg] I-D Action: draft-ietf-dhc-pd-exclude-02.txt

From: [email-masked]
Date: Mon, 20 Jun 2011 05:17:12 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Prefix Exclude Option for DHCPv6-based Prefix Delegation
	Author(s)       : Jouni Korhonen
                          Teemu Savolainen
                          Suresh Krishnan
                          Ole Troan
	Filename        : draft-ietf-dhc-pd-exclude-02.txt
	Pages           : 10
	Date            : 2011-06-20

   This specification defines an optional mechanism to allow exclusion
   of one specific prefix from a delegated prefix set when using DHCPv6-
   based prefix delegation.  The new mechanism updates RFC 3633.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dhc-pd-exclude-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dhc-pd-exclude-02.txt

---

From: jouni korhonen <[email-masked]>
Date: Tue, 21 Jun 2011 17:07:25 +0300

FYI, this version should address the comments received during the WGLC, except that we did not go for an ORO placed in IA_PD. Additionally we clarified the subnet ID encoding with a simple pseudo code snippet.

- Jouni

Begin forwarded message:

> From: [email-masked]
> Date: June 20, 2011 3:17:12 PM GMT+03:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-dhc-pd-exclude-02.txt
> Reply-To: [email-masked]
>