Subject: Re: [dhcwg] Adrian Farrel's Discuss on draft-ietf-dhc-subnet-alloc-12: (with DISCUSS)

From: Ralph Droms <[email-masked]>
Date: Tue, 21 Jun 2011 20:52:09 -0400

Addressing Adrian's DISCUSS, which relates closely to Pete's DISCUSS and Peter's COMMENT, I suggest that the document be retitled along the lines of Adrian's suggestion, "Description of Cisco Systems' Subnet Allocation Option for DHCP" to clarify the content of the document.

- Ralph

On Jun 21, 2011, at 9:33 AM 6/21/11, Adrian Farrel wrote:

> Adrian Farrel has entered the following ballot position for
> draft-ietf-dhc-subnet-alloc-12: Discuss
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> 
> ----------------------------------------------------------------------
> DISCUSS:
> ----------------------------------------------------------------------
> 
> I'm afraid I agree with Pete's Discuss so strongly that I will raise it as my own Discuss.
> 
> Either this document should be recast as "Description of Cisco Systems' Subnet Allocation Option for DHCP" (in which case Informational is acceptable) such that it is obvious what and why people might be implementing. Or it should be put on to the Standards Track.
> 
> For the avoidance of doubt, I do not object to documents describing what is in the field and allowing people to decide to interoperate with that. In particular, in the 3942 context, this is good and proper. But I do not like the way this document sits on the fence between defining "a new DHCP option" and being Informaitonal.
> 
> 
> 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 22 Jun 2011 08:38:53 +0100

Hi,

This would work for me, but please take the time to look at the Abstract and
Introduction as well. They may need an extra line of text to make them as clear
as the revised document title.

Thanks,
Adrian

> -----Original Message-----
> From: Ralph Droms [mailto:[email-masked]]
> Sent: 22 June 2011 01:52
> To: Adrian Farrel
> Cc: Ralph Droms; The IESG; Chairs Dhc;
[email-masked];
> [email-masked] WG
> Subject: Re: Adrian Farrel's Discuss on draft-ietf-dhc-subnet-alloc-12: (with
> DISCUSS)
> 
> Addressing Adrian's DISCUSS, which relates closely to Pete's DISCUSS and
Peter's
> COMMENT, I suggest that the document be retitled along the lines of Adrian's
> suggestion, "Description of Cisco Systems' Subnet Allocation Option for DHCP"
to
> clarify the content of the document.
> 
> - Ralph
> 
> > I'm afraid I agree with Pete's Discuss so strongly that I will raise it as
my own
> Discuss.
> >
> > Either this document should be recast as "Description of Cisco Systems'
Subnet
> Allocation Option for DHCP" (in which case Informational is acceptable) such
that
> it is obvious what and why people might be implementing. Or it should be put
on
> to the Standards Track.
> >
> > For the avoidance of doubt, I do not object to documents describing what is
in
> the field and allowing people to decide to interoperate with that. In
particular, in
> the 3942 context, this is good and proper. But I do not like the way this
document
> sits on the fence between defining "a new DHCP option" and being
> Informaitonal.
> >
> >
> >
> >

---

From: Pete Resnick <[email-masked]>
Date: Wed, 22 Jun 2011 10:15:28 -0500

Certainly not my preferred approach. I still don't quite understand why 
this isn't simply going for Proposed Standard.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102