Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-redundancy-consider-01.txt

From: [email-masked]
Date: Fri, 12 Aug 2011 10:25:02 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : DHCPv6 Redundancy Deployment Considerations
	Author(s)       : John Jason Brzozowski
                          Jean-Francois Tremblay
                          Jack Chen
                          Tomasz Mrugalski
	Filename        : draft-ietf-dhc-dhcpv6-redundancy-consider-01.txt
	Pages           : 16
	Date            : 2011-08-12

   This document documents some deployment considerations for those who
   wishing to use DHCPv6 to support their deployment of IPv6.
   Specifically, providing semi-redundant DHCPv6 services is discussed
   in this document.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv6-redundancy-consider-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv6-redundancy-consider-01.txt

---

From: Tomasz Mrugalski <[email-masked]>
Date: Fri, 12 Aug 2011 19:37:21 +0200

On 12.08.2011 19:25, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories. 
> This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.
> 
Dear group,
An updated version of DHCPv6 Redundancy considerations draft was
updated. Section about DNS Update issues has been corrected, thanks to
comments from David Hankins, Ted Lemon and Bernie Volz. Thanks!

During recent presentation in Quebec, it was suggested that work on this
document is mostly done. Authors believe that this draft is ready.
Therefore I'd like to ask chairs to announce WGLC for this document.

Thanks,
Tomek