Subject: Re: [dhcwg] Correction Item - Errata of RFC3633 ?

From: Leaf yeh <[email-masked]>
Date: Tue, 02 Aug 2011 15:12:03 +0000

Dear editors,

The author of RFC3633 (Mr. Ole Troan) and I believe that we need do a fix on Errata ID: 2468 at the web page (http://www.rfc-editor.org/errata_search.php?rfc=3633 ).

The correct 'Notes' of Errata ID: 2468 shall be 'This change clarifies that the authority over the address space is delegated to the RR (Requesting Router). Moving the use restriction for the address space from the DR (Delegating Router) to the RR (Requesting Router).'

Could you instruct us how to make this correction?

Best Regards,
Leaf

-----Original Message-----
From: Ole Troan [mailto:[email-masked]]
Sent: Friday, July 29, 2011 5:09 AM
To: Leaf yeh
Cc: [email-masked]
Subject: Re: [dhcwg] Correction Item - Errata of RFC3633 ?

Leaf,

> I might get a correction item for the Errata of RFC3633 this morning.
>
> http://www.rfc-editor.org/errata_search.php?rfc=3633 - Errata ID: 2468
>
>  New last paragraph of 12.2:
>  When the DR delegates prefixes to a Requesting Router, the
>  Requesting Router has sole authority for assignment of those
>  prefixes, and the Delegating Router MUST NOT assign any prefixes
>  from that delegated prefix to any of its own links.
>
>  Notes:
>  This change clarifies that the authority over the address space is delegated to the RR. Moving the use restriction for the address space from the RR to the DR.
>
> I think the correct Notes might be '.... Moving the use restriction for the address space from the DR to the RR.'

absolutely.
the text is correct though. don't know if notes can be updated in the tool?

cheers,
Ole

---

From: Alice Hagens <[email-masked]>
Date: Tue, 2 Aug 2011 11:35:13 -0400

Leaf,

The Area Directors have the ability to edit the content of errata or change their status to Verified, Rejected, Held for Document Update (as described on http://www.rfc-editor.org/status_type_desc.html).

In this case, we have corrected the text of the Notes field as you requested. Please see:
http://www.rfc-editor.org/errata_search.php?eid=2468

OLD:

NEW:
> This change clarifies that the authority over the address space is delegated to the RR (Requesting Router). Moving the use restriction for the address space from the 
> DR (Delegating Router) to the RR (Requesting Router).

Note:
The status remains Reported, as its status has not been modified by the Area Director.
The type has been changed from Editorial to Technical as the erratum is not merely "a spelling, grammar, punctuation, or syntax error that does not affect the technical meaning".

Thank you.

RFC Editor/ah

On Aug 2, 2011, at 11:12 AM, Leaf yeh wrote:

> Dear editors,
> 
> The author of RFC3633 (Mr. Ole Troan) and I believe that we need do a fix on Errata ID: 2468 at the web page (
> http://www.rfc-editor.org/errata_search.php?rfc=3633
>  ).
> 
> The correct 'Notes' of Errata ID: 2468 shall be 'This change clarifies that the authority over the address space is delegated to the RR (Requesting Router). Moving the use restriction for the address space from the 
> DR (Delegating Router) to the RR (Requesting Router).
> '
> 
> Cc: 
> [email-masked]
> the text is correct though. 
> don't know if notes can be updated in the tool
> ?
> 
> cheers,
> Ole
>