Subject: Re: [dhcwg] New Version Notification for draft-yeh-dhc-dhcpv6-prefix-pool-opt-05.txt

From: Leaf yeh <[email-masked]>
Date: Mon, 15 Aug 2011 16:13:27 +0000

Dear Group,

During IETF81 in Quebec city, the authors of draft-yeh-dhc-dhcpv6-prefix-pool-opt updated it to be ver.-05, and presented the progress of it in the DHC session (Pls. refer to 14-draft-yeh-dhc-dhcpv6-prefix-pool-opt-05<http://www.ietf.org/proceedings/81/slides/dhc-2.pdf>).  You can also find the log of changes in section 10 of this draft. Again 2 weeks after IETF81, the draft is still looking for your valuable comments feeding for the further discussion.

I wouldn't wait for sending out this email after the minutes of the IETF81-DHC session is ready.

Best Regards,

Leaf

________________________________
发件人: [email-masked] [[email-masked]] 代表 Leaf yeh [[email-masked]]
发送时间: 2011年7月26日 2:42
到: [email-masked]
主题: [dhcwg] New Version Notification for draft-yeh-dhc-dhcpv6-prefix-pool-opt-05.txt

A new version of I-D, draft-yeh-dhc-dhcpv6-prefix-pool-opt-05.txt has been successfully submitted by Leaf Yeh and posted to the IETF repository.

Filename:        draft-yeh-dhc-dhcpv6-prefix-pool-opt
Revision:        05
Title:           Prefix Pool Option for DHCPv6 Relay Agents on Provider Edge Routers
Creation date:   2011-07-25
WG ID:           Individual Submission
Number of pages: 13

Abstract:
   The DHCPv6 Prefix Pool option provides a mechanism for DHCPv6 Prefix
   Delegation (DHCPv6-PD), allowing the DHCPv6 server to notify a DHCPv6
   relay agent implemented on a Provider Edge (PE) router about active
   prefix pools allocated by the DHCPv6 server to the PE router.  The
   information of active prefix pools can be used to enforce IPv6 route
   aggregation on the PE router by adding or removing aggregated routes
   according to the status of the prefix pools.  The advertising of the
   aggregated routes in the routing protocol enabled on the network-
   facing interface of PE routers will dramatically decreases the number
   of the routing table entries in the network.

 The IETF Secretariat

---

From: Leaf yeh <[email-masked]>
Date: Mon, 22 Aug 2011 10:11:03 +0000

Is there any one in DHC who feels any of the uncomfortable on this draft (draft-yeh-dhc-dhcpv6-prefix-pool-opt-05) ?
If someone does, could you share the reason to us? The authors will appreciate on that.
Then we could know how to go for the next step of this draft.

Best Regards,
Leaf

From: Leaf yeh
Sent: Tuesday, August 16, 2011 12:13 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [dhcwg] New Version Notification for draft-yeh-dhc-dhcpv6-prefix-pool-opt-05.txt

Dear Group,

Best Regards,

Leaf

Abstract:

 The IETF Secretariat