Subject: Re: [dhcwg] Call for adoption: draft-guo-softwire-6rd-ipv6-config-02.txt

From: Xuxiaohu <[email-masked]>
Date: Thu, 13 Oct 2011 05:53:36 +0000

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Ted
> Lemon
> 发送时间: 2011年5月26日 0:17
> 收件人: [email-masked] WG
> 主题: Re: [dhcwg] Call for adoption: draft-guo-softwire-6rd-ipv6-config-02.txt
> 
> On May 10, 2011, at 10:58 PM, Ted Lemon wrote:
> > If you agree that the working group should do this work, please indicate that
> agreement on the list; likewise if you disagree.   If you have no opinion, there
> is no need to say so.
> >
> > We will evaluate the consensus on Wednesday, May 25.   Please get your
> comments in before that time.
> 
> The consensus seems to be that this work is worth doing, although there was
> some discussion about the scope of the work.   I think the authors should
> consider working with Marc Blanchet to get the document scoped correctly,
> and possibly bring him on as a co-author.  In any case, the working group has
> adopted this as a working group item, so the authors should submit a
> draft-ietf-... draft.
> 
> BTW, if the authors agree to expand the scope, I would suggest calling the
> draft something like "DHCPv6 through Tunnels" and
> draft-ietf-dhc-dhcpv6-tunnels-00.txt instead of keeping 6rd in the name.

Hi Ted,

The authors including Marc Blanchet as a new co-author have agreed to expand the scope and we have made corresponding modifications and just submitted the draft-ietf-... draft (see http://www.ietf.org/staging/draft-ietf-dhc-dhcpv6-tunnel-00.txt) according to your kindly suggestions.

Any further comments are welcome.

Best regards,
Xiaohu/Ole/Marc/Mark/Dayong
 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 13 Oct 2011 05:03:53 +0000

Hi Ted,

Best regards,