Subject: [dhcwg] Request for agenda items (First call)

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 6 Oct 2011 11:50:06 +0000

Please send agenda items requests to Ted and myself for the upcoming dhcwg
meeting at IETF82.

Thank you!

John
=========================================
John Jason Brzozowski
Comcast Cable
e) mailto:[email-masked]
o) 609-377-6594
m) 484-962-0060
w) http://www.comcast6.net
=========================================

---

From: Ted Lemon <[email-masked]>
Date: Thu, 6 Oct 2011 15:52:28 +0000

On Oct 6, 2011, at 7:50 AM, Brzozowski, John wrote:
Please send agenda items requests to Ted and myself for the upcoming dhcwg
meeting at IETF82.

Let me rephrase that slightly.   If you have something you'd like to discuss at IETF 82, please bring it up on the mailing list now and let's get a conversation started, so that we have something to talk about when we get to Taipei. The mailing list is where IETF business is supposed to happen, and we've been having a lot of stuff get discussed in WG meetings that doesn't get discussed on the mailing list in any meaningful way.

---

From: Leaf yeh <[email-masked]>
Date: Mon, 10 Oct 2011 04:28:31 +0000

Dear all,

Pls. review and feel free to comment on the following individual drafts, which sounds the same design target.

1.      draft-yeh-dhc-dhcpv6-prefix-pool-opt-05<https://datatracker.ietf.org/doc/draft-yeh-dhc-dhcpv6-prefix-pool-opt/>

2.      draft-joshi-dhc-dhcpv6-aggr-route-opt-01<https://datatracker.ietf.org/doc/draft-joshi-dhc-dhcpv6-aggr-route-opt/> (same as -00)

A comparison (in 1 slide) between the above 2 drafts has been showed in the DHC session of IETF81 in Quebec city.

Best Regards,
Leaf

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, October 06, 2011 11:52 PM
To: Brzozowski, John
Cc: dhc WG
Subject: Re: [dhcwg] Request for agenda items (First call)

---

From: David Hankins <[email-masked]>
Date: Mon, 10 Oct 2011 18:00:59 -0700

draft-ietf-dhc-dhcpinform-clarify --

There hasn't been any discussion since the last meeting.  I've re-upped the
draft after a once-over, I wasn't able to identify any changes.  Should we
last-call this?

draft-ietf-dhc-options-guidelines --

There has been WG discussion, and a revision based on feedback.  I think we
can go in circles here, constantly revising, unless we choose to put a stake
in the ground and start new draft revisions.

I feel like there wouldn't be much value to my going to Taipei to speak on
these two (in Quebec we didn't seem to have critical mass either).

-- 
David W. Hankins
SRE - Systems Engineer
Google, Inc.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 11 Oct 2011 01:21:39 +0000

On Oct 10, 2011, at 9:00 PM, David Hankins wrote:
I feel like there wouldn't be much value to my going to Taipei to speak on these two (in Quebec we didn't seem to have critical mass either).

Yeah, it's hard to know who will show up in Taipei.   I'd like to see some discussion on the list.   There was certainly some interest in this draft back when you were working on it for ISC; are any of the people who were interested in it then still interested now?