Subject: Re: [dhcwg] DHC WGLC: draft-ietf-dhc-forcerenew-nonce-01

From: Ted Lemon <[email-masked]>
Date: Tue, 8 Nov 2011 11:44:52 +0000

On Sep 23, 2011, at 10:29 AM, "Ted Lemon" <[email-masked]> wrote:

> This document has been ready for WGLC for some time and fell through the cracks.   Please give it one last read and let us know if you find any issues.   The document basically ports the nonce functionality of DHCPv6 Reconfigure back to DHCPv4.
> 
> Otherwise, if you support the document, please indicate that you do on the mailing list.   If you think it's a bad idea, please let us know as well.   We will do a consensus call on October 7, 2011.

This WGLC got zero responses.   Is it really the case that this document has no support from the working group, even the authors?   FWIW, I think it's important work and should advance, but I can't make the call on my own.

---

From: Maglione Roberta <[email-masked]>
Date: Tue, 8 Nov 2011 14:11:40 +0100

I support this document and I think it should advance.

Regards,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: martedì 8 novembre 2011 12.45
To: [email-masked] WG
Subject: Re: [dhcwg] DHC WGLC: draft-ietf-dhc-forcerenew-nonce-01

This WGLC got zero responses.   Is it really the case that this document has no support from the working group, even the authors?   FWIW, I think it's important work and should advance, but I can't make the call on my own.
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Kim Kinnear <[email-masked]>
Date: Tue, 8 Nov 2011 11:26:01 -0500

I support this document and think it should advance.

Regards -- Kim

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 12 Nov 2011 20:49:41 -0600

Perhaps a bit too late ... but I too think this should advance ... FYI -
it is now draft-ietf-dhc-forcerenew-nonce-02.

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Kim Kinnear (kkinnear)
Sent: Tuesday, November 08, 2011 11:26 AM
To: Ted Lemon
Cc: [email-masked] WG; Kim Kinnear (kkinnear)
Subject: Re: [dhcwg] DHC WGLC: draft-ietf-dhc-forcerenew-nonce-01

Regards -- Kim

On Nov 8, 2011, at 6:44 AM, Ted Lemon wrote:

>> This document has been ready for WGLC for some time and fell through
the cracks.   Please give it one last read and let us know if you find
any issues.   The document basically ports the nonce functionality of
DHCPv6 Reconfigure back to DHCPv4.
>> 
>> Otherwise, if you support the document, please indicate that you do
on the mailing list.   If you think it's a bad idea, please let us know
as well.   We will do a consensus call on October 7, 2011.
> 
> This WGLC got zero responses.   Is it really the case that this
document has no support from the working group, even the authors?
FWIW, I think it's important work and should advance, but I can't make
the call on my own.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 13 Nov 2011 07:18:00 +0000

Okay, this document didn't get any response at all during the WGLC period, but when I reminded people it hadn't, it got substantial support and no objections.   I really haven't heard any controversy in the working group about this draft.

So IMHO, it passed WGLC, and I'm going to write up a shepherd doc and forward it to Ralph.   It will take me a few days to do so; if you actually do object to this document going forward, consider this your last chance to raise an objection.   Do it now, or forever hold your peace.