Subject: Re: [dhcwg] [v6ops] DHCPv6 option for MAX_SOL_RT

From: Ralph Droms <[email-masked]>
Date: Wed, 16 Nov 2011 12:48:12 +0800

Yeah, the text should probably refer to IA_PD as well.  Forwarding to dhc WG as well for comment before I make a change.

- Ralph

On Nov 16, 2011, at 12:40 PM 11/16/11, Hemant Singh (shemant) wrote:

> Ralph,
>  
> Thanks much for the URL to the doc.  One question related to this text from the document snipped below between squared braces.
>  
> [If the DHCPv6 server declines to assign any addresses to a client in
> an IA_NA or IA_TA option,]
>  
> The WAN interface on an IPv6 CE router is using an unnumbered WAN model and thus the WAN DHCPv6 client request may only include an IA_PD option.  Thus, don’t we have to include the IA_PD option to the text above?  If yes, then some other text immediately below in the document also changes to include the IA_PD.
>  
> Regards,
>  
> Hemant
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ralph Droms
> Sent: Wednesday, November 16, 2011 9:28 AM
> To: [email-masked]
> Subject: [v6ops] DHCPv6 option for MAX_SOL_RT
>  
> 
> ...is here: http://tools.ietf.org/html/draft-droms-dhc-dhcpv6-maxsolrt-update-00
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Tue, 15 Nov 2011 23:02:37 -0600

Great, thanks,

Hemant

-----Original Message-----
From: Ralph Droms [mailto:[email-masked]] 
Sent: Wednesday, November 16, 2011 12:48 PM
To: Hemant Singh (shemant)
Cc: Ralph Droms; IPv6 Operations; [email-masked] WG
Subject: Re: [v6ops] DHCPv6 option for MAX_SOL_RT

Yeah, the text should probably refer to IA_PD as well.  Forwarding to
dhc WG as well for comment before I make a change.

- Ralph

On Nov 16, 2011, at 12:40 PM 11/16/11, Hemant Singh (shemant) wrote:

> Ralph,
>  
> Thanks much for the URL to the doc.  One question related to this text
from the document snipped below between squared braces.
> The WAN interface on an IPv6 CE router is using an unnumbered WAN
model and thus the WAN DHCPv6 client request may only include an IA_PD
option.  Thus, don't we have to include the IA_PD option to the text
above?  If yes, then some other text immediately below in the document
also changes to include the IA_PD.
> ...is here:
http://tools.ietf.org/html/draft-droms-dhc-dhcpv6-maxsolrt-update-00