Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-client-link-layer-addr-opt

From: Paul Ebersman <[email-masked]>
Date: Mon, 01 Oct 2012 13:25:58 +0400

TLemon> The authors have sub,tired a new version of this document to
TLemon> address concerns raised in the previous WGLC. If you
TLemon> participated in the previous WGLC or want to participate now,
TLemon> please review the (short) draft and send comments to the mailing
TLemon> list if you have any.  Also please indicate whether you support
TLemon> advancing the draft at this time or not.

I support advancing this draft.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Oct 2012 15:36:48 +0000

On Sep 21, 2012, at 8:08 AM, Ted Lemon <[email-masked]> wrote:
> We will evaluate consensus on October 5. 

Well here it is, October 5, and it's time to evaluate consensus.   Oh wait, it's October 18.   But anyway, there were about ten participants in favor of advancing, and none opposed.   Two participants, Bernie and Tim, had suggestions to clarify the text.   Could the authors please sync up with Tim and Bernie to get those fixes in and then post an updated document?   Once we have the updated doc, I will submit a shepherd doc to the IESG.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Oct 2012 16:12:30 +0000

> Well here it is, October 5, and it's time to evaluate consensus.   Oh wait, it's October 18.   But anyway, there were about ten participants in favor of advancing, and none opposed.   Two participa…

The authors just submitted a new version which includes the change that Tim requested.   On reviewing the correspondence, I realized that Bernie and Bud eventually agreed that no change was required, and that was confirmed  in some private email from Guarav just now.   So I'll be writing up a shepherd doc and sending it along.   Thanks, everyone!

(Tim, if I'm mistaken, there's still time for you to object! :)