Subject: [dhcwg] Call for Agenda Items for IETF 85

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Oct 2012 12:33:18 +0000

Folks, if you plan on presenting anything to the working group in Atlanta, please send us your agenda items ASAP.    We would like to have your slides by the 31st of October.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Oct 2012 02:32:44 +0000

> Folks, if you plan on presenting anything to the working group in Atlanta, please send us your agenda items ASAP.    We would like to have your slides by the 31st of October.

I just uploaded the agenda.   It's rather short.   If you think your presentation should be on it, please check to see that it is.

Thanks!