Subject: [dhcwg] WG Session @ IETF-95 (Buenos Aires) Agenda Requests - Deadline 2/14/2016

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 4 Jan 2016 21:44:48 +0000

Hi:

The scheduling requests for meeting slots for IETF-95 in Buenos Aires have opened up (we must submit a request before 2/19/2016).

Our plan for IETF-95 will be the same as we did for IETF-94:

-                      We are encouraging agenda requests NOW thru February 14th, 2016 (this will give us a few days to organize the agenda and decide on the session length request).

-                      We will submit our time request for IETF-95 based on the RECEIVED agenda requests (by the February 14th deadline).

-                      Requests after February 14th will most likely be REJECTED (once the time slot is filled). In the past we have been more accommodating, but because of the pressure on IETF meeting time, we are being asked to justify our time slot request. And meeting time should be used to discuss and resolve issues, not present overviews of drafts or status updates.

Therefore, please submit requests as soon as you can (and well before 2/14) if you do plan to present at the DHC WG session in Buenos Aires.

As in the past, please provide:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward.

We are 3 months from that next meeting.

-          Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 13 Jan 2016 17:18:44 +0000

The DHCPv6 bis team requests some time to discuss open issues (still TBD, see http://trac.tools.ietf.org/group/dhcpv6bis/report/1 for current list).

Title Of Session: DHCPv6 bis update and issues
Presenter: TBD (Tomek, Bernie, or others from the bis team)
Related Drafts: draft-ietf-dhc-rfc3315bis
Time Required: 20 minutes (this is a guess at this time)
Purpose of Session: Provide a quick update as to status of draft and discuss open issues that need WG input

We do expect to publish at least one, if not two, updates to the draft-ietf-dhc-rfc3315bis document before the WG meeting.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, January 04, 2016 4:45 PM
To: [email-masked]
Subject: [dhcwg] WG Session @ IETF-95 (Buenos Aires) Agenda Requests - Deadline 2/14/2016
Importance: High

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

-          Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 25 Jan 2016 19:40:38 +0000

Just a reminder about requesting agenda slots!

We have only one request:

-          DHCPv6 bis

I would think we MAY want to discuss:

-          Secure DHCPv6 (and draft-li-dhc-secure-dhcpv6-deployment)

-          DHCPv6 Prefix Length Hint Issues (though perhaps we'll just want to try to WGLC this?)

-          Yang model?

-          Failover?

-          Relay Initiated Release (though this would need an update based on the IETF-94 discussions)??

-          Bernie

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

-          Tomek & Bernie

---

From: Kim Kinnear <[email-masked]>
Date: Mon, 25 Jan 2016 15:27:05 -0500

Regarding DHCPv6 failover....

We have had two excellent reviews, and I folded the considerable comments
into a new draft right before the holidays in December:

https://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-failover-protocol-01 <https://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-failover-protocol-01>

At this point, we could use another good technical review (or two).

If we don't have any before IETF-95, it would make sense to talk about
how to get some.  If we do have some, it would make sense to talk about
either:

  o Issues raised by the review(s)

  o Next steps

or both.

So, it would make sense to put DHCP Failover on the agenda, as there will
be *something* worth talking about.

Regards -- Kim

> On Jan 25, 2016, at 2:40 PM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> -          DHCPv6 Prefix Length Hint Issues (though perhaps we’ll just want to try to WGLC this?)
> -          Yang model?
> -          Failover?
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg