Subject: Re: [dhcwg] Adoption Call for draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 6 Jan 2016 17:49:23 +0000

(WG co-chair hat off) I do support adoption of this work. I think this is useful work to help clarify how clients/servers should interact in getting the "proper" prefix lengths.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, December 30, 2015 10:44 AM
To: [email-masked]
Subject: Re: [dhcwg] Adoption Call for draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)

Reminder - Adoption call ends January 8.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, December 16, 2015 1:46 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [dhcwg] Adoption Call for draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)

Hello:

This email initiates a WG call for adoption of the draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03 (http://tools.ietf.org/html/draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03) document as a DHC WG work item.

Please indicate whether you support the adoption or not, and if not, why not. See https://tools.ietf.org/html/rfc7221#section-2.2 if you have questions about the criteria for adoption. This document falls within the WG Charter (https://datatracker.ietf.org/wg/dhc/charter/) under items #2, #3, and #4.

There are currently NO IPR claims against this draft (please see http://datatracker.ietf.org/wg/dhc/documents/ as this could change at any time).

The co-chairs will determine the consensus after January 8, 2016. (This is a longer period than usual because of the year end Holidays.)

Happy Holidays & New Year!

-          Tomek & Bernie

---

From: Timothy Winters <[email-masked]>
Date: Thu, 7 Jan 2016 10:01:21 -0500

I also support the DHC working group adopting this work.

~Tim

On Wed, Jan 6, 2016 at 12:49 PM, Bernie Volz (volz) <[email-masked]> wrote:

> (WG co-chair hat off) I do support adoption of this work. I think this is
> useful work to help clarify how clients/servers should interact in getting
> the “proper” prefix lengths.
>
>
>
> -          Bernie
>
>
>
> *From:* dhcwg [mailto:[email-masked]] *On Behalf Of *Bernie Volz
> (volz)
> *Sent:* Wednesday, December 30, 2015 10:44 AM
> *To:* [email-masked]
> *Subject:* Re: [dhcwg] Adoption Call for
> draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)
>
>
>
> Reminder – Adoption call ends January 8.
>
>
>
> -          Bernie
>
>
>
> *From:* dhcwg [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Bernie Volz (volz)
> *Sent:* Wednesday, December 16, 2015 1:46 PM
> *To:* [email-masked]
> *Subject:* [dhcwg] Adoption Call for
> draft-cui-dhc-dhcpv6-prefix-length-hint-issue (Ends January 8, 2016)
>
>
>
> Hello:
>
>
>
> This email initiates a WG call for adoption of the
> draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03 (
> http://tools.ietf.org/html/draft-cui-dhc-dhcpv6-prefix-length-hint-issue-03)
> document as a DHC WG work item.
>
>
>
> Please indicate whether you support the adoption or not, and if not, why
> not. See https://tools.ietf.org/html/rfc7221#section-2.2 if you have
> questions about the criteria for adoption. This document falls within the
> WG Charter (https://datatracker.ietf.org/wg/dhc/charter/) under items #2,
> #3, and #4.
>
>
>
> There are currently NO IPR claims against this draft (please see
> http://datatracker.ietf.org/wg/dhc/documents/ as this could change at any
> time).
>
>
>
> The co-chairs will determine the consensus after January 8, 2016. (This is
> a longer period than usual because of the year end Holidays.)
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>

-- 

Timothy Winters
UNH-IOL Senior Executive, Software and IP Networking
*Please note we've moved!*
21 Madbury Rd, Suite 100, Durham, NH 03824
603-421-4987

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 14 Jan 2016 01:55:03 +0000

The chairs have concluded the there is consensus from the WG to adopt this document.

The authors are requested to publish draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-00.

Thanks.

- Tomek & Bernie

Hello:

-          Tomek & Bernie