Subject: [dhcwg] WGLC on draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-03 - Respond by 10/10/2016

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 27 Sep 2016 02:34:23 +0000

Hi all,

This message starts the DHC Working Group Last Call to advance draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-03, DHCPv6 Prefix Length Hint Issues. This document¹s intended status is Proposed Standard. At present, there is no IPR file against this document.

Please send your comments by October 10, 2016. If you do not feel this  document should advance, please state your reasons why.

Bernie Volz is the assigned shepherd.

- Tomek & Bernie

---

From: tianxiang li <[email-masked]>
Date: Wed, 28 Sep 2016 11:34:33 +0800

Being one of the co-authors of this document, I support advancing this
document.

The prefix-length hint issues draft clarifies the client and server
behavior regarding the DHCPv6 prefix-length hint, which was not specified
in any previous documents, and it meets the actual need of  some operators.
The draft has been presented several times in the previous IETF meetings,
and has received a substantial number of reviews and comments. We'd like to
thank all the people who helped out with this draft and provided their
valuable comments. We've resolved most issues regarding the prefix-length
hint and we believe that the document is ready to move forward.

Thank you,
Tianxiang

2016-09-27 10:34 GMT+08:00 Bernie Volz (volz) <[email-masked]>:

> Hi all,
>
>
>
> This message starts the DHC Working Group Last Call to advance
> draft-ietf-dhc-dhcpv6-prefix-length-hint-issue-03, DHCPv6 Prefix Length
> Hint Issues. This document¹s intended status is Proposed Standard. At
> present, there is no IPR file against this document.
>
>
>
> Please send your comments by October 10, 2016. If you do not feel this
>  document should advance, please state your reasons why.
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>