Subject: [dhcwg] IETF-100 (Singapore) Meeting Agenda Requests - due September 26, 2017

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 14 Aug 2017 19:39:52 +0000

Hi:

If you have any interest in presenting to the DHC wg during IETF-100, please submit a request by Tuesday, September 26th. Tomek & I must submit a request for a session by the September 29th deadline (see https://ietf.org/meeting/important-dates.html#ietf100).

As in the past, please provide (to at least the chairs - email [email-masked]<mailto:[email-masked]>):

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward or to introduce potential new work.

While we are still about 3 months from the meeting, the session requests have opened up and we need to know approximately how much time to request.

- Bernie & Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 31 Aug 2017 14:45:29 +0000

Hi:

Just a friendly reminder to send agenda requests.

You can visit https://github.com/dhcwg/wg/wiki/IETF-100-(Singapore)-DHC-WG-Agenda to see what is presently on the agenda.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, August 14, 2017 3:40 PM
To: [email-masked]
Subject: [dhcwg] IETF-100 (Singapore) Meeting Agenda Requests - due September 26, 2017

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

- Bernie & Tomek