Subject: Re: [dhcwg] IETF-101 (London) Meeting Agenda Requests - due January 29, 2018

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 8 Jan 2018 21:23:47 +0000

Hi ... just a friendly reminder to submit requests for any agenda items you may have.

At present, we have no requests ... if we don't receive any, we will not be meeting in London.

You can track the status of requests at https://github.com/dhcwg/wg/wiki/IETF-101-(London)-DHC-WG-Agenda.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Friday, December 15, 2017 11:11 AM
To: [email-masked]
Subject: [dhcwg] IETF-101 (London) Meeting Agenda Requests - due January 29, 2018

Hi:

If you have any interest in presenting to the DHC wg during IETF-101, please submit a request by Monday, January 29, 2018. Tomek & I must submit a request for a session by the February 2nd deadline (see https://datatracker.ietf.org/meeting/important-dates/).

If there are no or only a very few requests, we may not meet at the London IETF.

As in the past, please provide (to at least the chairs - email [email-masked]<mailto:[email-masked]>):

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward or to introduce potential new work.

While we are still about 3 months from the meeting, the session requests have opened up and we need to know approximately how much time to request - if any.

- Bernie & Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 24 Jan 2018 20:17:58 +0000

Hi ... just a friendly reminder to submit requests for any agenda items you may have. Tomek and I need this to decide what to request for the London IETF meeting.

At present, we have 2 agenda requests ...

You can view & track the status of requests at https://github.com/dhcwg/wg/wiki/IETF-101-(London)-DHC-WG-Agenda.

-          Bernie

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

- Bernie & Tomek